Gracias Gracias:  0
Resultados 1 al 1 de 1

Tema: [Pregunta] problemas nombrando y creando esqueletos

  1. #1
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    [Pregunta] problemas nombrando y creando esqueletos

    Qué tal gente? Caigo de nuevo con problemas con el tutorial clasico de la galletita del manual blender 3d en español

    Si el post les parece excesivamente largo y aburrido, las letras negritas resaltan mis dudas, van al grano ^_^

    De por si cuando hago lo siguiente ADD>>barra espaciadora>> armature y creo el esqueleto aparece el 1er hueso estático. Para acomodarlo lo roto con hotkey R y escalo con hotkey S y lo dejo acomodado tal y como hemos comentado en otro post anterior. Luego creo más huesos debajo y al que va "concatenado" lo incorporo con E (extrude) donde noto que se crea dicha concatenación. El manual indica que al clickear ya automáticamente aparece otro hueso, cosa que con mi versión de blender no sucede a igual que esa creación con transformación libre que tampoco sucede (sólo sucede al crear los respectivos concatenados con la opción extruir.

    Encontré otras diferencias con el manual como la forma de hacer espejo ya que esta vez luego de Shift D debía seguir con Control M para aplicar mirror a un armature (en vez de shift M como dice) . He aquí mi 1er problema donde en el manual "semi serio" en el manual no hablan de ninguna simetría extricta ni de tampoco no respetarla. Yo simplemente coloco el puntero 3D en el medio y duplico pero no termina de cerrarme.

    1 Si quiero que la referencia para duplicar el esqueleto esté en el punto medio de Gus (la galletita) que en el momento de duplicar el esqueleto que es un objeto que no tengo seleccionado. Cómo puedo hacer? Al seleccionar el esqueleto para trabajarlo automáticamente el cursor apunta al punto medio del objeto activo y no del que anteriormente seleccioné. No se si me explico.

    Aun así, milímetro más milímetro menos.. no me impedira continuar con el diseño. Cuando estaba intentando animar a la galleta noté que al flexionar la pierna se "elastizaba" demasiado y en la vista frontal lucía más grande en lugar de más pequeña como el ejemplo. Pensé en la referencia, situada en el centro del esqueleto que, por alguna razón, estaba detrás de la galleta y no en el mismo plano (Hundida en el eje Y... paralela a la galleta) Podría haber desplazado la galleta y ponerla cerca de los huesos ya que probando mover todos los huesos se movía en paralelo la galleta y no parecía ser la opción. Podría haber hecho eso pero pensé mejor que no. Que era hora de un repaso, hacía tiempo que no me ponía las pilas con este manual. Decidí reiniciar la unidad. Esta vez verificando en la vista lateral que el esqueleto y gus estén en la mismsmo plano XZ y no en paralelos "misteriosamente" separados.

    Todo marchaba a la perfección hasta que llegué de nuevo a una de las partes que anteriormente también me hizo dudar. Al renombrar Los huesos como que se me duplican. Se superponen los huesos. Selecciono todo el armature, voy a modo edición y ya de por si en "Armature bones" no me figuran los 6 huesos como en el ejemplo sino 5 de los seis. Como si hubiese algún límite a la hora de displayar los nombres de los huesos. En el ejemplo del manual se ven los 6 en simultaneo. Bueno, puedo seleccionarlos uno por uno igual desde la vista 3D y cambiarles las etiquetas pero no solo aparecen los nuevos nombres como L.Arm sino que se mantienen los viejos como Bone003. Apreto G para mover dicho hueso y noto que es porque se forma un duplicado. OMG y esto por qué!?

    Hay muchas diferencias entre la versión para la que esta hecho el manual pero igual sigo tropezandome e intrigandome al mismo tiempo

    Desde ya muchísimas gracias por su tiempo y perdón por la molestia.
    Miniaturas adjuntadas Miniaturas adjuntadas [Pregunta] problemas nombrando y creando esqueletos-screenblender.jpg  
    Última edición por 3dpoder; 12-03-2012 a las 08:03

Temas similares

  1. Sketchup Problemas creando un modelo vrmesh en Sketchup 2013
    Por XAVI42 en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 18-10-2014, 11:27
  2. ZBrush Problemas creando normales, me aparecen tajos en el mapeado
    Por agustin3d en el foro Materiales y Texturizado
    Respuestas: 12
    Último mensaje: 25-07-2013, 14:40
  3. Respuestas: 6
    Último mensaje: 06-08-2010, 14:52
  4. Blender Esqueletos avanzados y aNL
    Por 3dpoder en el foro Blender
    Respuestas: 2
    Último mensaje: 19-11-2009, 10:21
  5. los esqueletos
    Por leonardoflores1976 en el foro Ilustración y 2D
    Respuestas: 1
    Último mensaje: 02-07-2008, 22:30

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •