¿Sabéis si hay algún tipo LWCAD para Blender 2.5+ que funcione en Ubuntu?

Gracias y un saludo.