Hola a todos, estoy trabajando con el maya 2008 desde hace tiempo, y quisiera saber donde conseguir plugins compatibles, los leopard 10.5.8
gracias.