Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: problema con xfrog, urgente

  1. #1
    Senior Member
    Fecha de ingreso
    Apr 2004
    Ubicación
    Maracaibo, Venezuela
    Mensajes
    120

    Thumbs down problema con xfrog, urgente!!!!

    estoy sacando una imagen donde tengo varias plantas XFROG, la imagen es muy grande...resolución de más de 2000pixeles y se tardaba en salir, llegaba a un momento donde se detenia.. me percate que era por que el vraylog se llenaba de tal forma que mi disco duro llegaba a su capacidad máxima...

    luego de marcar la opción para que el vraylog se fuera creando a medida que el render fuera saliendo, me di cuenta que cada vez que el render le tocaba renderizar una parte de alguna planta de xfrog me salia este warning:

    INVALID TEXTURES COORDINATES
    INVALID TEXTURES DERIVATES

    ahora imaginense que en un segundo me salían 50.000 warning de estas.. no digo yo que el vraylog se llegaba a pesara 9gb y contando... ALGUIEN SABE POR QUE ESTO OCURRE?

    Uso el 3d Max 7 con vray 1.47.03 mi equipo es un athlon xp +3000 1gb de ddr.... necesito ayuda!
    Everything Is Beatiful, POP is Everything...

  2. #2
    Expulsado
    Fecha de ingreso
    Apr 2002
    Ubicación
    Venezuela
    Mensajes
    270

    Re: problema con xfrog, urgente!!!!

    Ocurre porque el mapeado del Xfrog no es compatible con Vray...con Max si...lo que debes hacer es aplicar a cada planta un modificador de mapeado UVW del tipo FACE...esto eliminara la incompatibilidad ente xfrog y vray...suerte.

    Saludos desde Venezuela.

  3. #3
    ¡¡UEEEHE!! ¡¡HAAA!! Avatar de Sr. Floppy
    Fecha de ingreso
    Dec 2004
    Ubicación
    Entre Pinto y Valdemoro
    Mensajes
    1,568

    Re: problema con xfrog, urgente!!!!

    Muchas gracias, funciona de PM.
    El dia que veas a un Juez...........Sal corriendo.

  4. #4
    ¡¡UEEEHE!! ¡¡HAAA!! Avatar de Sr. Floppy
    Fecha de ingreso
    Dec 2004
    Ubicación
    Entre Pinto y Valdemoro
    Mensajes
    1,568

    Re: problema con xfrog, urgente!!!!

    Lo que pasa ahora es que el render de los matte es asquerosamente lento, frustrante.
    ¿Puede que tenga que ver con el nuevo mapeado? ¿Hay alguna manera de solucionarlo?
    El dia que veas a un Juez...........Sal corriendo.

  5. #5
    Expulsado
    Fecha de ingreso
    Apr 2002
    Ubicación
    Venezuela
    Mensajes
    270

    Re: problema con xfrog, urgente!!!!

    cambiando a mapeado de Max

Temas similares

  1. Problema Urgente
    Por nacho2ts en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 04-12-2009, 03:58
  2. Problema de codecs urgente
    Por nationearth2 en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 15-11-2008, 01:30
  3. Problema con xfrog y max 9
    Por pilarika en el foro Plugins
    Respuestas: 13
    Último mensaje: 23-09-2008, 18:24
  4. Problema para texturizar xfrog con opacity
    Por fragot en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    Último mensaje: 28-08-2007, 07:33
  5. Problema urgente
    Por burnn en el foro Materiales y Texturizado
    Respuestas: 4
    Último mensaje: 17-11-2006, 11:27

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •