Gracias Gracias:  0
Resultados 1 al 6 de 6

Tema: Meshhh ayuda con Geforce 6800 GT

  1. #1
    Senior Member Avatar de mouseup
    Fecha de ingreso
    May 2002
    Ubicación
    En un Bar de Copas (Spain)
    Mensajes
    123

    Meshhh ayuda con Geforce 6800 GT

    Meeeeshhh? estas por haaay?.... te acuerdas de mi?.... adivina.... ya tengo la A400 GT.... pero como no para no variar he desinstalado la ATI 9700 PRO. ye pinchado la Geforce 6800 y. no se que pasa pero en cuanto va a iniciar win 2000. pierde la señal el monitor y se cae.... :? .... he probado a actualizar el BIOS de la Placa pero esto sigue igual.... parece que no le cae bien la nueva tarjeta.... se te ocurre algo?...

    Gracias...

  2. #2
    degenerao visual.
    Fecha de ingreso
    Feb 2003
    Ubicación
    Londres
    Mensajes
    7,676
    Vuelve a pinchar la 9700, desinstala el controlador y cuando reinicies enchufa otra vez la 6800, debería cargarse el controlador genérico que luego te permite instalar los forceware. Debería bastar.
    You’re Not Deep
    You’re Not An Intellectual
    You’re Not An Artist
    You’re Not A Critic
    You’re Not A Poet
    You Just Have Internet Access

  3. #3
    Senior Member Avatar de mouseup
    Fecha de ingreso
    May 2002
    Ubicación
    En un Bar de Copas (Spain)
    Mensajes
    123
    Gracias Mesh.... eso es lo que he hecho. voy a volver a intentar y te cuento.... ya te dije.... al estreno de cualquier cosa ya estoy acostumbrado.... a mi siempre me pasa algo "inesperado"

    Taluegor...

  4. #4
    Senior Member Avatar de mouseup
    Fecha de ingreso
    May 2002
    Ubicación
    En un Bar de Copas (Spain)
    Mensajes
    123
    Ugh.... no consigo.... (de momento....) algo me da que va a tener que ver con la instalación de la Ati 9700 Pro... la tenía convertida a Fire GL... voy a restaurar una copia de seguridad que tenía a ver si lo consigo desinstalar en condiciones. :?

  5. #5
    Senior Member Avatar de mouseup
    Fecha de ingreso
    May 2002
    Ubicación
    En un Bar de Copas (Spain)
    Mensajes
    123

    Pa volverse uno burra

    Bueno aquí estoy de nuevo.... joe si antes hablo.... :? en fin... que sigo con problemas sabe dios de que tipo.... el caso que no consigo arrancar el PC con la Gráfica nueva.... para ser más exactos solo arranca con la anterior (ATI Radeon 9700 PRO).... con la Geforce 6800 GT se cae el PC en cuanto comienza a cargar el S.O. (windows 2000) arranca ve todo el Hardware... aparece el menú de S.O. hace una intentona de cargar el Windoz.... se ven unos cuadrines azulillos de la barra de carga. y aparece un menú del monitor que dice que no tiene señal del PC. al de un momento empieza el solo a reiniciar y así hasta el infinito.y he probado tanto restaurando como formateando el S.O. desde "0".... otro dato curioso es que parece que le ha entrado una vena rara al PC este (Dual AMD MP 2000+) porque acabo de probar con una Geforce 2 64 Mb.... y tampoco.... en este caso pega un pitido y no hace ni pumba.... y eso de recien formateado.... . de locos....

    ....Tengo otro PC casi gemelo del anterior (AMD MP 2600+) y he probado en el para cerciorarme de que no este mal la 6800 GT.... este no pone problemas a nada.... cualquier tarjeta que pinche tira palante.... me estaré volviendo majaruti?....

    Ya tengo una cabezonada del carajo. no me explico que pelotas estará pasando para no poder siquiera iniciar el sistema con ninguna de las Geforce y si con la ATI.... y para más INRI en otro PC casi identico.... las mismas tarjetas no ponen resistencia ningúna.

    Que clase de rastro ha podido dejar la ATI para no tragarse ninguna otra?.... ya no se me ocurre nada.... he formateado... Flasheado BIOS.... pinchado y repinchado. y finalmente parece que el muy capullo no me va a dejar cambiarle de tarjeta. SOCORRRROOOOO.... AGGHHHHH.... se me apolilla el cerebro.... ayuda...

    _____

    .Quiza tenga que ver que la ATI 9700 Pro la tenía convertida a FIRE GL X1 por software....?

  6. #6
    Senior Member Avatar de mouseup
    Fecha de ingreso
    May 2002
    Ubicación
    En un Bar de Copas (Spain)
    Mensajes
    123

    La Fuente .

    Eso... parece ser que andaba corto de alimentacion.... acabo de traerme una fuente de 420 W (la de antes era de 300W).... y de momento ya ha empezado a funcionar todo....

    Ugh... ya empiezo a ponerme contento.... arf... arf....

Temas similares

  1. Respuestas: 0
    Último mensaje: 11-05-2006, 23:52
  2. Comprar GeForce 6800 Donde
    Por KuRi en el foro Hardware
    Respuestas: 0
    Último mensaje: 18-01-2006, 17:35
  3. ayuda con geforce 3 ti 500
    Por elemanuel en el foro Hardware
    Respuestas: 2
    Último mensaje: 16-10-2005, 20:52
  4. ayuda, consumo de la gforce 6800 gt ultra
    Por dumdum en el foro Hardware
    Respuestas: 6
    Último mensaje: 04-02-2005, 20:30
  5. Geforce 6800 Ultra o Geforce FX 5950
    Por juanjo en el foro Hardware
    Respuestas: 3
    Último mensaje: 16-11-2004, 00:05

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •