Gracias Gracias:  0
Resultados 1 al 6 de 6

Tema: openGL trasteado o t grafica al tacho

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Sep 2006
    Mensajes
    3

    Softimage Xsi openGL trasteado o t. gráfica al tacho

    Se acepta opiniones sobre este asunto que no me deja practicar un poco más con el Softimage...hace dos días que el programa se comporta un poco raro: cuando delimito una render region en cualquier viewport la imagen se desenfoca y pierde detalle hasta que la misma resulta renderizada, sin embargo las barras de herramientas permanecen igual de calras y nitidas.
    Consulté al respecto y me dijeron que puede ser un fallo del OPenGL que es es quien gestiona todo lo que sucede al "interior" de los viewports y el Softimage se encarga de "gestionar" la interface en si del programa.
    Pregunto: Es esto cierto? No habré hecho mal al jugar al "Jedi Academy 3" que también se basa en OpenGL durante los últimos 15 díasí Sera más mala de lo que dicen la Nvidía GFoce 6200 que compré hace 2 meses? Desinstalo los drivers de la tarjeta y así renovaré el susodicho API? O tendré que tomarme el trabajo de reinstalar el Softimage?...En fin preguntas que me envuelven a las: 5 de la mañana...!
    Alli envio unas imágenes del lio este...y gracias por su atención openGL trasteado o t  grafica al tacho   -nonitorender_0002.jpg

    openGL trasteado o t  grafica al tacho   -nonitorender_0003.jpg

    openGL trasteado o t  grafica al tacho   -nonitorender_0001.jpg

  2. #2
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: openGL trasteado o t. gráfica al tacho

    No sé si tendrá que ver, pero asegúrate de que tienes el antialiasing desactivado en las opciones de tu tarjeta gráfica (en las propiedades de pantalla).

    Saludos.

  3. #3
    Marqués de Carabás Avatar de alberizo
    Fecha de ingreso
    Nov 2005
    Mensajes
    2,061

    Re: openGL trasteado o t. gráfica al tacho

    joer, que cosa más rara, pues yo haría lo que dice haflvector trastear con las opciones de la tarjeta y desactivarle todo, y en XSI también y sino desinstalar los drivers e incluso limpiar el registro con el regcleaner x ejemplo y volver a instalar los últimos drivers para esa tarjeta

    halfvector cuanto tiempo sin leerte, en que andas liado maestro !!!

  4. #4
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: openGL trasteado o t. gráfica al tacho

    ¡Hola!.

    Pues estoy programando (esta vez en C++) un nuevo motor con un amigo, pero en esta ocasión enfocado a tarjetas gráficas de gama baja (muy muy baja) como por ejemplo las TNT2 o las Intel. O sea que nada de pixel shaders. En principio el motor es para temas de visualización arquitectónica.

    Y aparte de eso, estoy intentando mejorar mi calculo vectorial para ver si así consigo implementar algunas cosas relacionadas con dinámica de fluídos. ¡¡Las ecuaciones de Navier-Stokes son un hueso duro de roer!!.

    Saludos.
    Última edición por HalfVector; 11-01-2007 a las 00:03

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    Sep 2006
    Mensajes
    3

    Re: openGL trasteado o t. gráfica al tacho

    Bueno ayer comencé a meterle mano al asunto entre alegre por sus respuestas y cabreado por que el bendito fallo no me deja praktiquar más con el XSI...Como dije el fallo se presentaba al delimitar un render region y además al seleccionar edges y polígonos mediante el filtro de Raycast...
    Entré a las programa de la tarjeta NVIDIA y cual sería mi sorpresa que al activar la opción de que cada aplicación elija automáticamente su configuracíon, el error desapareció...realizé varias pruebas activando el suavizado de líneas (antialiasing) el filtrado anisotrópico y desactivandolos a la vez y todo volvió a la normalidad....hasta que a los dos minutos empezó de nuevo...chequeé el momnitor de temperatura y estaba en 53º cuamndo había comenzado la sesión en 49º de inmediato apague el ordenador saque el CPU a una ubicación más ventilada y comenzé un render con el Softimage, el monitor de la tarjeta alcanzó los 53º pero las imágenes mostraban una total normalidad, despuer de dormir unos 15 mins. y a la altura del plano 150 aprox. me fui a la cama pensando en los insondables misterios que nos da la vida y el diseño 3D...
    Luego de ver que la solución de Halfvector se queda a medías no me queda más que reinstalar el programa y los drivers por si las moscas...quisiera cambiar de tarjeta pero de momento eso no me es posible...
    Prometo dar una respuesta para terminar el post de forma concluyente...gracias!

  6. #6
    Miembro Nuevo
    Fecha de ingreso
    Sep 2006
    Mensajes
    3

    Re: openGL trasteado o t. gráfica al tacho

    Bueno ayer comencé a meterle mano al asunto entre alegre por sus respuestas y cabreado por que el bendito fallo no me deja praktiquar más con el XSI...Como dije el fallo se presentaba al delimitar un render region y además al seleccionar edges y polígonos mediante el filtro de Raycast...
    Entré a las programa de la tarjeta NVIDIA y cual sería mi sorpresa que al activar la opción de que cada aplicación elija automáticamente su configuracíon, el error desapareció...realizé varias pruebas activando el suavizado de líneas (antialiasing) el filtrado anisotrópico y desactivandolos a la vez y todo volvió a la normalidad....hasta que a los dos minutos empezó de nuevo...chequeé el momnitor de temperatura y estaba en 53º cuamndo había comenzado la sesión en 49º de inmediato apague el ordenador saque el CPU a una ubicación más ventilada y comenzé un render con el Softimage, el monitor de la tarjeta alcanzó los 53º pero las imágenes mostraban una total normalidad, despuer de dormir unos 15 mins. y a la altura del plano 150 aprox. me fui a la cama pensando en los insondables misterios que nos da la vida y el diseño 3D...
    Luego de ver que la solución de Halfvector se queda a medías no me queda más que reinstalar el programa y los drivers por si las moscas...quisiera cambiar de tarjeta pero de momento eso no me es posible...
    Prometo dar una respuesta para terminar el post de forma concluyente...gracias!

Temas similares

  1. After Effects OpenGL activado
    Por sergioneme en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 03-06-2011, 04:06
  2. Texturas en OpenGL
    Por liliani en el foro Materiales y Texturizado
    Respuestas: 5
    Último mensaje: 14-01-2009, 01:36
  3. Pasar De 3ds Max a Opengl c++
    Por pompecelau en el foro Infografía General
    Respuestas: 0
    Último mensaje: 26-04-2007, 11:57
  4. que es openGl
    Por arquiarte en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 04-09-2006, 14:39
  5. Problemas con OpenGL
    Por firefly en el foro Problemas con Programas
    Respuestas: 4
    Último mensaje: 31-08-2004, 23:55

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •