Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Problema absurdo con Open GL 1 1 2 0

  1. #1
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911

    Problema absurdo con Open GL 1.1 / 2.0

    ¡Buenas! Vereis, estoy teniendo unos problemas un tanto estúpidos, pero no por ello dejan de ser problemas Uso OpenGL como método de visualización siempre (por diversos motivos), y me he dado cuenta de que en ocasiones, el visor va mucho más lento de lo que debería. Tengo una tarjeta NVidía actualizada (varias veces, y de modo correcto) a los últimos drivers, y supuestamente actualiza los drivers OpenGL del PC.

    Es decir, sin actualizar los drivers MAX corre bajo 'Microsoft Corporation OpenGL 1.1.0', y actualizando corre bajo 'Nvidía Corporation OpenGL 2.0.3'. El rendimiento de este último es, en el visor, aproximadamente el doble que el primero, y es a lo que estoy acostumbrado.

    Hasta aquí todo bien. El conflicto surge cuando, en ocasiones, y sin hacer nada aparentemente anormal, MAX decide cambiar el OpenGL a 1.1, con el consecuente descenso de 'frame rate' en el visor. Actualizo, reinicio, y si hay suerte, vuelve a coger el 2.0.3 de NVidia... hasta que le da la gana, momento el cual vuelve a bajar a 1.1.

    No entiendo por qué esta ocurriendo. He desinstalado MAX, vuelvo a instalar, limpiar el PC de antiguos controladores, instalar los nuevos... y SIEMPRE ocurre lo mismo.

    ¿Alguien sabe qué podría estar causando esto? He intentado bajarme los últimos drivers OpenGL, pero parece que no operan igual que los DirectX, que sí pueden ser descargados como paquete de instalación...

    ¡Gracias de antemano!

  2. #2
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: Problema absurdo con Open GL 1.1 / 2.0

    Si coge la implementación de Microsoft OpenGL 1.1 es porque en teoría esta utilizando la librería OpenGL32.dll situada en windows/system32. Prueba a renombrarla y a lanzar de nuevo MAX, a ver qué implementación de OpenGL pilla.

    Cita Iniciado por ikerCLoN
    He intentado bajarme los últimos drivers OpenGL, pero parece que no operan igual que los DirectX, que sí pueden ser descargados como paquete de instalación..
    Los drivers OpenGL los ofrece cada fabricante (ATI, nVidia, etc) con sus drivers. O sea que cuando instalas los drivers del fabricante de tu aceleradora, también estas instalando la implementación de OpenGL más reciente.

    Saludos.

  3. #3
    Senior Member Avatar de 3dvini
    Fecha de ingreso
    Dec 2004
    Ubicación
    Barbastro (Huesca)
    Mensajes
    402

    Re: Problema absurdo con Open GL 1.1 / 2.0

    A mi me pasaba algo parecido y lo mismo que a ti se me arreglaba cuando reiniciaba si le daba la gana, pero yo tenía OC en la tarjeta y lo arregle cambiandole la bios nuevamente.

Temas similares

  1. Mi primer corto 3d absurdo
    Por rover en el foro Quien eres tu - Aqui puedes presentarte
    Respuestas: 8
    Último mensaje: 06-03-2012, 20:02
  2. Open gl-quadro 600 problema
    Por Kepa en el foro Hardware
    Respuestas: 8
    Último mensaje: 26-10-2011, 17:08
  3. Open gl
    Por Phinxa en el foro Hardware
    Respuestas: 1
    Último mensaje: 15-04-2010, 18:09
  4. Problema Open Save sobre variable
    Por GATO3D en el foro Diseño Gráfico y CAD
    Respuestas: 1
    Último mensaje: 09-10-2007, 17:14
  5. absurdo Concurso
    Por acortes en el foro Todo menos Infografía
    Respuestas: 153
    Último mensaje: 18-06-2006, 18:02

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •