Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: problemas con XFX 7 600GT y XSI

  1. #1
    ni fu.. ni fa..
    Fecha de ingreso
    Apr 2006
    Ubicación
    Malaga
    Mensajes
    63

    problemas con XFX 7.600GT y XSI

    Buenas a todos ante todo...
    El problema que tengo es creo con el opengl y softimage. Tengo un 4.400 dual core con 2Ghz de memoria,placa a8n-sli, 2 HDD en RAID0 SATA2 y la 7600GT.
    Cuando abro alguna escenilla con XSI a la gráfica le cuesta mover los polígonos y pega unos saltos de narices, para solucionar este problema tengo que poner el modo de visualización en opengl y moverme por la escena durante unos segundos para que se suavize el movimiento. He probado con drivers anteriores a la última Version que tiene Nvidía en su web incluso la V. beta de guru y nada....
    Bueno espero que algún mounstruillo de por aquí me pueda echar una mano a solucionar el problema

    Thanks de ante mano.

    P.D: Maldito fue el día que cambie mi 6.600GTDH jejejeje....

  2. #2
    Senior Member Avatar de PELUCHON
    Fecha de ingreso
    Apr 2006
    Mensajes
    390

    Re: problemas con XFX 7.600GT y XSI

    A mi me pasaba algo parecido en mi AMD 750 mhz y la tarjeta NVIDIA Geforce FX 5200 con algunos juegos con AutoCAD y 3DS max.
    Arrancaba el juego e iva a trompicones, reiniciaba partida e iva perfecto.
    Con AutoCAD tenía que abrir y cerrar el dibujo y abrirlo varias veces para que arrancara bien.Y con max pasaba algo parecido.
    Creo que el problema reside en mi caso en los drivers de NVIDIA, que ahora con el rollo de la integración,vamos querer tener "todo en uno",que si valen para ver DVD, que si para sonido, etc...Y creo que causan conflicto con driver de otras aplicaciones.
    Con los juegos la solución fue desistalar los driver de la tarjeta gráfica y la tarjeta de sonido, e instalar primero los de NVIDIA y después los de Creative (la tarjeta de sonido en mi caso), y funcionaba bien.
    En cuanto a AutoCAD y 3dsmax la solución fue más dragstica : Reinstalar los 2 programas.
    De todas maneras creo que lo que pasa es que tienes bastante porquería metida en el ordenador, y al final el registro de Windows se resiente, prueba con el programa "reg cleaner" y borrando la carpeta : C:\WINDOWS\Prefetch Borra sin miedo solo es un registro de programas que hace que arranquen más rápido, en teoría, porque si esta muy llena hace lo contrario y más si algún archivo esta dañado puede hacer que el programa arranque mal.Cuendo la borres puede que algunos programas arranquen más lentamente, pero después de arrancarlos un par de veces arrancaran mejor que antes.Esto no afecta al funcinamieto de los programas solo a su arranque.
    Tambien actualiza los drivers de la placa base.Esto es muy importante, para el funcionamiento en general.
    Y si no, pues format C: siempre va divino!! OINS!!!

  3. #3
    Senior Member Avatar de PELUCHON
    Fecha de ingreso
    Apr 2006
    Mensajes
    390

    Re: problemas con XFX 7.600GT y XSI

    Además, cuando reinstales drivers de Nvidía instalalos sin desistalar los anteriores, ahora están pensados para hacerlo así, no como antes que había que desistalar los anteriores.
    después de instalar y reiniciar el ordenador ve a : C:\NVIDIA\Win2KXP y borra la carpeta de los drivers antiguos.

  4. #4
    ni fu.. ni fa..
    Fecha de ingreso
    Apr 2006
    Ubicación
    Malaga
    Mensajes
    63

    Re: problemas con XFX 7.600GT y XSI

    jejejeje.... Gracias por contestar tío, pero decirte que soy bastante friki con la informática, y tengo dos S.O uno para puro ocio y otro para 3D y los tengo de lujo, no creo que mi problema radike hay. Pero muchísimas gracias por todo tío

    Byezz

  5. #5
    Senior Member Avatar de PELUCHON
    Fecha de ingreso
    Apr 2006
    Mensajes
    390

    Re: problemas con XFX 7.600GT y XSI

    Supongo que tendrás hechas particiones en el disco duro para cada S.O., o mejor que tendrás 2 discos duros, uno para cada sistema operativo.
    Si tienes particiones espero que no estén muy llenas, además que yo personalmente no soy muy partidario de ese sistema antiguamente era útil porque no todo el mundo podía comprarse varios discos duros, pero solo te dire que esa forma de hacer trabajar al disco duro no es muy buena para este, ya que se llega a forzar bastante además de que es más prooenso a errores.

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •