Gracias Gracias:  0
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 30

Tema: Samsung 850 evo muy lento

  1. #1
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Samsung 850 evo muy lento

    Hola buenas escribo con la esperanza de que alguien pueda ayudarme, el tema es el siguiente, he instalado todo el equipo, en concreto es una asus Z10PE-D8 WS con dos Xeon 2699V3, 32 ram ddr4 y este disco duro, el Samsung ssd 850 evo. La primera instalación la hice con un Windows 10 y tenía algún problema con algún driver de la placa, no obstante hice una prueba para comprobar el SSD y me dio los valores esperado 520/500. He formateado y instalado Windows 7, instalar últimos drivers, en la bios sata esta en modo AHCI, los valores son de unos 488/92.... no entiendo nada.

    Espero subir bien la imagen y que sea visible.

    Muchas gracias de ante mano.
    (Me mosquea en la imagen donde en el nombramiento del disco pone SCSI.)

    Edit: Mi otro disco duro SSD no aparece como SCSI y este juraría que en Windows 10 aparecía como SATA
    Miniaturas adjuntadas Miniaturas adjuntadas Samsung 850 evo muy lento-lento.jpg  

  2. #2
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    Añado más información al tema. He formateado el equipo y solo añadido los drivers de red, placa y chipset, usb y audio, dejando sin instalar el de SATA AHCI Y SAS, tiro la prueba y los valores son correctos en el as ssd benchmark 520/500 (más-menos). Claro que sigue habiendo un erro y el disco duro aparece como un disco extraíble como cualquier pendrive y los drivers son los genéricos de Microsoft. En el momento que instalo los drivers oficiales de la página o del disco me deja el SSD como SCSI, la única explicación que me imagino es que en la bios hay algo no se el que, si alguien sabe agradecería la ayuda porque a falta de esto estoy sin usar el equipo en su plenitud con tanta prueba y formateo.

    Gracias.

  3. #3
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    re: Samsung 850 evo muy lento

    Lo que hay que ver es si efectivamente ese benchmark es correcto. Porque te podría estar arrojando unos valores erróneos y volverte loco.

    Yo para estas cosas recomiendo, al margen de benchmark, hacer una prueba de transferencia de ficheros y a cronometrar. Cuánto tarda en transferir un bloque de 1 TB de archivos pequeños, los típicos temporales... y ahora cuánto tarda en hacerlo con los drivers aplicados. Y es importante tomar nota de todo porque la memoria es caprichosa y con pruebas como estas hay que ser muy metódico para no marearte.

    Tienes mucha información actualizada aquí:

    http://foro.noticias3d.com/vbulletin...d.php?t=389256

  4. #4
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento.

    Los resultados del benchmark son correctos, los he arrojado antes de instalar drivers y siempre dan el valor bueno 520-530/500, en este equipo y en otro, es decir el SSD queda claro que funciona de manera correcta, ya se con AS SSD BENCHMARK, CRYSTALDISK MARK, hd tune pro, pasa lo mismo dan valores correctos, es decir los que da el fabricante y los que dan en todas las reviews ( lo mismo con otro disco ssd que tengo ) He hecho la prueba de transferencia de archivos y pasa lo mismo el tiempo sin los drivers es el correcto y va en los valores correctos, es instalar los drivers aparece como SCSI y no SSD ( estoy casi totalmente seguro que el problema es este, no comprendo porque lo reconoce instalando la controladora sata como SCSI) y la velocidad cae en picado.

    En cuanto a las instrucciones de optimización que me pones están más que probadas es lo primero que hice, todo eso ya está hecho y no arregla nada, esa guia es de optimización y el problema no es que no este optimizado, porque sin drivers funciona a la perfección y las cifras son las que deben y solo ocurre cuando los drivers oficiales del fabricante se instalan y pasa de ser SATA a SCSI...

    No consigo entender porque se pone en modo SCSI y en la BIOS no encuentro absolutamente nada que pueda ser la causa.

    Gracias.

  5. #5
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    ¿Y por qué no trabajas con Windows 10 si te funciona?

  6. #6
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    Como decía en el primer mensaje me da ciertos problemas de incompatibilidad con Windows 10 con otros drivers de la placa (no se si es porque no tienen drivers específicos o porque) y aun así, con el último paquete de actualización de Windows 10 el problema es igual que en Windows 7, descarga los controladores o lo que sea que viene en alguno de los paquetes porque es imposible saber cual es el que lo actualiza y ni siquiera es posible como en Windows 7 seleccionar que si y que no se quiere instalar vamos, que da igual Windows 7, 8.1, 10 en todos el disco ssd sigue apareciendo como scsi después de que los drivers se actualicen, he probado a desinstalar la controladora pero nada, SCSI una y otra vez. Les he escrito a servicio técnico Asus para saber si hay algún parámetro que se me escapa en la BIOS porque a mi me huele que debe de ser algún parámetro que hace que entienda que el SSD es SCSI, ya no lo sé francamente.


    Gracias.

  7. #7
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    ¿Estás descargando los drivers desde la web de la placa?

    ¿Has instalado el driver -C610 LSI RAID? ¿Qué versión?

    https://www.asus.com/Motherboards/Z1...Desk_Download/

  8. #8
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    Si desde la página oficial tanto para Windows 7 como para Windows 10 las últimas que esta fechadas al 2016. La C610 LSI RAID no es necesario instalarla es para configuraciones en RAID, es más ni siquiera viene en el disco de instalación sino aparte en caso de que quieras una configuración RAID, he probado instalándola por ver que pasaba ( por si las moscas) y nada, la versión es 6.03.2015.1014, lo que si he probado es a instalar los controladores SATA AHCI, también la última Versión 4.3.0.1198 también de 2016, las más actuales y en cuanto se instalan adiós, SCSI que te crió.

  9. #9
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    Habrá que esperar la respuesta de ASUS, aunque probablemente te responderán que lo puedes dejar con el driver genérico de Microsoft.

    De hecho, si lo dejas con el driver genérico de Microsoft, ¿te aparece algún conflicto (exclamación amarilla) en el Administrador de dispositivos?

  10. #10
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    Si aparece si es por eso que cuando vi que con Windows 10 tenía dos exclamaciones 1 en dispositivo de sistema y el otro en el controlador de almacenamiento, esa es la razón por la cual tire para atrás y fui a Windows 7 pero te encuentras con el dichoso problema, estoy seguro que la contestación del servicio técnico será que lo deje así (ya he tenido alguna experiencia con el servicio técnico y lo mismo me ponen a mi que respondo como ellos mandándome al manual que tampoco dice nada) cosa que no me parecería normal porque alguna explicación tiene que tener que el driver que se supone tiene que configurar termine por desconfigurar.
    Una cosa que se olvido mencionar es curioso que instalando Windows 7 (con el problema del SSD) actualices directamente con la opción de Windows para la versión 10 y la exclamación amarilla que da Windows 10 en dispositivo de sistema no esta y el problema del SSD persiste, en fin ellos lo sabrán porque yo no entiendo nada desde luego algo falla y no es el hardware porque con otros componentes no sucede.

    Gracias AlphaCad

  11. #11
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    Cita Iniciado por Txamo Ver mensaje
    Si aparece si es por eso que cuando vi que con Windows 10 tenía dos exclamaciones 1 en dispositivo de sistema y el otro en el controlador de almacenamiento, esa es la razón por la cual tire para atrás y fui a Windows 7 pero te encuentras con el dichoso problema, estoy seguro que la contestación del servicio técnico será que lo deje así (ya he tenido alguna experiencia con el servicio técnico y lo mismo me ponen a mi que respondo como ellos mandándome al manual que tampoco dice nada) cosa que no me parecería normal porque alguna explicación tiene que tener que el driver que se supone tiene que configurar termine por desconfigurar.
    Una cosa que se olvido mencionar es curioso que instalando Windows 7 (con el problema del SSD) actualices directamente con la opción de Windows para la versión 10 y la exclamación amarilla que da Windows 10 en dispositivo de sistema no esta y el problema del SSD persiste, en fin ellos lo sabrán porque yo no entiendo nada desde luego algo falla y no es el hardware porque con otros componentes no sucede.

    Gracias AlphaCad
    En el segundo párrafo, ¿dices que instalando Windows 7 utilizaste alguna actualización del propio Windows para que buscara el driver de forma automática?

    ¿Utilizaste entonces la opción en el menú desplegable llamada: Solucionar problemas?

    http://windows.microsoft.com/es-es/w...dows=windows-7

  12. #12
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    No, decía que con la actualización que el propio sistema operativo permite para actualizarse a Windows 10.

  13. #13
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    ¿Pero probaste el método que te digo?

    Es que con ese método es Windows quien busca los drivers conectándose a sus servidores contenedores de drivers. Esa es un posibilidad y es gratuita.

    Pero también tienes el recurso de utilizar un programa que descargue el driver adecuado, por ejemplo DriverMax, Driver Pack Solution... pero son soluciones de pago.

  14. #14
    Senior Member
    Fecha de ingreso
    Jul 2011
    Mensajes
    140

    Re: Samsung 850 evo muy lento

    No utilice el desplegable de solucionar problema la verdad no se me ocurrió. En cuanto a los software para configurar los drivers no los recomiendo en absoluto menuda escabechina te montan, probé con varios y no funcionan bien, utilice driver pack, driver agent, iobosst o una cosa así, el primero me buscaba drivers donde los que tenía instalados eran más recientes que los que me sugería( raro) instalaba y en medio del proceso pantallas azules, reiniciós... Yo no lo recomiendo francamente, con el driver agent igual, buscaba controladoras más antiguas que las que el propio fabricante ofrece en su página oficial, ósea una castaña. Y a esto Asus n responde, sigo pensando que en la BIOS debe de tener alguna opción para que Windows no reconozca los sata como SCSI. Porque también lo hace con el reproductor de DVD, de esto acabó d darme cuenta hoy.

  15. #15
    Moderador Avatar de AlphaCAD
    Fecha de ingreso
    Nov 2012
    Ubicación
    España
    Mensajes
    5,610

    Re: Samsung 850 evo muy lento

    Que curioso, el hecho de que te lo haga también con la grabadora de DVD me hace pensar que hay algo en la BIOS que no está bien.

    Prueba si puedes con el método que te digo, parece una tontería pero puede resultar muy útil y así descartamos.

    ¿Tienes la BIOS actualizada a la última versión estable? ¿Qué versión tienes ahora?

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Samsung Galaxy S5
    Por 3dpoder en el foro Anuncios de Televisión
    Respuestas: 3
    Último mensaje: 03-06-2014, 01:37
  2. Los gladiadores de Samsung
    Por 3dpoder en el foro Anuncios de Televisión
    Respuestas: 0
    Último mensaje: 20-05-2014, 15:48
  3. monitor samsung 3D
    Por alf en el foro Hardware
    Respuestas: 2
    Último mensaje: 10-11-2009, 17:59
  4. Pantalla lcd-tv aoc o samsung
    Por duvas en el foro Hardware
    Respuestas: 0
    Último mensaje: 08-09-2009, 02:13
  5. Samsung T240 o Samsung 2443BW
    Por tucu en el foro Hardware
    Respuestas: 2
    Último mensaje: 10-12-2008, 08:54

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •