Gracias Gracias:  0
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 26

Tema: Blender me va muy lento

  1. #1
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Blender Blender me va muy lento.

    Resulta que ayer estoy terminando un nuevo modelo que había hecho (ya le había puesto un modificador subsurf de nivel 3 y el suavizador smoth), y cuando voy a seleccionar la lampara para colocarla el sistema se queda colgado unos segundos, y así cada vez que selecciono cualquier cosa.
    Supongo que es por aplicar el modificador, ¿pero es normal que pase esto con un core 2 duo a 2,1 GHZ?

  2. #2
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: Blender me va muy lento.

    No es normal, pero... ¿cuantos polígonos tiene? porque decir que tiene un subsurf de nivel 3 no significa nada ya que depende de a qué se lo apliques.
    También cuenta la ram que tengas y la tarjeta de vídeo.
    Si tu problema es el SubSurf, siempre puedes subirle solo el de render, dejando el de visualización a 0 o 1.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  3. #3
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: Blender me va muy lento.

    ¿Es la 2.45 oficial o es una SVN?

  4. #4
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    La versión es la 2.45 oficial.
    Tengo 2 GB de ram y una HD2900 Pro de 512 megas.
    El asunto comenzó a ir así desde que me baje anteayer unos video-tutoriales sobre el modelado de una casa, cada vez que me bajaba un video el sistema se me paraba. Por si acaso pasé 3 antivirus y un par de antiespias, pero no detectaron nada. Solo el avg me mostró información sobre el host que había sido cambiado (o algo así). Estoy por restaurar el sistema a ver que pasa.

  5. #5
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: Blender me va muy lento.

    Apuesto una mano a que tienes una ATI :dizzi:

    ...
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  6. #6
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    Cita Iniciado por SHAZAM Ver mensaje
    Apuesto una mano a que tienes una ATI :dizzi:

    ...
    Pues sí, diste de lleno (y una mano que no pierdes )

    Estoy probando Blender en el trabajo con el cubo que viene por defecto con un modificador subsurf a 3 y una subdivisión de vértices hasta 5, cuando selecciono la lampara o la cámara no me realiza un parón tan grande como en el ordenador de casa. Y eso que el ordenata del curro es un atlhon a 1,1 GHZ.

  7. #7
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: Blender me va muy lento.

    A mi me pasaban cosas parecidas en mi portátil, lo arreglé instalando otros drivers (omega) después de haber probado todos los demás disponibles, Catalyst, etc; también hay un archivo en Blender.org para solucionar el tema y foros que tratan el tema.

    Blender.org :: View topic - Fix for ATI Radeon users and blender startup problems.

    Echare un vistazo a ver si encuentro el archivo en cuestión, creo que era un dll, alguna librería que parcheaba el viejo problema con las ATI.
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  8. #8
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    Cita Iniciado por SHAZAM Ver mensaje
    A mi me pasaban cosas parecidas en mi portátil, lo arreglé instalando otros drivers (omega) después de haber probado todos los demás disponibles, Catalyst, etc; también hay un archivo en Blender.org para solucionar el tema y foros que tratan el tema.

    Blender.org :: View topic - Fix for ATI Radeon users and blender startup problems.

    Echare un vistazo a ver si encuentro el archivo en cuestión, creo que era un dll, alguna librería que parcheaba el viejo problema con las ATI.
    Gracias SHAZAM cuando llegue a casa esta tarde probaré a reinstalar otra vez los Catalys y ya te diré algo. Esto seguro que ha pasado por andar tocando el msconfig quitando opciones de ATI para que el ordenador no consuma tanto al arrancar, si es que no se puede ser tan racano

  9. #9
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    He restaurado el sistema y he reinstalado los drivers de la gráfica, pero sigue igual (bueno una pequeña mejoria hay). ¿Alguna ideal alguien?

  10. #10
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: Blender me va muy lento.

    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  11. #11
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: Blender me va muy lento.

    Ese es el archivo que yo decía

    ...
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  12. #12
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    Bueno, solo decir que ya he conseguido la librería dll, ahora toca esperar a que llegue a casa para probar si realmente va.

  13. #13
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    Bueno, pues he instalado los drivers iomega, la librería .dll, y nada, todo sigue como antes. Selecciono un objeto y el procesador se pone al 50% tirando se así un ratillo o un rato (el tiempo varia).
    ¿Alguna idea más?

    Edito: Se me olvidaba, el objeto tiene 55384 vértices. Con subsurf a nivel 2.
    Última edición por Neo_one; 16-01-2008 a las 22:31

  14. #14
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: Blender me va muy lento.

    Cita Iniciado por Neo_one Ver mensaje
    ¿Alguna idea más?
    ¿Tirar ese ordenador a la basura?
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  15. #15
    Senior Member Avatar de Neo_one
    Fecha de ingreso
    Aug 2006
    Mensajes
    1,035

    Re: Blender me va muy lento.

    Cita Iniciado por Caronte Ver mensaje
    ¿Tirar ese ordenador a la basura?
    Sí hombre, con lo que pesa.

    Mi equipo al completo por si sirve de algo:

    Procesador: Core 2 duo 2,1 GHZ
    Memoria: 2 GB a 533mhz
    Gráfica: Ati HD 2900 Pro
    HD: 250 GB

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Blender ¿Porqué de pronto blender se puso tan lento?
    Por leona_rdo en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 20-02-2017, 20:31
  2. Blender Blender ahora me va lento
    Por judithbessona en el foro Problemas con Programas
    Respuestas: 8
    Último mensaje: 02-09-2013, 12:45
  3. Blender Blender va muy lento
    Por krispis en el foro Modelado
    Respuestas: 5
    Último mensaje: 03-01-2012, 23:59
  4. Blender Es normal Blender tan lento
    Por slash en el foro Problemas con Programas
    Respuestas: 13
    Último mensaje: 05-10-2011, 01:14
  5. Blender Blender me va lento extraño
    Por blendmymind en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 01-01-2010, 01:43

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •