Gracias Gracias:  0
Resultados 1 al 9 de 9

Tema: Duda con sincronizacion de Unwrap en Max6

  1. #1
    Senior Member
    Fecha de ingreso
    Jul 2003
    Ubicación
    Venezuela
    Mensajes
    244

    Duda con sincronización de Unwrap en Max6

    Hola chicos, tengo un bugs extraño con max 6, Cuando aplico un modificador UVmap a un objeto y posteriormente el Unwrap, al selecionar una cara en el editor de uv no se refleja en el viewport, es como si perdiera la sincronización entre la venta de edición de uv y el viewport, en cambio si aplico el unwrap directamente a la malla sin el uvmap si muestra la sincronización correcta.

    Ya he mirado por todos lados y como apenas me estoy metiendo con el max 6, no estoy seguro si es un bugs o algún parámetro no configurado, si ya decía yo que no debía pasarme al max6, pero lamentablemente es exigencia del cliente.

    Perfectamente puedo hacerlo con max 5 y continuar luego con el 6, pero me a picado el gusanillo de la curiosidad y por eso les pido una ayudita a ver si saben por donde atacar el problema, ya que es una pesadilla coser uv si ver cual cara de la malla se esta trabajando.

    Saludos
    quiero cambiar mi firma

  2. #2
    reconvertido Avatar de ikerCLoN
    Fecha de ingreso
    Apr 2002
    Ubicación
    Los Angeles, USA
    Mensajes
    14,911
    En la ventana de opciones avanzadas de Unwrap, marca la casilla "Constant update in viewports" o algo así. Creo que eso puede solucionar tu problema. No olvides guardar estos parámetros como los que se cargan por defecto si no quieres tener que activar la opción cada vez que inicias MAX.

    Espero que sea eso... ¡Saludos!
    character TD @ Walt Disney Animation Studios

    mi curso de rigging facial :: https://www.domestika.org/en/courses...je-3d/ikerclon
    blog :: www.somosposmodernos.com
    twitter :: www.twitter.com/soyposmoderno
    linkedIn :: www.linkedin.com/in/ikerj

  3. #3
    Senior Member
    Fecha de ingreso
    Jul 2003
    Ubicación
    Venezuela
    Mensajes
    244
    Iker, lamentablemente no es eso, es lo primero que revise en su momento.

    Tambien he probado con la configuración de video, actulamente lo uso en open-gl y pensando que podría ser, he cambiado a Direct o software pero nada, en fin que estas cosas no me pasan con Max5.

    Tratando de comprender un poco el problema, al parecer el modificador uvmap bloque la selección de los polígonos que se van a editar con unwrap, en pocas palabras siempre muestra en el viewport el conjunto completo de polígonos de mapeado cilíndrico seleccionado (en mi caso) y cuando se procede a la edición de uv no limpia la antigua seleccion, no se si me he explicado?

    Bueno si os ocurre otra soluccion se los agradezco.

    Saludos.
    p.d. Iker me debes 2 privados
    quiero cambiar mi firma

  4. #4
    Megalodon... Avatar de Ballo
    Fecha de ingreso
    Apr 2002
    Mensajes
    10,888
    Creo que has cambiado el mapchannel del Unwrap. Estoy segurisimo que es eso.



    Saludos.

  5. #5
    Senior Member
    Fecha de ingreso
    Jul 2003
    Ubicación
    Venezuela
    Mensajes
    244
    Ballo creo que no es eso, ya que siempre tengo mucho cuidado con los mapchannel y siempre he tenido como norma mapear las id individualmente y después empaqueto todo el conjunto de mapeado.

    De todas formas ya lo estoy haciendo con max5, y lo estoy haciendo igualmente como pensaba hacerlo con el max6 pero me ha pillado este problema, que estoy casi seguro que quizás sea la "versión" como tal, si saben a que me refiero he!

    De todas manera, si alguien se le ocurre otra posible solución con mi "versión" del max6, estaría muy agredecido

    Saludos
    quiero cambiar mi firma

  6. #6
    Megalodon... Avatar de Ballo
    Fecha de ingreso
    Apr 2002
    Mensajes
    10,888
    Pon Capturas. :D a ver que ocurre




    Saludos.

  7. #7
    Senior Member
    Fecha de ingreso
    Jul 2003
    Ubicación
    Venezuela
    Mensajes
    244
    bueno Ballo, aquí pongo las capturas, traté de ponerlas en el orden de ejecucion, aver si ahora se me entiende mas

    Saludos y gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas Duda con sincronizacion de Unwrap en Max6-morpheus-uvw1.jpg   Duda con sincronizacion de Unwrap en Max6-morpheus-uvw2.jpg   Duda con sincronizacion de Unwrap en Max6-morpheus-uvw3.jpg  
    quiero cambiar mi firma

  8. #8
    Megalodon... Avatar de Ballo
    Fecha de ingreso
    Apr 2002
    Mensajes
    10,888
    Ah claro... es que cuando te pones a editar las uv, tienes que colapsar primero unwmap cilíndrico en este caso. Luego compruebas a nivel de subobjeto que si te deja seleccionar polígonos el unwrap.

    Saludos.

  9. #9
    Senior Member
    Fecha de ingreso
    Jul 2003
    Ubicación
    Venezuela
    Mensajes
    244
    Ballo, gracias por la ayuda, pero definitivamente es esta versión cochina que tengo, lo que mencionas de colapsar, ya lo había probado sin resultados positivos.

    Generalmente lo que hacia con el max5 es bajar el modificador unwrap y ponerlo entre el editable poly y uvwmap con eso siempre me ahorraba tener que colapsar el mapeado cilíndrico o esferico.

    De todas manera tanto con mi método como con el que tu muy bien recomiendas lo he hecho en el max6 original de un colega y funciona bien, por lo que ya estoy seguro que es mi versión.

    Ya quedo tranquilo al saber por donde venia el problema y te agradezco tu inmejorable ayuda.

    Gracias y un abrazo
    quiero cambiar mi firma

Temas similares

  1. unwrap duda
    Por marcelat70 en el foro Materiales y Texturizado
    Respuestas: 6
    Último mensaje: 15-09-2009, 18:07
  2. Duda UNWRaP
    Por rappaniu en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 14-11-2008, 23:25
  3. duda unwrap
    Por rubbin en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 17-04-2006, 05:05
  4. Duda con el Unwrap
    Por Cesar Saez en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 26-09-2004, 01:20
  5. Duda mental ray max6
    Por mesh en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 23-02-2004, 17:42

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •