Gracias Gracias:  1
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 20

Tema: Error Blender o mala configuración parte del modelo desaparece

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    Error Blender o mala configuración parte del modelo desaparece

    Hace tiempo que tengo Blender y lo tengo para hacer pinitos.
    La cosa es que lo abro después de 1 mes mas o menos y me encuentro que si paso a modo material no puedo ver el modelado al completo según donde se mueva el modelado desaparece.

    Pruebo haciendo uno de 0 (un cubo) y pasa igual pruebo a restaurar de fabrica y tampoco pruebo a actualizarlo y tampoco.Me pasa con todos los trabajos a partir de determinada distancia no se ve y cada vez menos

    ¿Alguna solución que haya por ahí? ¿O se le ocurre algo a alguien? Porque venir de trabajar y ver esto y me cabrea mucho.

    No es el view porque si lo cargas sin tocar nada no lo hace.

    En la fotografía lo que hago es pasar de seleccionar el cubo a la cámara y de ahí a la luz, aunque da lo mismo, si das a 2 modelos diferentes ya de por sí hace lo mismo.
    Miniaturas adjuntadas Miniaturas adjuntadas -paint.png   -paint.png   -2.png  
    Última edición por Flash-Original; Hace 4 semanas a las 21:41

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece



    Nuevas versiones de la serie 2.8
    Versión 2.81
    https://www.blender.org/

    Versión 2.82
    https://builder.blender.org/download/
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    re: Error Blender o mala configuración parte del modelo desaparece



    Cuando vea necesario subire pero he subido el cambio de interfaz es mucho

  4. #4
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    Unhappy re: Error Blender o mala configuración parte del modelo desaparece

    No sabía que no se veía lo he puesto otra vez.

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    Cita Iniciado por Flash-Original Ver mensaje
    No sabía que no se veía lo he puesto otra vez.
    Si te refieres al vídeo, pone que es privado, por lo que no se puede ver. Hay que activar la opción de público si quieres que lo vea todo el mundo.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    re: Error Blender o mala configuración parte del modelo desaparece

    Vale, ya lo edité.

  7. #7
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    Puede ser que tengas modificadores puestos, si lo pones en modo Rendered, debes darle tiempo a que se recalculen.
    Si no es eso, no se ahora mismo que pueda ser.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  8. #8
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    re: Error Blender o mala configuración parte del modelo desaparece

    Así que recuerde, solo tengo uno llamado OBJEX, pero solo se activa si le doy, es para los huesos.

    Luego tengo dos o tres, pero es para exportar distintos tipos de (*.obj).

  9. #9
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    Cita Iniciado por Flash-Original Ver mensaje
    Así que recuerde, solo tengo uno llamado OBJEX, pero solo se activa si le doy, es para los huesos.

    Luego tengo dos o tres, pero es para exportar distintos tipos de (*.obj).
    No, me refiero a Modificadores.

    -modificadores.jpg
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  10. #10
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    re: Error Blender o mala configuración parte del modelo desaparece

    Tampoco.

  11. #11
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    Sube el .blend si quieres y lo miramos.
    Si es muy grande, prueba en http://pasteall.org/blend/ (30mb)
    Se carga el archivo .blend, esperas y sale una nueva dirección con unos números detrás.
    Los copias y pegas aquí.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  12. #12
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    re: Error Blender o mala configuración parte del modelo desaparece

    ya lo subi
    Archivos adjuntados Archivos adjuntados

  13. #13
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    Por la tarde te lo explico, que ahora me tengo que ir a comer en casa de mi hermana. (Navidad).
    Pero tienes las caras invertidas y está tan mal de caras, que es casi imposible arreglarlo, pero lo explico luego.

    Las normales normalmente se arreglan con Ctrl+N teniendo las caras seleccionadas.
    Luego tienes muchos Ngons que son caras de mas de 4 vértices y algunas cosas mas.

    Saludos y hasta luego.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  14. #14
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,493

    re: Error Blender o mala configuración parte del modelo desaparece

    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  15. #15
    Usuario Nuevo
    Fecha de ingreso
    Dec 2019
    Mensajes
    11

    Re: Error Blender o mala configuración parte del modelo desaparece

    Tampoco nada de eso.
    El modelado vale,para lo que se va a hacer ya se que no está del todo bien pero para hacer una cosa desde la perspectiva de las cámaras no se nota y no se resiente al renderizar (me va lentisimo aun con un PC potente así que tengo que optimizar).

    Lo Rosa es porque no se empaquetaron las texturas o sea el (*.mtl). Y tendría que hacerlo pero no lo hacía.

    Es más es que el modelado no se te ve igual a tí que a mí, en ningún momento, no te hace lo mismo, el modelado no desaparece.

    Pero no es en ese solo es que es con todos sean nuevos,descargados de internet o cualquiera. Ese es mi problema da igual el modelo, da igual que lo restaure de fabrica es darle a New poner textura cualquiera y desaparecer en cuanto te mueves un poco.

    A lo suyo no sabía lo de Control T pero suelo hacerlo más a mano.

    Así que el problema persiste.

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Respuestas: 0
    : 17-04-2017, 06:34
  2. Blender Problemas al esculpir desaparece el modelo
    Por ramiroyluz en el foro Modelado
    Respuestas: 11
    : 30-08-2013, 14:48
  3. Transparencia con environment screen error mala configuración
    Por _Halder_ en el foro Render, Iluminación y Cámaras
    Respuestas: 5
    : 26-08-2013, 16:41
  4. Blender Mi modelo desaparece a grandes distancias
    Por HydraTeam en el foro Modelado
    Respuestas: 2
    : 23-12-2012, 00:18
  5. Al usar el arc rotate me desaparece el modelo
    Por Gepetto en el foro Problemas con Programas
    Respuestas: 3
    : 14-08-2007, 16:07

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •