Hola muy buenas, soy nuevo por aquí y me gustaría comentaros el problema que tengo. Estoy intentando instalar 3ds studio max 2010 en la versión 32bits; pero cuando empieza me da error y me manda a leer 3dmax 2010 setup.log, el cual me dice lo siguiente:

2011/3/6:09:15:52 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:15:58 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:20:04 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:20:09 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:20:11 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:20:16 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:26:45 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:26:58 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:33:59 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:33:59 usuario USURIO-67C18E7C An instance of setup is already running. Only one instance of setup can run at a time.2011/3/6:09:34:05 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:34:07 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:34:07 usuario USURIO-67C18E7C An instance of setup is already running. Only one instance of setup can run at a time.2011/3/6:09:34:08 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:35:25 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:35:41 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:35:44 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:51:46 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:52:00 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:52:03 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:54:00 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:09:59:13 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:59:15 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:09:59:21 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:10:06:07 usuario USURIO-67C18E7C Install Microsoft Visual C++ 2008 SP1 Redistributable (x86) Failed Installation aborted, Result=1603
2011/3/6:10:06:16 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:10:06:25 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:10:06:28 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:10:06:32 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:10:08:13 usuario USURIO-67C18E7C Install Microsoft Visual C++ 2008 SP1 Redistributable (x86) Failed Installation aborted, Result=1603
2011/3/6:10:09:06 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:10:13:17 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:10:13:43 usuario USURIO-67C18E7C === Setup started on USURIO-67C18E7C by usuario ===
2011/3/6:10:13:50 usuario USURIO-67C18E7C === Setup ended ===

2011/3/6:10:16:42 usuario USURIO-67C18E7C Install Microsoft Visual C++ 2008 SP1 Redistributable (x86) Failed Installation aborted, Result=1603
2011/3/6:10:18:26 usuario USURIO-67C18E7C Install Microsoft Visual C++ 2008 SP1 Redistributable (x86) Failed Installation aborted, Result=1603

Perdonad que ponga todo esto pero quisiera saber que problema tengo. Muchas gracias de antemano.