Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: Expediente X 3d max 2014

  1. #1
    Senior Member Avatar de edukillo
    Fecha de ingreso
    Oct 2010
    Mensajes
    121

    Expediente X 3d max 2014

    Les comento un tema que me esta pasando a partir de instalar el max 2014. Abro una escena, lanzo un render rápido y sale perfecto, pero a la hora de renderizar sólo una parte de la escena es como si se descuadrara la cámara. Sólo pasa algunas veces y de forma totalmente aleatoria, primero pensé que sería algún problema de la plantilla que uso ya que se repetía en todas mis escenas así que hice una prueba empezando un render desde el principio y los resultados son los mismos. No es un problema de materiales ni iluminación ni de cámaras (lo he probado todo), más bien parece un problema del propio max. ¿A alguien más le ocurre esto?. Agradecería cualquier ayuda ya que es bastante tedioso tener el problema para trabajar y sobre todo a la hora de tostar una imagen final ya que pueden ser varias horas y el resultado es incierto.

    Adjunto una imagen dónde se ve claro el problema.

    Saludos.
    Miniaturas adjuntadas Miniaturas adjuntadas Expediente X 3d max 2014-_prueba.jpg  
    "si haces lo que siempre has hecho, jamás llegarás más allá de dónde siempre has llegado"

  2. #2
    Senior Member Avatar de Kudeng
    Fecha de ingreso
    Jul 2011
    Mensajes
    106

    Re: Expediente X 3d max 2014

    Nunca me ha pasado algo así, pero diría que es un problema de tarjeta gráfica, no de 3Ds max, podrías intentar actualizar los drivers, quizás eso te solucione el problema.

    ¿Has probado a renderizar con otro motor de render? Sé que el resultado será distinto, pero es solo para ver si se soluciona el problema. En tu lugar haría un render en vista previa, para ver si da los mismos fallos.

    Suerte, y ya dirás cómo lo has solucionado al final.

  3. #3
    Senior Member Avatar de marc31
    Fecha de ingreso
    Feb 2004
    Ubicación
    Bilbao
    Mensajes
    1,975

    Re: Expediente X 3d max 2014

    Nunca me ha pasado algo así. ¿En que motor de render estas renderizando? ¿mental ray? ¿scanline? ¿Que equipo tienes, tarjeta gráfica, Windows, procesador?.
    Si usted escribe "ya boi", por favor, no venga.
    - -
    La realidad es sólo una ilusión muy persistente. Albert Einstein

  4. #4
    Senior Member Avatar de edukillo
    Fecha de ingreso
    Oct 2010
    Mensajes
    121

    Re: Expediente X 3d max 2014

    Gracias a los 2 por las respuestas, creo que el fallo esta en el motor de render. No podía ser problemas con la gráfica, ni procesador, ni Windows, etc ya que hasta ahora con el mismo equipo no había tenido ningún problema. En la misma escena he hecho pruebas con scanline y mental ray sin problemas así que supongo que es el vray o la versión que es la 3.00.03. Voy a buscar alguna versión anterior de vray haber si consigo solucionarlo.

    Gracias.
    "si haces lo que siempre has hecho, jamás llegarás más allá de dónde siempre has llegado"

  5. #5
    Senior Member Avatar de edukillo
    Fecha de ingreso
    Oct 2010
    Mensajes
    121

    Re: Expediente X 3d max 2014

    RESUELTO. Con la versión 2.40.04 ningún problema

    Gracias, se puede cerrar el tema
    "si haces lo que siempre has hecho, jamás llegarás más allá de dónde siempre has llegado"

Temas similares

  1. a por el 2014
    Por minmax en el foro Trabajos Finalizados
    Respuestas: 5
    Último mensaje: 03-01-2014, 12:56
  2. brillos problemas expediente x
    Por llovis en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 20-09-2007, 11:47
  3. Expediente Regulatorio
    Por Borreguito en el foro Todo menos Infografía
    Respuestas: 4
    Último mensaje: 31-03-2006, 21:20
  4. Expediente X en Max
    Por Jose M. en el foro Diseño Gráfico y CAD
    Respuestas: 1
    Último mensaje: 10-02-2006, 10:45
  5. Blender y Yafray No ilumina: Expediente X
    Por Pinucset en el foro Render, Iluminación y Cámaras
    Respuestas: 9
    Último mensaje: 13-10-2005, 14:42

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •