Gracias Gracias:  1
Resultados 1 al 10 de 10

Tema: Mal funcionamiento de CS4

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    18

    Photoshop Mal funcionamiento de CS4

    Muy buenas!
    Me he bajado la versión trial de CS4 desde la página de adobe y lo he validado con métodos.... que no se pueden explicar en este excelos foro
    El caso es que todo va bien hasta que decido abrir un documento nuevo o importo alguna imagen.. da igual el tipo.
    Me representa la imagen de una forma muy rara: En algunas partes deja triángulos en blanco (sobre fondo transparente) y me los aplica en otras partes encima de la imagen original, rotados, deformados...
    (Debería subir una foto pero todavía no controlo muy bien el tema de escalar, subir.. etc)
    Por otra parte, si aumento o disminuyo el zoom, la cosa empeora, ya que presenta más "triangulitos" de esos.
    El fondo (los cuadros grises y blancos que indican transparencia) me los muestra con líneas horizontales y fallos de dibujado...
    En cambio, cuando trato de aplicar el liquify u otros filtros, la imagen se vé perfecta y sin ningún fallo.

    Tendrá algo que ver con el método de validación (un .dll que supongo que todos conocereis) o con mi resolución...
    Por favor, que alguien me eche una mano...
    Gracias a todos por adelantado.
    Última edición por Roteira; 20-11-2009 a las 19:34

  2. #2
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    18

    Respuesta: Mal funcionamiento de CS4

    25 visitas y ni una sola respuesta... Gracias chavales

  3. #3
    Megalodon... Avatar de Ballo
    Fecha de ingreso
    Apr 2002
    Mensajes
    10,888

    Respuesta: Mal funcionamiento de CS4

    de nada, espero que te haya servido.
    Aqui quiero poner una imagen bonita de mi pagina, pero no puedo...ojete.

  4. #4
    Viva Blender !!! Avatar de miguelito08
    Fecha de ingreso
    Apr 2006
    Ubicación
    República Dominicana
    Mensajes
    1,009

    Respuesta: Mal funcionamiento de CS4

    Cita Iniciado por Ballo Ver mensaje
    de nada, espero que te haya servido.
    Gracias ballo por tan magistral explicación

    Pd. Un poco de pasciencia Roteira
    Suerte

    Cita Iniciado por SHAZAM Ver mensaje
    la blenderitis de sus cada día más numerosos usuarios crea un efecto radio-bemba-tsunami que inunda todo

  5. #5
    Senior Member Avatar de cabfl
    Fecha de ingreso
    Apr 2002
    Ubicación
    Canary Islands
    Mensajes
    3,956

    Respuesta: Mal funcionamiento de CS4

    Prueba a desactivar OpenGL.

  6. #6
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    18

    Photoshop Respuesta: Mal funcionamiento de CS4

    Cita Iniciado por cabfl Ver mensaje
    Prueba a desactivar OpenGL.
    Muchas gracias, pero no tengo ni idea de como se desactiva. Y Google me da resultados confusos. De todas formas, ya está solucionado...
    Adivinais como? Desinstalando! Seguiré con mis queridos Gimp y Blender que tantas alegrías me dan. Un saludo a todos^^

  7. #7
    Ya con teclado ejpañol.. Avatar de Wayfa
    Fecha de ingreso
    Aug 2007
    Ubicación
    Madriz
    Mensajes
    3,937

    Respuesta: Mal funcionamiento de CS4

    Al menos Gimp y Blender no tienen misteriosos DLL modificados, que eso los carga el diablo

  8. #8
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    18

    Respuesta: Mal funcionamiento de CS4

    Cita Iniciado por Wayfa Ver mensaje
    Al menos Gimp y Blender no tienen misteriosos DLL modificados, que eso los carga el diablo
    La verdad es que sí... no debería maltratar de esa forma el disco duro.

  9. #9
    Senior Member Avatar de cabfl
    Fecha de ingreso
    Apr 2002
    Ubicación
    Canary Islands
    Mensajes
    3,956

    Respuesta: Mal funcionamiento de CS4

    Cita Iniciado por Roteira Ver mensaje
    Muchas gracias, pero no tengo ni idea de como se desactiva...
    Edición -> Preferencias -> Rendimiento
    Última edición por cabfl; 24-11-2009 a las 14:57

  10. #10
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    18

    Respuesta: Mal funcionamiento de CS4

    Cita Iniciado por cabfl Ver mensaje
    Edición -> Preferencias -> Rendimiento
    Gracias^^ Aunque no creo que vuelva a instalarlo.

Temas similares

  1. Funcionamiento del foro
    Por Galico en el foro Ayuda con el uso del foro
    Respuestas: 1
    Último mensaje: 23-11-2014, 10:22
  2. Mal funcionamiento de CS4 Funcionamiento de impresora 3D
    Por 3dpoder en el foro Noticias
    Respuestas: 2
    Último mensaje: 21-12-2011, 18:13
  3. al fin en funcionamiento
    Por FRACTO en el foro Todo menos Infografía
    Respuestas: 3
    Último mensaje: 11-06-2010, 11:51
  4. a cerca del funcionamiento de las web cam
    Por Lady_Blue en el foro Todo menos Infografía
    Respuestas: 25
    Último mensaje: 24-08-2004, 21:19

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •