Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: No arranca Blender en Ubuntu 7 10

  1. #1
    Senior Member Avatar de CJSS
    Fecha de ingreso
    Apr 2005
    Ubicación
    Barcelona, Terrassa
    Mensajes
    157

    Blender No arranca Blender en Ubuntu 7.10

    Hola.
    Acabo de instalar en mi laptop el Ubuntu 7.10 y me funciona bien.
    Tengo aceleración 3d pero no arranca Blender. Mi tarjeta gráfica es una S3 Pro savage DDR. Lo curioso es que en Ubuntu 6 (Dapper) si funcionaba. ¿Podeis ayudarme?

    El error que me lanza la consola es:
    #Segmentation fault (core dumped)
    Última edición por CJSS; 03-04-2008 a las 03:19
    Me lo explicaste y se me olvidó. Lo vi y lo entendí. Lo hice y lo aprendí. (Confucio)

  2. #2
    Senior Member Avatar de CJSS
    Fecha de ingreso
    Apr 2005
    Ubicación
    Barcelona, Terrassa
    Mensajes
    157

    Re: No arranca Blender en Ubuntu 7.10

    Cita Iniciado por balamslash Ver mensaje
    que tal amigos, bueno te mando una solución para tu problema.

    1. has una copia del archivo xorg.conf que se encuentra en /etc/X11 y guardala en la misma carpeta con otro nombre, por ejemplo xorg.conf.copia. (Esto va a ser para restaurar el sistema gráfico por si algo falla).

    2. Abre el archivo xorg.conf, lo puedes hacer de varias formas la más fácil es desde la terminal escribiendo: sudo gedit /etc/X11/xorg.conf Otra forma es si tienes los scrips instalados de nautilus, ve (con nautilus) a la carpeta etc/x11 y selecciona el archivo xorg.conf, dale clic derecho, scripts y selecciona gedit-root, esto te va a abrir el archivo mensionado con privilegios de superusurario (siempre y cuando tengas instalados los scripts de nautilus, si no instalalos desde synaptic).

    3. abierto el archivo de xorg.conf busca la entrada que dice Section "Device"
    End Section

    dentro de esas dos líneas de código tienes algunas entradas referentes a tu tarjeta de video.

    Agregale las siguientes lineas

    ##------------------------------------------------------
    Option "LVDSBiosNativeMode" "True"
    Option "DRI" "off"
    Option "BusType" "PCI"
    ##------------------------------------------------------

    Nota. los ## son comentarios y los pongo para identificar lo que he agregado al código e identificarlos rápidamente.

    4. Guarda y reinicia

    5. Con esto podrás trabajar bien en Blender pero si quieres ejecutar algún juego gráfico tendrás que comentar las líneas que pusimos para poder hacerlo, esto es poner un # al principo de las lineas

    Si tienes algún problema al reiniciar solo restaura el archivo xorg.conf. Ejemplo, si surge algún problema te aparecerá una ventana de color azul diciendo que tienes un problema con tu archivo xorg, que si quieres ver el problema. Dile que no y te regresara a una consolo. desde ahí es donde se restaura el archivo. Escribes cd /etc/x11, después escribe: sudo rm xorg.conf, esto es para borrar tu archivo y ahora lo reemplazas por el que copiamos al principio en el paso 1 de la siguiente forma: sudo rv /etc/x11/xorg.conf.copia /etc/x11/xorg.conf
    y listo, reinicia y todo volvera a la normalidad

    Bueno espero y les sirva
    Solucionado gracias al amigo balamslash!
    No supe encontrar el mensaje en este foro pero llegué a el rebotado desde google.
    Gracias a balamslash y a este gran foro!
    Me lo explicaste y se me olvidó. Lo vi y lo entendí. Lo hice y lo aprendí. (Confucio)

Temas similares

  1. Blender Como renderizo en mov con blender en Ubuntu
    Por Slash148 en el foro Render, Iluminación y Cámaras
    Respuestas: 7
    Último mensaje: 13-04-2012, 01:50
  2. Ubuntu 7 10 +blender+aceleracion grafica =Blender peta :
    Por opengl en el foro Problemas con Programas
    Respuestas: 24
    Último mensaje: 23-02-2009, 01:48
  3. No me arranca Blender 2 46 en Ubuntu 8
    Por CJSS en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 02-08-2008, 21:20
  4. problema ubuntu 8 04 y blender
    Por davidlie en el foro Problemas con Programas
    Respuestas: 6
    Último mensaje: 20-05-2008, 11:03
  5. No me arranca Blender
    Por Dark_Alexi en el foro Problemas con Programas
    Respuestas: 16
    Último mensaje: 24-04-2007, 15:31

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •