Gracias Gracias:  0
Página 2 de 2 PrimerPrimer 12
Resultados 16 al 26 de 26

Tema: No funcionan los fluidos en Blender

  1. #16
    Ninja Fever Avatar de Mars Attacks
    Fecha de ingreso
    Jun 2003
    Ubicación
    Castellón
    Mensajes
    12,744

    Re: No funcionan los fluidos en Blender

    Da igual los años que lleve trasteando con Blender. Más años llevo entre mujeres y aún no las termino de entender...
    De todas formas, tienes toda la razón

  2. #17
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: No funcionan los fluidos en Blender

    Cita Iniciado por Mars Attacks
    Más años llevo entre mujeres y aún no las termino de entender...
    Lo mio es peor, porque ya he conseguido entenderlas y no me ha gustado nada lo que he encontrado

    (Sorry por el offtopic)
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  3. #18
    @_mataii Avatar de Mataii
    Fecha de ingreso
    Feb 2004
    Ubicación
    MEX
    Mensajes
    591

    Re: No funcionan los fluidos en Blender

    tal como lo dice Koex, necesitas leer un poco más sobre blender, osea.. gatear, caminar y después... probar correr un poco

    Saludos

  4. #19
    Miembro
    Fecha de ingreso
    May 2006
    Ubicación
    México DF
    Mensajes
    35

    Re: No funcionan los fluidos en Blender

    Bueno, si se trabajar los materiales, el problema resultó ser de iluminación.
    Ya he leído tutoriales (aunque ese aun no lo termino), pero si no desean responder mis preguntas de principiante esta bien, aun así, si alguien sabe por qué se salió la leche espero me pueda ayudar.
    Saludos

  5. #20
    Viva Blender !!! Avatar de miguelito08
    Fecha de ingreso
    Apr 2006
    Ubicación
    República Dominicana
    Mensajes
    1,009

    Re: No funcionan los fluidos en Blender

    harddrive por lo menos eres perseverante

  6. #21
    Miembro
    Fecha de ingreso
    May 2006
    Ubicación
    México DF
    Mensajes
    35

    Re: No funcionan los fluidos en Blender

    Gracias miguelito08 entonces ¿alguno sabe que pudo haber pasado?

  7. #22
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: No funcionan los fluidos en Blender

    Comprueba que todas las normales del contenedor apunten hacia afuera.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  8. #23
    Miembro
    Fecha de ingreso
    May 2006
    Ubicación
    México DF
    Mensajes
    35

    Re: No funcionan los fluidos en Blender

    Gracias Caronte, lo revisaré, también he detectado otro problema, algunas veces cuando hace la simulación, el contador de cuadros comienza a correr pero no se ve que cambie nada en ninguna de las vistas, la computadora finaliza anormalmente rápido la simulacíón y el objeto dominio desaparece al final (no se elimina, pero pierde todo volumen) ¿qué esta ocurriendo?

  9. #24
    BlenderAdicto Avatar de koex
    Fecha de ingreso
    Jan 2004
    Ubicación
    España
    Mensajes
    411

    Blender Re: No funcionan los fluidos en Blender



    Que versión de Blender estas utilizando? Puede ser que te estés topando con bugs que ya estén solucionados en las versiones del CVS. Si no lo has hecho ya, pasate por graphicall.org y bajate la versión más reciente para tu sistema operativo.

    Igualmente creo haber leído algo de lo que te esta pasando en elysiun.com, busca bien que seguro que alguien ya ha tenido tus problemas.

    Saludos.

    "Cuanto más practico, más suerte tengo." Gary Player.


  10. #25
    Miembro
    Fecha de ingreso
    May 2006
    Ubicación
    México DF
    Mensajes
    35

    Re: No funcionan los fluidos en Blender

    Estoy usando una versión que encontré en un foro (se la recomendaron a una persona que tenía problemas similares a los míos) pero no se que versión sea realmente, muchísimas gracias por tu información koex.

  11. #26
    Miembro
    Fecha de ingreso
    May 2006
    Ubicación
    México DF
    Mensajes
    35

    Re: No funcionan los fluidos en Blender

    Bueno, finalmente he conseguido una animación que considero descente (obviamente se nota que es la primera que hago) aun tiene uno pequeños problemas hacia el final en la base de la botella, pero ni modo.
    Muchas gracias a todos los que me ayudaron, ahora regresaré a los tutoriales por un rato.
    Les dejo algunas tomas de la animación, espero sus sugerencias.
    La animación intenté subirla, pero aun como zip es de 8 megas, (ups, debi comprimirla desde antes de animar) para la próxima pondré más atención a eso de comprimir.
    Muchas gracias de nuevo y un saludo a todos.
    Miniaturas adjuntadas Miniaturas adjuntadas No funcionan los fluidos en Blender-botella7.jpg   No funcionan los fluidos en Blender-botella8.jpg   No funcionan los fluidos en Blender-botella9.jpg  
    Última edición por harddrive; 02-07-2006 a las 05:37

Página 2 de 2 PrimerPrimer 12

Temas similares

  1. Ayuda Blender, Cinema 4d funcionan lento y me iva bien
    Por zucaritas en el foro Quien eres tu - Aqui puedes presentarte
    Respuestas: 2
    Último mensaje: 06-12-2016, 17:47
  2. Error increíble: las letras no funcionan en Blender
    Por Klópes en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 05-04-2015, 21:06
  3. Blender En blender, luxrender e indigo solo funcionan una vez
    Por DcVertice en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 15-06-2011, 20:03
  4. Blender 2 44 RC1 y RC2 no me funcionan
    Por miguelito08 en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 07-05-2007, 19:24
  5. Fluidos en blender
    Por litoFX en el foro Partículas y Dinámicas
    Respuestas: 2
    Último mensaje: 30-05-2006, 10:28

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •