Gracias Gracias:  0
Resultados 1 al 7 de 7

Tema: porque blender me corre muy lento cuando tengo varios objetos

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Apr 2008
    Mensajes
    17

    Blender porque blender me corre muy lento cuando tengo varios objetos

    bueno mi pregunta es porque blender me corre lento cuanto agrego varias objetos comienza bien pero a la ora de tener muchas cosas se empieza a poner lento y cuand le quiero agragar la armature a mi personaje se pone mucho más lento no se porque necesito ayuada si alguien puede se lo agraderece mucho


    mi compu tien 1gb de ram y 512 de video tiene w. vista

  2. #2
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: porque blender me corre muy lento cuando tengo varios objetos

    ...y la tarjeta gráfica es ATI, ¿Verdad?

    ...
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Apr 2008
    Mensajes
    17

    Re: porque blender me corre muy lento cuando tengo varios objetos

    la tarjeta grafiaca es nvidia

  4. #4
    @_mataii Avatar de Mataii
    Fecha de ingreso
    Feb 2004
    Ubicación
    MEX
    Mensajes
    591

    Re: porque blender me corre muy lento cuando tengo varios objetos

    Si ese fuera el caso, en esta liga de blendernation explican el porque y como solucionarlo.

    ATi Slowdown Explained at BlenderNation



    Editado:

    Ups.. tienes los drivers actuales de esa tarjeta? Por otra parte.. es normal que cuando tengas muchos objetos en la escena se ponga lento blender ( viendo los specs de tu pc).. solo por curiosidad, que cantidad de polys estas manejando? esta información aparece en la parte superior derecha de blender.
    Última edición por Mataii; 17-04-2008 a las 00:17

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    Apr 2008
    Mensajes
    17

    Re: porque blender me corre muy lento cuando tengo varios objetos

    si no me equiboco dice 20 . bueno si mis drivers esta acutalizados buno gracias por la aclaracion

  6. #6
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: porque blender me corre muy lento cuando tengo varios objetos

    Slow glRenderMode ( GL_SELECT ) Performance in Recent Graphics Drivers

    Esa página lleva a esta,en la que dice esto:

    Conspiracy Theory

    There's a chance that ATI/AMD (and nvidia) are deliberately disabling this feature of their graphics cards. Games often get by without using it, while high-end graphics workstation applications like Maya depend on it heavily. There's a chance the card manufacturers want you to shell out for a workstation card, like Quadro, if you want to use this feature. But, clearly, the cards can support it just fine!

    Gracias por el dato,mi ATI 9600 nunca ha ido como debería.

    A ver si alguien entiende la tabla de tiempos y me recomienda,no sé si bajar sólo el display driver o bajar el catalyst
    Última edición por GEKKONIDAE; 17-04-2008 a las 20:30
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  7. #7
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: porque blender me corre muy lento cuando tengo varios objetos

    Cita Iniciado por lerakelp Ver mensaje
    si no me equiboco dice 20 . bueno si mis drivers esta acutalizados buno gracias por la aclaracion
    Sube el .blend aquí para que le echemos un vistazo, que eso no es nada normal.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

Temas similares

  1. Blender ¿Porqué de pronto blender se puso tan lento?
    Por leona_rdo en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 20-02-2017, 20:31
  2. Cinema 4D porque el modelado me va lento
    Por b3rj9 en el foro Modelado
    Respuestas: 1
    Último mensaje: 01-10-2012, 14:59
  3. Blender cambiar varios objetos simultanamente BLENDER
    Por Taquihon en el foro Problemas con Programas
    Respuestas: 6
    Último mensaje: 10-05-2012, 11:37
  4. aplicar un material a varios objetos a la vez en Blender
    Por M0L en el foro Materiales y Texturizado
    Respuestas: 7
    Último mensaje: 15-12-2007, 19:04
  5. porque ma arranca tan lento el max6
    Por jaime en el foro Problemas con Programas
    Respuestas: 9
    Último mensaje: 27-09-2004, 03:25

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •