Gracias Gracias:  0
Resultados 1 al 14 de 14

Tema: Problema Blender Modo Solid

  1. #1
    Miembro Nuevo Avatar de Piixel
    Fecha de ingreso
    Mar 2008
    Mensajes
    4

    Blender Problema Blender Modo Solid

    hola ! bueno ps soy nuevo usando blender y no se mucho de el al respecto lo que más me llama la atención en si es diseñar personajes. . . bueno descargue el tutorial de Guillermo Nasif Rolling pero tengo un pequeño problema o más bien una duda,

    este es la imagen del tutorial


    y esta es mi practica


    em como podrán ver. . . lo que no entiendo es porque no sale esa textura gris que sale, ya la volvi a hacer pero no sale nada, me podrían ayudar en eso?. . . estoy usando, am... el mentado vértice por vertice, alguien que me pudiera ayudar o aconsejar, la verdad me interesa mucho este tema
    bueno grazias de antemano

    [PD: presiono la tecla Z i nada, también lo ago manualmente i tampoco aparese ]
    bye♥
    Miniaturas adjuntadas Miniaturas adjuntadas Problema Blender Modo Solid-screenshot160.jpg   Problema Blender Modo Solid-screenshot159.jpg  
    Última edición por Piixel; 18-03-2008 a las 10:06

  2. #2
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: Problema Blender Modo Solid

    Puede que las normales estén invertidas o que no hayas creado las caras.Para crearlas selcciona los 4 vértices y pulsa F

    Has probado con Z, MAY+Z y ALT+Z.?

    Ah, y sea usted bienvenido
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  3. #3
    Moderador Avatar de Klópes
    Fecha de ingreso
    Jul 2005
    Ubicación
    Estuve el día que llovió en los Monegros
    Mensajes
    7,988

    Re: Problema Blender Modo Solid

    ¿Has hecho caras, o son sólo vértices y aristasí
    ...y estaba superbueno.
    Y miré su perfil. Y vi que era amigo de Daniela. Puaf.


    Dos niñas en el parque

    no se elevará, nunca más

  4. #4
    Miembro Nuevo Avatar de Piixel
    Fecha de ingreso
    Mar 2008
    Mensajes
    4

    Re: Problema Blender Modo Solid

    bueno, creo que si era eso de las caras...
    al parecer no las creava xD...
    bueno disculpen la molestia... pero creo que me verán seguido pidiendo ayuda jejeje .... bueno gracias por la ayuda se los aprecio mucho [n____n]

  5. #5
    Moderador Avatar de Klópes
    Fecha de ingreso
    Jul 2005
    Ubicación
    Estuve el día que llovió en los Monegros
    Mensajes
    7,988

    Re: Problema Blender Modo Solid

    Tranquilo, he visto llegar a maestros a gente que empezó preguntando cosas más faciles.
    Y yo todavía aquí...
    ...y estaba superbueno.
    Y miré su perfil. Y vi que era amigo de Daniela. Puaf.


    Dos niñas en el parque

    no se elevará, nunca más

  6. #6
    Blendemoniado Avatar de GEKKONIDAE
    Fecha de ingreso
    Mar 2006
    Ubicación
    MÁLAGA
    Mensajes
    3,649

    Re: Problema Blender Modo Solid

    Pues a mí,ahora cuando estoy en modo edición la superficie de la malla se ve muy oscura,como si estuviese en modo textured aunque esté en modo shaded,he probado en User settings y en el panel de materiales pero nada.
    "Trate la historia como si todo el proyecto dependiera de ella porque,probablemente,así sea" (Mark Adams)

    Corolario: "La cafeína es tu amiga"

  7. #7
    Moderador Avatar de Klópes
    Fecha de ingreso
    Jul 2005
    Ubicación
    Estuve el día que llovió en los Monegros
    Mensajes
    7,988

    Re: Problema Blender Modo Solid

    Cita Iniciado por GEKKONIDAE Ver mensaje
    Pues a mí,ahora cuando estoy en modo edición la superficie de la malla se ve muy oscura,como si estuviese en modo textured aunque esté en modo shaded,he probado en User settings y en el panel de materiales pero nada.
    ¿Las normales al revésí
    ...y estaba superbueno.
    Y miré su perfil. Y vi que era amigo de Daniela. Puaf.


    Dos niñas en el parque

    no se elevará, nunca más

  8. #8
    Miembro Nuevo Avatar de Piixel
    Fecha de ingreso
    Mar 2008
    Mensajes
    4

    Re: Problema Blender Modo Solid

    bueno ps aquí yo de nuevo xD
    am estem ... bueno creo que lo de las caras ya está resuelto
    am... ahora mi problema es unir los vértices
    porque en el tutorial dice que tengo que formar la figura
    con el modo vértice por vértice pero no se como unirlos
    ya que algunos no quedan vien i por eso no puedo crear las caras correctamente ...

  9. #9
    Senior Member
    Fecha de ingreso
    Apr 2006
    Ubicación
    España
    Mensajes
    506

    Re: Problema Blender Modo Solid

    En modo edición, selecciona los vértices que quieras unir, pulsa W y selecciona merge y la opción que necesites.

    Un saludo.

  10. #10
    Miembro Nuevo Avatar de Piixel
    Fecha de ingreso
    Mar 2008
    Mensajes
    4

    Re: Problema Blender Modo Solid

    wow!!
    ps muchas gracias ...
    creo que encontré un buen lugar para aprender xD
    porque ya había postiado en otros foros
    y en ninguno me quisieron ayudar U____u
    graxias!

  11. #11
    Ninja Fever Avatar de Mars Attacks
    Fecha de ingreso
    Jun 2003
    Ubicación
    Castellón
    Mensajes
    12,744

    Re: Problema Blender Modo Solid

    Igual porque empiezas queriendo hacer una cara y obviamente no has mirado los tutoriales más básicos de Blender. Echa un vistazo por el foro (hay toda una sección dedicada a tutoriales y videotutoriales para Blender) y léete todas las guías básicas de Blender que encuentres.

    Luego, sigue intentando esa cara. Veras que te cuesta mucho menos.

  12. #12
    Novato Total
    Fecha de ingreso
    Apr 2008
    Ubicación
    Madrid
    Mensajes
    16

    Re: Problema Blender Modo Solid

    Pues yo no me aclaro con esta parte del tutorial no encuentro lo del edges loop y me he estado mirando todos los tutoriales que he podido y no encuentro la forma vamos que soy MU tonto y encima no se ingles a ver si alguno de vosotros me podéis aclarar esta parte del tutorial por favor.
    Problema Blender Modo Solid-edge-loop.jpg

    Lo siento por hacer pregunta quizás muy chorras, también he buscado en el foro en la opción de buscar: edge loop pero de momento no lo he encontrado.

    Gracias por adelantado y un saludo.

  13. #13
    Viva Blender !!! Avatar de miguelito08
    Fecha de ingreso
    Apr 2006
    Ubicación
    República Dominicana
    Mensajes
    1,009

    Re: Problema Blender Modo Solid

    Cita Iniciado por JaqDrako Ver mensaje
    Pues yo no me aclaro con esta parte del tutorial no encuentro lo del edges loop
    Hola

    Leete esto

    http://csaez.freeweb7.com/resources/...edge_loops.swf

    Suerte
    Suerte

    Cita Iniciado por SHAZAM Ver mensaje
    la blenderitis de sus cada día más numerosos usuarios crea un efecto radio-bemba-tsunami que inunda todo

  14. #14
    Novato Total
    Fecha de ingreso
    Apr 2008
    Ubicación
    Madrid
    Mensajes
    16

    Re: Problema Blender Modo Solid

    Gracias por la información de gran utilidad

Temas similares

  1. Blender Problema entre modo textura y modo material
    Por UncrownedClown en el foro Modelado
    Respuestas: 10
    Último mensaje: 09-01-2017, 01:36
  2. Blender set smooth solid en Blender 2 5
    Por slash en el foro Problemas con Programas
    Respuestas: 3
    Último mensaje: 26-08-2010, 13:12
  3. Respuestas: 0
    Último mensaje: 12-08-2010, 00:29
  4. problema con solid edge, tutoriales
    Por locoo en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 27-08-2007, 03:49
  5. Problema en las cotas de Solid V17
    Por Wagner en el foro Diseño Gráfico y CAD
    Respuestas: 0
    Último mensaje: 02-02-2007, 23:11

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •