Gracias Gracias:  0
Resultados 1 al 5 de 5

Tema: Problema con aceleracion 3D con 8800GT en Linux x64bits

  1. #1
    6.02214179E23 Avatar de M0L
    Fecha de ingreso
    Mar 2007
    Ubicación
    Málaga
    Mensajes
    815

    Re: Problema con aceleración 3D con 8800GT en Linux x64bits

    Recientemente he actualizado mi tarjeta gráfica a una 8800GT 512mb de Asus y estoy teniendo problemas configurar la aceleración 3D en Linux. He probado en Kubuntu 7.1 y Fedora Core 8 KDE, ambos en 64Bits
    El primero me detecta la gráfica como Vesa estándar. El gestor de controladores restringidos ni huele el Hardware como aceleradora Nvidia. He probado 3 guias con variantes para instalar los controladores propietarios descargados de la web de nvidía con el mismo resultado en todos los casos. Al arrancar linux se me queda la pantalla en negro. Ni siquiera me da un error en las Xs y se me queda en modo consola. Solo me deja reiniciar. Ni con Ctrl+Alt+F1 ni con Ctrl+alt+backspace me deja salir de las Xs para volver a consola.
    En Fedora directamente ni me deja arrancar la primera vez, me sale la maldita pantalla en negro y nada...
    Hoy quiero probar con suse y/o mandriva a ver si hay más suerte.
    En fin, lo que quisiera saber es si alguien ha logrado con esta gráfica conseguir activar la aceleración 3D en linux. Si es así, con que distro? Y como? Mientras sigo investigando, si logro algo avisaré, por si alguien tiene este problema.
    Un saludo y gracias de antemano por cualquier ayuda o pista.
    “El trabajo se expande hasta llenar el tiempo de que se dispone para realizarlo”.
    Primera Ley de Parkinsono


    http://www.meaningoflines.com

    Para verme desvariar en directo:

    MeaningOfLines Live on Twitch

  2. #2
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: Problema con aceleración 3D con 8800GT en Linux x64bits

    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  3. #3
    6.02214179E23 Avatar de M0L
    Fecha de ingreso
    Mar 2007
    Ubicación
    Málaga
    Mensajes
    815

    Re: Problema con aceleración 3D con 8800GT en Linux x64bits

    Gracias Caronte, lo tengo impreso, esta tarde lo probaré, y aviso a ver si sirve.
    “El trabajo se expande hasta llenar el tiempo de que se dispone para realizarlo”.
    Primera Ley de Parkinsono


    http://www.meaningoflines.com

    Para verme desvariar en directo:

    MeaningOfLines Live on Twitch

  4. #4
    6.02214179E23 Avatar de M0L
    Fecha de ingreso
    Mar 2007
    Ubicación
    Málaga
    Mensajes
    815

    Re: Problema con aceleración 3D con 8800GT en Linux x64bits

    ¡¡Solucionado el problema!!
    Muy buena la guia. Le falta indicar que se han que activar todos los repositorios que vienen por defecto desactivados en Kubuntu para que localice todos los paquetes, pero por el resto perfecto.
    Lo único que no he conseguido echar a andar es Compiz, pero para lo que sirve... Yo tirandome ya bien el Blender con la aceleración 3D activada necesito poco mas.
    Muchas gracias de nuevo Caronte.

    Saludos.
    “El trabajo se expande hasta llenar el tiempo de que se dispone para realizarlo”.
    Primera Ley de Parkinsono


    http://www.meaningoflines.com

    Para verme desvariar en directo:

    MeaningOfLines Live on Twitch

  5. #5
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: Problema con aceleración 3D con 8800GT en Linux x64bits

    De nada, me alegro que te haya servido
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

Temas similares

  1. Problema con houdini en linux (SOLUCIONADO)
    Por ramirezrubio en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 02-01-2017, 16:08
  2. Problema al instalar vray 1 5 sp5 en 3dmax2011 x64bits y w7 x64bits
    Por amarco80 en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 24-09-2010, 19:27
  3. Maya en Linux, aceleracion 3D
    Por secreto89 en el foro Discusiones generales
    Respuestas: 2
    Último mensaje: 12-06-2008, 21:37
  4. Respuestas: 2
    Último mensaje: 10-05-2007, 23:48
  5. aceleracion con PREMIER
    Por gardo en el foro Postproducción
    Respuestas: 0
    Último mensaje: 25-11-2005, 15:44

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •