Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: problema con maya 7 acerca los UVS

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    May 2004
    Mensajes
    18

    Maya problema con maya 7 acerca los UVS

    Nas.. pos eso me he pegado un curro de unas cuatro oras poniendo los uv's de un personage para poder exportar a pthoshop i pintar la textura.

    Bueno el problema esta en que no funciona bien el planar mapping, el spehre maping etc,.. a veces algunos funcionan y a veces algunos no. Creando una nueva escena pasa lo mismo con un solo cubo o una sola esphera o sea el problema creo que el maya ta mal.

    Sabeis si el faq de maya lo ha dixo o en el 7.1 lo arreglaron?

    acias

  2. #2
    Senior Member Avatar de larryvm
    Fecha de ingreso
    Oct 2004
    Ubicación
    madrid
    Mensajes
    688

    Re: problema con maya 7 acerca los UVS

    explicate bien a que te refieres cuando dices queno funcionan bien, yo trabajo bastante con ellos y no he tenido nunca ningún problema
    Larry vizoso
    Pipeline developer/technical director
    el ranchito : mi blog

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    May 2004
    Mensajes
    18

    Re: problema con maya 7 acerca los UVS

    fale miraps. es el maya 7.0 sactamente no se si el maya 7.01 o es 7.1? lo arregla?

    bueno por ejemplo hecho un planar mapping a un objeto poligonal, le pongo un lamber mismo con textura jpg o tiff en el color, y me voy al uv texture editor.. al mover los uvs la textura en el worspace no reacciona o sea los uvs que muevo o sea la textura no concuerda y no se mueve en absoluto.

    Eso ocurre solo si uso un planar, automaticmaping etc.. si muevo los uvs sin poner ninguna proyección si funciona normalmente.

    Espero haber ezplicado mínimamente bien :P

    acias

  4. #4
    Senior Member Avatar de larryvm
    Fecha de ingreso
    Oct 2004
    Ubicación
    madrid
    Mensajes
    688

    Re: problema con maya 7 acerca los UVS

    mira a ver si en las opciones de la proyección tienes activado que te lo cree en un nuevo uv set, eso se me paso a mi alguna vez y me hacia eso exactamente.
    Larry vizoso
    Pipeline developer/technical director
    el ranchito : mi blog

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    May 2004
    Mensajes
    18

    Re: problema con maya 7 acerca los UVS

    Si señor era eso, no tenía ni idea de ese pequeño atributo, muchas gracias.

    Ahora se me abre la siguiente duda y es... para que sirve el create new uv setí
    Supongo que te deve crear otro sistema de puntos uv, en algún sitio o no sé. Ya que tengo todo el trabajo con esto de new uv set y por tanto creo que deveria tener este set en algún sitio no?

    Acias

  6. #6
    Senior Member Avatar de larryvm
    Fecha de ingreso
    Oct 2004
    Ubicación
    madrid
    Mensajes
    688

    Re: problema con maya 7 acerca los UVS

    puedes crear distintos sets de uv y asignar cada uno a un atributo distinto del shader, uno al color, otro al bump, otro a la especular de modo que puedes hacer que un un mapa se aplique de un modo u otro, los uvset son del objeto, están dentro de los atributos de la geometría.
    Larry vizoso
    Pipeline developer/technical director
    el ranchito : mi blog

  7. #7
    Miembro Nuevo
    Fecha de ingreso
    May 2004
    Mensajes
    18

    Re: problema con maya 7 acerca los UVS

    ole así se te habren muchas cosas respecto al texturizado, si señor.

    Bueno al ir continuando con el trabajillo y empezando otra vez el uvmapping me he dado cuenta que sigue con el problema y no responde la textura a los uvs, aún así seleccionando la opción esmentada, pero eso me occurre cuando empizo a cortar edges y pegar para la distribución del mapa uv. No se sactamente que ocurre en el maya 6.5 no tuve nunca dicho error.

    Saludos lauryvm y acias!

  8. #8
    Miembro Nuevo
    Fecha de ingreso
    May 2004
    Mensajes
    18

    Re: problema con maya 7 acerca los UVS

    resuelto havia un set uv escondio por ahí i no me respondía bien al mover los uvs.

    Acias ya podéis cerrar el post si kereis

    saludos

Temas similares

  1. Problema en maya
    Por ledoyen en el foro Diseño Gráfico y CAD
    Respuestas: 1
    Último mensaje: 14-05-2015, 10:32
  2. Maya Problema con Maya
    Por soymegaman en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 29-02-2012, 01:03
  3. Maya Problema con maya
    Por germanquarin89 en el foro Modelado
    Respuestas: 2
    Último mensaje: 02-11-2010, 22:03
  4. problema con maya 7 y 8,5
    Por DARR3D en el foro Problemas con Programas
    Respuestas: 5
    Último mensaje: 02-03-2009, 03:50
  5. Problema con Maya 4 5
    Por Sircamelot en el foro Problemas con Programas
    Respuestas: 4
    Último mensaje: 16-05-2005, 13:08

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •