Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: Problema mu raro con Photoshop 7

  1. #1
    Creador de tías buenas 3d Avatar de Shadow
    Fecha de ingreso
    Jan 2006
    Ubicación
    Granada, España
    Mensajes
    746

    Problema mu raro con Photoshop 7

    Veamos.... En el Photoshop 7 si uso el modo de fusión "superponer motivo" con una opacidad mayor que cero y menor que cien salen unas rayas verticales que antes (en otro ordenador) no salían. Supuse que sería por el procesador duocore. Efectivamente, al desactivar el procesador esclavo desde el Bios, el problema se iba. Pero no me da la gana de desactivar el procesador esclavo cada vez que vaya a ejecutar Photoshop. Qué tiene que ver el procesador doble con el filtro de superponer motivo? Me paso a Photoshop CS?

  2. #2
    Llevo las riendas
    Fecha de ingreso
    Jan 2006
    Ubicación
    Al galope
    Mensajes
    1,858

    Re: Problema mu raro con Photoshop 7

    Ni zorra.. oye mirate el CS a ver que tal...
    http://blogging-works.blogspot.com/

  3. #3
    Senior Member Avatar de mr_bahamuth
    Fecha de ingreso
    Apr 2005
    Ubicación
    Mexico
    Mensajes
    138

    Re: Problema mu raro con Photoshop 7

    Te sucede con el "multiply" porque yo he tenido el mismo problema y pues, termino bajandole únicamente la opacidad al layer (quitandole el multiply) o bien usando el multiply sin opacidad, no he encontrado como resolver esas "terribles" líneas verticales.

  4. #4
    Miembro
    Fecha de ingreso
    Mar 2006
    Ubicación
    Madrid
    Mensajes
    38

    Re: Problema mu raro con Photoshop 7

    Si puedes parsate al CS, yo tuve cantidad de rollos con la tableta también en esa versión, lo puse y arreglao...

  5. #5
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema mu raro con Photoshop 7

    yo también tuve problemas de ese tipo, con las capas en modo multiplicar para ser exacto, pasate al CS o CS2 sin dudarlo!
    Imperio Invisible (click here)

  6. #6
    Senior Member Avatar de Pit Matson
    Fecha de ingreso
    Jun 2005
    Ubicación
    En el limbo de 3dpoder
    Mensajes
    6,517

    Re: Problema mu raro con Photoshop 7

    Cita Iniciado por A78
    yo también tuve problemas de ese tipo, con las capas en modo multiplicar para ser exacto, pasate al CS o CS2 sin dudarlo!
    Ese problema es recurrente. A mí de vez en cuando me da todavía en el CS.

    Me suele dar al bajar la opacidad de las capas que están en modo multiplicar.

    Y es curioso, porque si abres con el Painter ese achivo psd en el que están esas mismas capas que dan el problema... en el Painter no me sale el problema de las rayas...
    Pit Matson dejó de existir en su mensaje 5.999

  7. #7
    Senior Member Avatar de Pit Matson
    Fecha de ingreso
    Jun 2005
    Ubicación
    En el limbo de 3dpoder
    Mensajes
    6,517

    Re: Problema mu raro con Photoshop 7

    Y hablando de problemas "mu raros" con el CS.

    Cuando me vienen scaneos de dibujos grandes a mano (que venga de la empresa de repro a 400 ppp y 6000 ó 5000 px). Si el scaneo me viene en mapa de bits y, por ejemplo, lo roto 180º, la rotación hace que se descojone el dibujo. Como suena.

    Sin embargo, si antes de hacer la rotación, lo paso primero a escala de grises y luego a color RGB... entonces no pasa nada y se rota bien, sin problemas.

    Vaya tontería, ¿no?
    Pit Matson dejó de existir en su mensaje 5.999

  8. #8
    Creador de tías buenas 3d Avatar de Shadow
    Fecha de ingreso
    Jan 2006
    Ubicación
    Granada, España
    Mensajes
    746

    Re: Problema mu raro con Photoshop 7

    Con Photoshop CS ha dejado de salir el problema de las rayas. Bien!

Temas similares

  1. Photoshop Problema raro Wacom mas Photoshop
    Por PauGranger en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 04-03-2012, 17:07
  2. Problema raro
    Por Nessito en el foro Ayuda con el uso del foro
    Respuestas: 9
    Último mensaje: 21-12-2007, 10:50
  3. Problema raro raro normales
    Por fog en el foro Infografía General
    Respuestas: 3
    Último mensaje: 18-02-2007, 23:42
  4. Problema RaRO con Max 8
    Por Shadow en el foro Problemas con Programas
    Respuestas: 8
    Último mensaje: 19-06-2006, 16:52
  5. Un problema raro
    Por nigmaunomx en el foro Trabajos en Proceso
    Respuestas: 10
    Último mensaje: 24-04-2005, 01:30

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •