holas, al aparecer el menú de instalación de revit 2012 Fre Trial, y clickear en instalar, me dice que requiere la versión de net Framework 4, que no se encuentra instalada y que debo hacer un up date,.
Hice de todo, desinstale todos los net-frameworks, hice una limpieza de registros y de archivos, repase con el anti virus,.
El sistema quedó impecable, reinicie e instale todos los frameworks y al iniciar la instalación de revit, nuevamente me dice lo mismo.
Le doy en update y me dice que ya está instalada la versión más actual de net framework.
Vuelvo a darle en instalar revit, y me sale el mismo mensaje ya mencionado.
Alguna solución?
Encontré en Google muchas supuestas soluciones que intente sin éxito.
http://forums.autodesk.com/t5/Instal...ighlight/false.
NotebOk hp con.
Windows 7 ultimate x86 original.
2,3 GHz de procesador.
Ram 2 gb.
Ati Raedon 1 gb