Gracias Gracias:  0
Resultados 1 al 12 de 12

Tema: Problema zbrush

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Problema zbrush

    Hola a todos,
    Ya se que este tema ya se ha tocado mil veces, pero el caso es que me he leído todos los posts que hablan sobre el tema y no he podido solucionarlo. He visto en el foro gente que le pasaba lo mismo que a mi y han hallado la solución pero no ponen como.
    Mi problema es que creo con 3d max un low poly lo mapeo, lo exporto a .obj con los digits a 12 como se recomienda, trabajo el modelo y creo un normal map tipo tangent i lo exporto a max en la ranura normal bump invierto el mapa -1 i se lo aplico al modelo low original.
    Al renderizar no aparece como el modelo en hight poly, no se produce abultamiento simplemente se ve el mapa dibujado en la superficie.
    Dejo una imagen en que se pueden ver los pasos que sigo por si alguien ve algo mal o que falta algo, también podéis ver el resultado final que no es correcto y la superficie continua siendo lisa.
    Por favor no me deis links del foro que traten el tema por que lo he leído todo y preferiría la ayuda de alguien que se haya encontrado con esto o alguien que lo sepa.
    Muchas gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema zbrush-normalmapbola9wl.jpg  
    Última edición por 3dpoder; 28-11-2011 a las 21:00 Razón: Adjuntar las imágenes al foro

  2. #2
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema zbrush

    antes que nada "bienvenido"!

    edit: la imagen esta a la mitad... espero a verla completa


    yo suelo exportar en digits con "6"

    y luego en normal bump marca la casilla de flip red y flip green, porque me da la sensación que esta al reves el bump...
    espero que sea eso, un saludo!
    Última edición por A78; 15-01-2006 a las 17:52

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Re: Problema zbrush

    Hola.
    Gracias por la ayuda pero he puesto 6 en digits y he invertido red y green pero sigue pasando lo mismo nada de abultamiento solo la textura encima de la superficie llevo más de un mes rompiéndome la cabeza con este tema jajajja.
    A78 ¿si tu usas el mismo método con un low poly ya mapeado y usas normal map y te da buenos resultados se te ocurre que puedo estar haciendo mal? me salto algo? No activo algo en Zbrush que debería activar?
    Saludos a todos

  4. #4
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema zbrush

    ¿y quien te ha dicho que yo obtengo buenos resultados? , una cosa es si lo estas usando para videojuegos y otra si lo estas usando para alta definición.

    El normal map que te hace el Zbrush es bastante cutre, suele salir un poco mejor si te llevas el modelo de alta a max y haces una proyección sobre el de baja.
    Tambien a veces deberas retocar o reforzar algunas cosas del normal map con el photoshop.
    Prueba con otros tipo de detalles, no solo abultamientos, puebas grietas y otras cosas para pillarle más el truco a lo que mejor se ve.

    nunca he hecho nada para alta pero creo que el mejor camino es sacar un mapa de desplazamiento y además sumarlo como bump para reforzar algunos efectos.Creo que también hay que tocar la manera en como el max te pilla el desplazamiento, que creo es la manera en como hace el promedio de la escala de grises, eso lo dira mejor algún experto en el tema.
    Un saludo!

    P/D:pueba con rostros y letras para que sea más fácil reconocer que esta fallando exactamente
    Última edición por A78; 15-01-2006 a las 18:41

  5. #5
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Re: Problema zbrush

    He hecho un normal map para esta cara y también una proyección, la proyección destroza algunas partes del modelo no me refiero a los agujeros en la malla que se solucionan ampliando la caja de la proyección sino a las deformaciones en orejas y nariz etc... y tampoco veo un buen resultado con la proyección
    Hago un normal map por ningún motivo en especial simplemente por que nunca he conseguido que me funcione un mapa de desplazamiento.
    Última edición por 3dpoder; 28-11-2011 a las 21:01 Razón: Adjuntar las imágenes al foro

  6. #6
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: Problema zbrush

    A lo mejor te he entendido mal, pero con el normal map no vas a conseguir que cambie la superficie del modelo. El normal map lo único que hace es perturbar las normales del modelo para que de la sensación de relieve donde realmente no lo hay. Si quieres que la geometría refleje los abultamientos, tendrás que utilizar un displacement map. Dicho esto, la imagen de la cabeza utilizando la proyección de MAX me parece que es correcta. ¿Es ese el resultado que tú esperabasí.

    Si no te referías a eso, entonces ignora mi mensaje.

    Saludos.

  7. #7
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema zbrush

    bueno bueno, el resultado que has conseguido con normal map en max esta bastante bien, quizás puedas mejorar algunas arrugas de la cara llevando el mapa a Photoshop para darle más fuerza a algunas zonas, por ejemplo duplica algunas zonas en las que desees más intensidad y las pones en modo software light... por citar un ejemplo, es importante si retocas tener cuidado de no cambiar los colores en los que se basa este sistema.

    Aun así deberías investigar el tema de los desplazamientos que seguro te serán más efectivos.Me gustaría poder ayudarte poro la verdad nunca he tenido la oportunidad de hacer cosas en este campo.

    Saludos y ánimos que eso tiene buena pinta!

    P/D: HalfVector esta en lo cierto

  8. #8
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Re: Problema zbrush

    Muchas gracias a los dos, halfvector si exactamente me refería a eso, ahora lo comprendo es que yo lo que buscaba era abultamiento en la superficie i por eso no lo entendia, ahora veo que con el normal map no lo conseguiré, tendré que investigar el displacement map ya que me gustaría conseguir abultamientos en la superfície. Pero bueno no esta de más conocer el normal map. Así es que a trabajar con el displace

    Primer día que posteo una duda en este foro y en menos de dos horas ya está solucionado el problema. Gracias por la bienvenida y espero poder ayudar.

  9. #9
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema zbrush

    me alegra escuchar que te hemos sido de ayuda divad!

    aquí tienes un link de un tutorial que te puede interesar > http://www.jhotun.com/tutorials/theh...ehunthowto.htm

    por cierto, el autor del tutorial es "jhotun" un compañero de este foro y gran artista.

    saludos!

  10. #10
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Re: Problema zbrush

    hola de nuevo
    Siguiendo el tutorial que me has dicho y uno que ví sobre una camiseta en Zbrush he conseguido por fín crear un desplazamiento medio decente jejejej
    Aún no consigo llegar al nivel de detalle que consigo con Zbrush pero bueno será questión de practicar.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema zbrush-camiseta2tw.jpg  
    Última edición por 3dpoder; 28-11-2011 a las 21:00 Razón: Adjuntar las imágenes al foro

  11. #11
    next! Avatar de A78
    Fecha de ingreso
    Jan 2004
    Ubicación
    Oslo, Noruega
    Mensajes
    6,298

    Re: Problema zbrush

    No te rindes eh? , que bueno, te estas perfeccionando minuto a minuto, seguro con esa perseverancia coseguiras lo que buscas
    Bueno, ya nos iras enseñando tus progresos!
    no vemos por el foro, un saludo!!

  12. #12
    Miembro Nuevo
    Fecha de ingreso
    Dec 2004
    Mensajes
    18

    Re: Problema zbrush

    Por si a alguien le interesa con el mapa de desplazamiento no conseguía llegar al nivel de detalle de Zbrush así que en el propio Zbrush he extraido un normal map y también lo he puesto al modelo, o sea displace y normal map todo y el resultado es mejor ya que el normal map le acaba de dar el detalle que le falta y podemos reducir un poco incluso el nivel de subdivisión del turbosmooth que necesita el displacement ya que el detalle extra se lo acaba de dar el normal map.

Temas similares

  1. Respuestas: 0
    Último mensaje: 14-10-2015, 00:08
  2. ZBrush problema con zbrush
    Por nelson-80 en el foro Problemas con Programas
    Respuestas: 1
    Último mensaje: 24-11-2013, 21:41
  3. ZBrush Problema de pinceles con ZBRUSH 4 y con ZBRUSH 3 5
    Por mosquitero en el foro Problemas con Programas
    Respuestas: 2
    Último mensaje: 20-11-2010, 15:22
  4. ZBrush Problema Zbrush UV
    Por Disease en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 10-08-2009, 16:18
  5. Problema con ZBrush
    Por Avaray en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 04-11-2005, 01:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •