Resultados 1 al 2 de 2

Tema: Problemas con el normal map que genera ZBrush

  1. #1
    Usuario Senior Avatar de Draba
    Fecha de ingreso
    Aug 2007
    Ubicación
    Granada
    Mensajes
    73
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Zbrush Problemas con el normalmap que genera ZBrush

    Hola a todos, espero que alguien me pueda ayudar con el problema qué estoy teniendo con ZBrush. Estoy creando, a partir de una Maya echa en 3DMax, un mapa de normales y un mapa de desplazamiento en ZBrush, pero cuando los genero, algunos de los polígonos no se dibujan y el mapa sale defectuoso. Esto sucede tanto en los mapas de normales como en los de desplazamientos, y al crear cualquier tipo de mapa en ZBrush.
    Cuando he exportado la malla desde 3DMax, como.obj, se exporta bien y cuando la importo en ZBrush se ve correcta, pudiendo aumentar la geometría sin problema y haciendo el modelado bien. Sólo tengo estos problemas al intentar generar los mapas.
    A qué puede ser debido? Es alguna opción en ZBrush que no he marcado?
    Os agradecería mucho que me pudieseis ayudar en este problema.
    Un saludo y muchas gracias.

    Problemas con el normal map que genera ZBrush-2.jpg
    Problemas con el normal map que genera ZBrush-1.jpg
    Problemas con el normal map que genera ZBrush-3.jpg
    www.epic3d.es
    ---------------------------------------------------
    3Druedo

  2. #2
    Usuario Avanzado Avatar de Borja Colomer
    Fecha de ingreso
    Mar 2015
    Ubicación
    Valencia, España
    Mensajes
    191
    Gracias (Dadas)
    12
    Gracias (Recibidas)
    60

    Problemas con el normalmap que genera ZBrush

    Cita Iniciado por Draba Ver mensaje
    Hola a todos, espero que alguien me pueda ayudar con el problema qué estoy teniendo con ZBrush. Estoy creando, a partir de una Maya echa en 3DMax, un mapa de normales y un mapa de desplazamiento en ZBrush, pero cuando los genero, algunos de los polígonos no se dibujan y el mapa sale defectuoso. Esto sucede tanto en los mapas de normales como en los de desplazamientos, y al crear cualquier tipo de mapa en ZBrush.
    Cuando he exportado la malla desde 3DMax, como.obj, se exporta bien y cuando la importo en ZBrush se ve correcta, pudiendo aumentar la geometría sin problema y haciendo el modelado bien. Sólo tengo estos problemas al intentar generar los mapas.
    A qué puede ser debido? Es alguna opción en ZBrush que no he marcado?
    Os agradecería mucho que me pudieseis ayudar en este problema.
    Un saludo y muchas gracias.

    Problemas con el normal map que genera ZBrush-2.jpg
    Problemas con el normal map que genera ZBrush-1.jpg
    Problemas con el normal map que genera ZBrush-3.jpg
    Estás limitado a sacar los normal maps por ZBrush? Es que a mí me dio problemas en ese aspecto y al final opté por retopología y/o Xnormal para obtener mapeados normales lo más cercanos al original.
    Es un programa gratuito, así que, no te preocupes por el tema de días de prueba o comprarlo: https://www.xnormal.net/Downloads, aspx.
    Descargarlo e instalarlo es cuestión de minutos y el workflow para mapeados de normales es muy sencillo:
    1-High definition meshes(ahí pones el de ZBrush al máximo de subdivisiones) Smooth normals-use exported normals
    2-Low definition meshes(ahí pones el modelo Low Poly, a ser posible retopologizado para mejores resultados)
    3-Baking options, escoges resolución de normal map, edge padding que quieras y a.
    Eso sería lo básico y suficiente para qué puedas hacer una prueba y confirmes si sigues con ese error. Saludos.

Temas similares

  1. ZBrush 3 no crea normal map
    Por altair_117 en el foro Materiales y Texturizado
    Respuestas: 3
    : 04-08-2011, 00:28
  2. Normal map 3dsmax vs ZBrush
    Por Darkbox en el foro Materiales y Texturizado
    Respuestas: 1
    : 05-12-2008, 19:01
  3. Normal map ZBrush
    Por Darkbox en el foro Modelado
    Respuestas: 0
    : 19-08-2008, 20:05
  4. ZBrush 3 no genera el normal map
    Por fergarabato en el foro Modelado
    Respuestas: 0
    : 24-07-2007, 21:05
  5. Normal map ZBrush 3
    Por oochel en el foro Modelado
    Respuestas: 0
    : 15-06-2007, 22:09