Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problemas con el normalmap que genera Zbrush

  1. #1
    Usuario Novato Avatar de Draba
    Fecha de ingreso
    Aug 2007
    Ubicación
    Granada
    Mensajes
    73

    Zbrush Problemas con el normalmap que genera Zbrush

    Hola a todos, espero que alguien me pueda ayudar con el problema qué estoy teniendo con ZBrush. Estoy creando, a partir de una maya echa en 3DMax, un mapa de normales y un mapa de desplazamiento en ZBrush, pero cuando los genero, algunos de los polígonos no se dibujan y el mapa sale defectuoso. Esto sucede tanto en los mapas de normales como en los de desplazamientos, y al crear cualquier tipo de mapa en ZBrush.
    Cuando he exportado la malla desde 3DMax, como.obj, se exporta bien y cuando la importo en ZBrush se ve correcta, pudiendo aumentar la geometría sin problema y haciendo el modelado bien. Sólo tengo estos problemas al intentar generar los mapas.
    A qué puede ser debido? Es alguna opción en ZBrush que no he marcado?
    Os agradecería mucho que me pudieseis ayudar en este problema.
    Un saludo y muchas gracias.
    Problemas con el normalmap que genera Zbrush-2.jpg
    Problemas con el normalmap que genera Zbrush-1.jpg
    Problemas con el normalmap que genera Zbrush-3.jpg
    www.epic3d.es
    ---------------------------------------------------
    3Druedo

  2. #2
    Usuario Senior Avatar de Borja Colomer
    Fecha de ingreso
    Mar 2015
    Ubicación
    Valencia, España
    Mensajes
    190

    Re: Problemas con el normalmap que genera Zbrush

    Cita Iniciado por Draba Ver mensaje
    Hola a todos, espero que alguien me pueda ayudar con el problema qué estoy teniendo con ZBrush. Estoy creando, a partir de una maya echa en 3DMax, un mapa de normales y un mapa de desplazamiento en ZBrush, pero cuando los genero, algunos de los polígonos no se dibujan y el mapa sale defectuoso. Esto sucede tanto en los mapas de normales como en los de desplazamientos, y al crear cualquier tipo de mapa en ZBrush.
    Cuando he exportado la malla desde 3DMax, como.obj, se exporta bien y cuando la importo en ZBrush se ve correcta, pudiendo aumentar la geometría sin problema y haciendo el modelado bien. Sólo tengo estos problemas al intentar generar los mapas.
    A qué puede ser debido? Es alguna opción en ZBrush que no he marcado?
    Os agradecería mucho que me pudieseis ayudar en este problema.
    Un saludo y muchas gracias.
    Problemas con el normalmap que genera Zbrush-2.jpg
    Problemas con el normalmap que genera Zbrush-1.jpg
    Problemas con el normalmap que genera Zbrush-3.jpg
    Estás limitado a sacar los normal maps por ZBrush? Es que a mí me dio problemas en ese aspecto y al final opté por retopología y/o Xnormal para obtener mapeados normales lo más cercanos al original.
    Es un programa gratuito, así que, no te preocupes por el tema de días de prueba o comprarlo: http://www.xnormal.net/Downloads, aspx.
    Descargarlo e instalarlo es cuestión de minutos y el workflow para mapeados de normales es muy sencillo:
    1-High definition meshes(ahí pones el de ZBrush al máximo de subdivisiones) Smooth normals-use exported normals
    2-Low definition meshes(ahí pones el modelo low poly, a ser posible retopologizado para mejores resultados)
    3-Baking options, escoges resolución de normal map, edge padding que quieras y a.
    Eso sería lo básico y suficiente para qué puedas hacer una prueba y confirmes si sigues con ese error. Saludos.

Temas similares

  1. Desafio normalmap :-p
    Por zenerry en el foro Discusiones generales
    Respuestas: 4
    : 03-12-2008, 22:47
  2. Zbrush 3 no genera el normal map
    Por fergarabato en el foro Modelado
    Respuestas: 0
    : 24-07-2007, 21:05
  3. Problema importar importar normalmap Zbrush
    Por DARR3D en el foro Modelado
    Respuestas: 11
    : 06-07-2007, 19:42
  4. Normalmap en zb3
    Por batou en el foro Modelado
    Respuestas: 5
    : 03-07-2007, 17:54
  5. Problemas con normalmap y zmapper
    Por RenderBoy en el foro Problemas con Programas
    Respuestas: 0
    : 19-05-2007, 01:14

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •