Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Problemas con multimaterial en el viewport tras hacer crash el archivo de 3dMax

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Sep 2009
    Ubicación
    Navarra
    Mensajes
    16

    3dsmax Problemas con multimaterial en el viewport tras hacer crash el archivo de 3dMax

    Buenas a todos.
    Estaba haciendo un skin de un modelo, y en esto que el programa sin venir a cuento mientras estaba con el paintweight se ha cerrado repentinamente y me ha mostrado el diálogo de que se me guardaba una copia de seguridad. Yo, mal hecho por mi parte, no había guardado durante el todo el día, entonces la última copia de seguridad era la de ayer. El problema ha sido al abrir el recovery, que el color en el viewport se me ha cambiado completamente, ahora es un rojo intenso mientras que antes era un multimaterial de 8 colores diferentes. Si hago el render del modelo me sale el color correcto. Si le cambio el material por el gris por defecto, el modelo en el viewport sigue siendo el mismo, por lo que por lo poco que se me puede ocurrir igual es alguna opción del propio modelo, ya que en el resto de objetos (los ojos) siguen con su propio material y se ven bien. ¿A alguien se le puede ocurrir por qué puede será ¿O vuelvo a empezar desde la última copia de ayer? Bueno, muchas gracias de antemano

  2. #2
    Usuario Novato
    Fecha de ingreso
    Sep 2012
    Ubicación
    Córdoba - Argentina
    Mensajes
    40

    Re: Problemas con multimaterial en el viewport tras hacer crash el archivo de 3dMax

    Se me ocurre una cosa qué me pasa a mi por ser principiante. En el editor de materiales, para ese multi-material que mencionas, tienes activada la opción mostrar el material en viewport o algo así? De lo contrario las zonas que tienen aplicado ese material permanecen sombreadas con el color que le corresponda al objeto.
    Última edición por jpg; 04-11-2013 a las 05:33

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    Sep 2009
    Ubicación
    Navarra
    Mensajes
    16

    Re: Problemas con multimaterial en el viewport tras hacer crash el archivo de 3dMax

    Gracias por responder jpg. Eso no es porque en un principio ese material sí que salía por el viewport, y tenía la opción de ver en el viewport activada, el problema es que, ahora me es imposible activarla o dejarla de activar, y he probado a asignar ese material a otro objeto (una triste caja qué he creado y le he puesto cada cara con un color) y se ve perfectamente. Se me acaba de ocurrir una medida un poco extraña, pero igual funciona, de coger el modelo de alguna copia de seguridad anterior y ver si le puedo asignar de alguna forma el skin, si sale bien el modelo al hacer el merge. Porque lo que creo que ha pasado es que se ha corrompido el archivo en la parte de ese modelo y por eso no funciona. Ya iré poniendo aquí el reultado si consigo avanzar en algo.

  4. #4
    Usuario Nuevo
    Fecha de ingreso
    Sep 2009
    Ubicación
    Navarra
    Mensajes
    16

    Re: Problemas con multimaterial en el viewport tras hacer crash el archivo de 3dMax

    Vale, al final lo he podido solucionar tras un par de días trasteando. Al final he cogido ese documento y le he hecho un merge de una copia anterioren la qué el modelo si que salía correctamente. Le he borrado el modificador skin antiguo y le he pasado el nuevo simplemente copiándolo al modelo antiguo, así que, todos los vértices siguen con los valores que quería. Lo he alineado al problemático y este lo he borrado, y parece que de momento no hay ningún problema, ni se ha vuelto a cerrar el programa bruscamente ni nada, así que, así se queda

Temas similares

  1. Problema visualizacion viewport 3dmax
    Por Aernur en el foro Problemas con Programas
    Respuestas: 8
    : 25-09-2016, 09:38
  2. Objectdbx classes problemas al exportar archivo dwg al 3dmax
    Por fabian3d en el foro Problemas con Programas
    Respuestas: 0
    : 22-01-2014, 04:26
  3. Modificar malla tras hacer un skin
    Por Kudeng en el foro Animación y Rigging
    Respuestas: 1
    : 25-07-2013, 00:42
  4. Blender Tras hacer animación de ataque sale despedido
    Por harokel en el foro Animación y Rigging
    Respuestas: 3
    : 21-06-2012, 14:38
  5. Problema con viewport en 3dmax 7
    Por julianmc en el foro Problemas con Programas
    Respuestas: 7
    : 10-12-2007, 18:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •