Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Problemas con ter2blend

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    May 2005
    Ubicación
    Murcia
    Mensajes
    16

    Problemas con ter2blend

    Hola a todos. Lo primero de todo un saludo a los miembros de la comunidad, ya que este es mi primer post. Mi problema es el siguiente.
    Estoy intentado realizar render en el que aparezca un paisaje extraterestre y pensé en usar el Terragen para realizar el escenario y trasportarlo a Blender con el Ter2blen. Baje todos los programas y seguí los tutoriales al pie de la letra. El caso es que a la hora de activar el script del ter2blen me trasporta la malla del paise pero no las texturas ni la luz. A la hora de realidar el render (aplicando Shadow only como material) solo se ve el fondo azul si iluminación ni nada. En la ventana de la consola me indica "GHOST even error: invalid window", pero no se que es lo que hago mal.
    Utilizo Blender 2.28c y ter2blend v4.
    Si me pudierais ayudar os lo agradecería. Un saludo a todos.

  2. #2
    Ninja Fever Avatar de Mars Attacks
    Fecha de ingreso
    Jun 2003
    Ubicación
    Castellón
    Mensajes
    12,744

    Re: Problemas con ter2blend

    Uf, estamos en Blender 2.37, pero no sé si el Ter2blen funciona correctamente con las nuevas versiones. Prueba por si funcionara, la verdad es que apenas vi de pasada el script y no recuerdo sus características ni su funcionamiento.

    Pero seguro que en un plis se pasa Caronte o algún otro figura y te lo soluciona
    ¿Eres el mismo balrog de Nicodigital? En cualquier caso, ¡bienvenido!

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    May 2005
    Ubicación
    Murcia
    Mensajes
    16

    Re: Problemas con ter2blend

    Hola Mars Attacks. Efectivamente soy el Balrog de Nicodigital; el que no paraba de poner post del Señor de los Anillos. Me alegra mucho veros por aquí a casi todos.¡ Qué recuerdos!.
    He probado el tre2blend con el Blender 2.36 y 2.37 y me sale el típico mensaje de error en la consola. Creo que el scrpit solo funciona bajo Phyton 2.2. Si estoy equivocado espero que me corrijais.
    Un saludo a todos. Espero poner pronto mis nuevos trabajos.
    Última edición por balrog; 14-06-2005 a las 19:28

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •