Gracias Gracias:  0
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 23

Tema: Que version de OpenGL soporta aM

  1. #1
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Animationmaster Que versión de OpenGL soporta AM?

    Cual usais (de versión del opengl) lo digo porque la blablablba106 no tira... (que rabia,actualizo los drivers de la banshee y va y no me lo coje) no se si es fallo del xp, del driver o del am ¿?

    No sé, que versión usais?

  2. #2
    Administrador Avatar de SHAZAM
    Fecha de ingreso
    Apr 2002
    Ubicación
    28.10º N 15.43º W in a blue planet.
    Mensajes
    20,761

    Re: Que versión de OpenGL soporta AM?

    OpenGL

    Version: 1.3.3446 WinXP Release
    Vendor: ATI Technologies Inc.
    Renderer: Radeon 9000 DDR x86/SSE2

    Si te dejó de funcionar al actualizar los drivers, ya sabes cual es el problema
    Obtén enseñanza tradicional en arte y cine. Los ordenadores solo son herramientas. Ellos no pueden tomar decisiones creativas, y solo pueden crear trabajos tan buenos como tus conocimientos y tu experiencia les permita.
    Victor Navone


    Ser "animador" es un regalo que te ganas y un honor que deben adjudicarte los otros.
    Chuck Jones


    La tecnología no hace las películas, la gente las hace. No eres un animador sólo porque puedas mover un objeto del punto A al punto B. Eres alguien quien le da vida a un personaje, que es algo que el software y la tecnología no puede dar.
    John Lasseter

  3. #3
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Re: Que versión de OpenGL soporta AM?

    Si... el problema es que los actualice porque desde que puse el XP no puedo cargar ninguna rotoscopia (como me pasaba al principio que si ocupaban X tamaño no las cogia) y solo se ve en blanco.. así que pensé que igual actualizando los drivers se solucionaria.

    Bien,como no ha sido el caso (sino que encima ha sido peor) nada, lo quito... pero sigo con el problema de las imágenes, las pongo a resoluciones de riisa (canijas a más no poder,a 64 grises, todo lo posible para que ocupe menos) y nada no las coje... se sigue viendo blanco.. y ahora,quedarme sin background para modelar pues es una verdadera putada.

    Esto no creo que tenga que ver la Ram... quizá con la gráfica si... pero no se que hace ya... lo mio con esto,es para mear y no exar gota

  4. #4
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: Que versión de OpenGL soporta AM?

    No recuerdo la banshee pero la voodoo2 soportaba texturas de como máximo 256x256 y que fueran potencia de dos si no, no se muestran...a no ser que AM las convierta a potencia de dos internamente.

    Saludos.

  5. #5
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Re: Que versión de OpenGL soporta AM?

    Potencias de dos... mmmss lo probare a ver O_O curioso...

    PD: pero es para una imagen en background, no para una textura... , te referias exclusivamente a la textura o...?

    PD2: en propertys si que se ve la imagen en canijo,pero en el entorno de trabajo,se ve todo blanco
    Última edición por devnul; 26-08-2005 a las 00:37

  6. #6
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: Que versión de OpenGL soporta AM?

    Cita Iniciado por devnul
    PD: pero es para una imagen en background, no para una textura..., te referias exclusivamente a la textura o...?
    Bueno eso ya depende de cómo dibuje AM el background. Si lo hace utilizando aceleración 3D, entonces habría que respetar lo de la potencia de dos. Sin embargo, no sería necesario si por ejemplo utiliza otro sistema (por software) como por ejemplo en properties. Pero si dices que no se ve la imagen de background debe ser quer utiliza aceleración 3D. Lo raro es que con los drivers anteriores sí se te viera...¿o no se te veía?.

    Saludos.

  7. #7
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Re: Que versión de OpenGL soporta AM?

    si, se veia, pero era en W98, ha sido a raíz de poner XP, que con los anteriores no se ve (por eso pensé en actualizarlos) pero con los nuevos tampoco, y sin el background, me jode vivo

  8. #8
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Re: Que versión de OpenGL soporta AM?

    Problemas de presentación con las tarjetas de vídeo 3Dfx Voodoo

    Síntomas
    Pueden surgir problemas al usar las tarjetas de vídeo de las series 3Dfx Interactive, Inc. 3Dfx Voodoo.

    Microsoft no da soporte para este hardware. 3Dfx Interactive, Inc. dejó de existir a principios del año 2001 y dejó de proporcionar actualizaciones de controlador a Microsoft. Todos los bienes y la propiedad intelectual de 3Dfx fueron adquiridos por NVIDIA Corporation.
    -----------------------------------

    Dicho de otro modo: Usuarios de las antiguas Banshee, 2 piedras.

    Actualize los drives con Raziel64's Evolution Drivers Series, pero es ahí donde el A:M me peta (con el ICD) por culpa del opengl. Quitando el opengl, A:M no me peta,pero sigue igual lo del background....

    Manda huevos, me cambio el SO para poder tener acceso a las poses que en W98 me petaba y ahora me peta lo otro ... tan complicado es que FUNCIONE TODO COMO TIENE QUE FUNCIONAR !! ARGGGGGGGGGGSSSSSSSSS

    PD: Mecaguen en el monopolio Gates de las narices

    Síntomas

    Después de actualizar de Microsoft Windows 98 a Microsoft Windows XP, las opciones y fichas adicionales de Propiedades de pantalla y OpenGL pueden no estar presentes. En Windows 98 aparecían cuando se utilizaban los controladores del fabricante.

    Causa

    Los controladores de Windows 98 se actualizan automáticamente a controladores de vídeo de Microsoft Windows XP y éstos no son compatibles con OpenGL.

    Solución

    Para resolver este problema, póngase en contacto con el fabricante de su hardware de vídeo para obtener controladores compatibles con Microsoft Windows XP y OpenGL.

    Estado

    Este comportamiento es una característica del diseño de la aplicación.

    Más información

    285912 (http://support.microsoft.com/kb/285912/ES/) Los programas que requieren compatibilidad con OpenGL pueden no funcionar en Microsoft Windows XP
    Última edición por devnul; 26-08-2005 a las 02:26

  9. #9
    Senior Member Avatar de cabfl
    Fecha de ingreso
    Apr 2002
    Ubicación
    Canary Islands
    Mensajes
    3,956

    Re: Que versión de OpenGL soporta AM?

    Según recuerdo, 3dfx no tenía un soporte completo y certificado de opengl. y menos aun la banshee.

  10. #10
    H = E + L
    Fecha de ingreso
    Mar 2004
    Ubicación
    Entre dos vectores
    Mensajes
    870

    Re: Que versión de OpenGL soporta AM?

    Cita Iniciado por cabfl
    Según recuerdo, 3dfx no tenía un soporte completo y certificado de opengl. y menos aun la banshee.
    La verdad es que el soporte OpenGL de 3Dfx era penoso, además estaba construido sobre Glide que era el API nativo de dichas aceleradoras (ese sí funcionaba perfectamente, evidentemente :D).

    Saludos.

  11. #11
    Senior Member
    Fecha de ingreso
    May 2005
    Mensajes
    3,098

    Re: Que versión de OpenGL soporta AM?

    Por eso hay que recurrir a gente como Evolution Team que se curran los drivers... lo malo es que luego Windows hace lo que le sale de . "el kernel" para decirlo fino

  12. #12
    Senior Member Avatar de cabfl
    Fecha de ingreso
    Apr 2002
    Ubicación
    Canary Islands
    Mensajes
    3,956

    Re: Que versión de OpenGL soporta AM?

    a lo mejor no es Windows, sino esos driver de dudosa calidad, los que hacen lo que les sale del... por que los driver de otras tarjetas van perfectamente finos. Evidentemente no es Windows, aunque es más fácil acordarse de la familia de bill gates, antes de buscar otros culpables.

  13. #13
    pythonized... Avatar de Cesar Saez
    Fecha de ingreso
    Mar 2004
    Ubicación
    Granada, España
    Mensajes
    3,765

    Re: Que versión de OpenGL soporta AM?

    Con 96 MB de ram Windows XP debe andar fatal, no recuerdo cuanto es lo mínimo según microsoft pero según mi experiencia con menos de 256 MB de RAM el sistema no rinde lo que debería (en ese caso mejor win 2000 professional). Con 96 MB de ram me parece que difícilmente va a funcionar bien un software de diseño (y para colmo 3D) bajo algún sistema operativo, ya sé que "es lo que hay" y sé que tienes presente que el equipo es muy pequeño para usarlo en 3d pero de momento yo que tu me devolvería a win98 porque en xp veo difícil que funcione (el sistema operativo pide más hardware).

    Saludos

  14. #14
    Criatura del oceano Avatar de daelon
    Fecha de ingreso
    Dec 2004
    Ubicación
    Madrid
    Mensajes
    2,414

    Re: Que versión de OpenGL soporta AM?

    Uff, que chungo... ¿has probado a renovar el pc?, porque con eso te puedes tirar la vida para hacer 1 solo render...
    daelonik.com
    Daelon Game Art Tutorials

    Fotografidas daelonianas

    "Haz a los demas.. antes de que ellos me lo hagan a mi" Igor

  15. #15
    Ninja Fever Avatar de Mars Attacks
    Fecha de ingreso
    Jun 2003
    Ubicación
    Castellón
    Mensajes
    12,744

    Re: Que versión de OpenGL soporta AM?

    Tienes un equipo estupendo para ponerte un sistema linux básico con un entorno de ventanas fluxbox y ponerte Blender y Yafray. Va a volar

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. 3ds Max Vray 2 0 GPU soporta SLI
    Por Buzzz07 en el foro Infografía General
    Respuestas: 22
    Último mensaje: 01-02-2011, 15:39
  2. Que motor soporta mas particulas
    Por dumdum en el foro Partículas y Dinámicas
    Respuestas: 9
    Último mensaje: 21-01-2009, 11:59
  3. 3DConnexion soporta Blender
    Por Airbrush en el foro Noticias
    Respuestas: 3
    Último mensaje: 22-09-2007, 16:32
  4. mental ray no soporta hdri
    Por casso en el foro Render, Iluminación y Cámaras
    Respuestas: 6
    Último mensaje: 08-08-2007, 15:41
  5. WinXP soporta 4GB ddr2
    Por uri en el foro Hardware
    Respuestas: 6
    Último mensaje: 11-08-2005, 02:41

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •