Gracias Gracias:  1
Resultados 1 al 5 de 5

Tema: Render Extremadamente lento por causas inexplicables

  1. #1
    Miembro Avatar de Danielo3d
    Fecha de ingreso
    Jan 2011
    Ubicación
    Málaga
    Mensajes
    55

    3dsmax Render Extremadamente lento por causas inexplicables

    Render Extremadamente lento por causas inexplicables-1.jpgBuenas tardes. Me veo obligado a colgar aquí el problema que tengo a ver si miles de mentes piesan mejor que la mía y la de mis compis de aquí en el estudio. Ya no sé qué buscar ni que mirar para dar con la tecla. Si son tan amables, gracias.

    Ahi va el tema:

    2 Ordenadores: Intel Core i7-3770que CPU @ 3.50 GHz con 16.00 GB de RAM con sistema operativo Windows 7 (64 Bits), Gráfica NVIDIA GeForce GTX 560 Ti. Los dos igualitos y pertenecen a una red con más ordenadores y uno haciendo sus labores de Server donde ejecutamos el Backburner Manager, ta ta ta... lo típico.

    Hablamos de renderizar básicamente. Tanto si renderizo trabajando de manera local una escena mía, como si activo el Backburner Server para que empiece a renderizar un trabajo en red... tanto así, como asao... se la escena que sea, uno de estos 2 i7 tarda la vida. Estoy hablando de frames de 5 a 7 minutos de medía y éste tarda en hacer 1 casi 8 horas... pero lo hace. Abro el Rendimiento en el Administrador de Tareas y 4 de los 8 núcleos como muertos y los otros 4 a medio gas.

    Trabajo con Max y Vray.

    Me he puesto en contacto con mi proveedor, según él del ordenador, ventiladores, hardware... no es, tanto es así que me hizo de instalar el Cinebecnh (que no conocía)... curiosamente se ve claro, al ordenador no le pasa nada, rinde al 100 por 100 al hacerle la prueba, todos los núcleos trabajan al 100... peeeero cuando hacemos uso no va.

    He desinstalao el max y reinstalado. No me atrevo a formatear el ordenador y reinstalar Windows ni nada más allá dado que el cinebench me ha demostrado que el sistema esta bien. Se han actualizados los drivers de la gráfica. El escenario 3d, los viewport y demás se mueven bien...

    ¿Hay algo en el max que haya tocao y por eso no rula en condiciones? ¿O algo del Vray?

    Por favor echenme una manilla. Gracias de antemano.

    Psd: Adjunto 2 imágenes uno es la prueba con el Cinebench y el otro es un render normal cualquiera.
    Miniaturas adjuntadas Miniaturas adjuntadas Render Extremadamente lento por causas inexplicables-2.jpg  
    Última edición por Danielo3d; 12-02-2013 a las 17:30
    "Dime y olvidaré, Enséñame y recordaré, Involúcrame y aprenderé"

    Pasad a mis Blogs para ver más: Danielo3d - El Blog de la Perla - Porfolio Wix - Behance Porfolio

  2. #2
    Road to nowhere Avatar de Reihzard
    Fecha de ingreso
    Apr 2010
    Ubicación
    CyL
    Mensajes
    950

    Re: Render Extremadamente lento por causas inexplicables

    Si muestras los parámetros de Vray de esa escena puede que te ayudemos mejor, porque me da que el problema viene de ahí. O eso o que tengas una buena licencia de Vray...

    Un saludo.

  3. #3
    Miembro Avatar de Danielo3d
    Fecha de ingreso
    Jan 2011
    Ubicación
    Málaga
    Mensajes
    55

    Re: Render Extremadamente lento por causas inexplicables

    Cita Iniciado por Reihzard Ver mensaje
    Si muestras los parámetros de Vray de esa escena puede que te ayudemos mejor, porque me da que el problema viene de ahí. O eso o que tengas una buena licencia de Vray...

    Un saludo.
    Gracias hombre por mamarte el texto tan engorroso que escribí. La verdad que me compliqué demasiado a la hora de explicarlo. Según lo que dices no creo que vayan por ahí los tiros... ya que al lado tengo más ordenadores con hardware similar y no tardan los renders, esas mismas escenas van bien en todos los ordenadores salvo en el mio... por lo que tiene que ser alguna historia particular de Windows o del propio hardware o yo que se. Gracias.
    "Dime y olvidaré, Enséñame y recordaré, Involúcrame y aprenderé"

    Pasad a mis Blogs para ver más: Danielo3d - El Blog de la Perla - Porfolio Wix - Behance Porfolio

  4. #4
    Sunset Melodies Avatar de ciberspace
    Fecha de ingreso
    Jan 2013
    Mensajes
    553

    Re: Render Extremadamente lento por causas inexplicables

    No estoy seguro pero en la pestaña pocessing y en el apartado Traslation Options:

    en la casilla de Memory Limit que dato aparece.

  5. #5
    Miembro Avatar de Danielo3d
    Fecha de ingreso
    Jan 2011
    Ubicación
    Málaga
    Mensajes
    55

    Re: Render Extremadamente lento por causas inexplicables

    Cita Iniciado por ciberspace Ver mensaje
    No estoy seguro pero en la pestaña pocessing y en el apartado Traslation Options:

    en la casilla de Memory Limit que dato aparece.
    Si me dices donde busco eso... porque ni idea de donde dices. Gracias
    "Dime y olvidaré, Enséñame y recordaré, Involúcrame y aprenderé"

    Pasad a mis Blogs para ver más: Danielo3d - El Blog de la Perla - Porfolio Wix - Behance Porfolio

Temas similares

  1. Maya Rig extremadamente glossy
    Por MartinCooper en el foro Render, Iluminación y Cámaras
    Respuestas: 4
    Último mensaje: 21-06-2015, 18:43
  2. Render lento
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 1
    Último mensaje: 27-06-2014, 20:39
  3. Maya render extrañamente lento
    Por karma® en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    Último mensaje: 29-09-2013, 03:27
  4. Render muy lento
    Por jttinjaca en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 18-06-2012, 00:09
  5. Render muuuy lento en VRay
    Por mifamon en el foro Render, Iluminación y Cámaras
    Respuestas: 14
    Último mensaje: 26-02-2007, 10:00

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •