Resultados 1 al 5 de 5

Tema: Silo beta 2 al subir niveles de subdivisión se pixela

  1. #1
    blenderiano
    No registrado

    Silo Silo beta 2-al subir niveles de subdivisión se pixela

    Hola, estoy haciendo mis primeras pruebas con el beta de Silo y al subir el nivel de subdivisión se me pixela muchísimo la imagen creando una especie de niebla de píxeles sobre el modelo.
    ¿Alguien me puede decir porque es esto?

  2. #2
    Usuario Senior
    Fecha de ingreso
    Jan 2005
    Mensajes
    99
    Gracias (Dadas)
    0
    Gracias (Recibidas)
    0

    Silo beta 2-al subir niveles de subdivisión se pixela

    Vaya, casi mejor pon una screen para ver lo que quieres decir. De todas supongo que, sabes que en Silo puedes subir el nivel de subdividion con c y bajarlo con v, pero para hacerlo fijo tienes que hacer shift c. ¿puede ser ese tu problema?

  3. #3
    blenderiano
    No registrado

    Silo beta 2-al subir niveles de subdivisión se pixela

    Vaya, casi mejor pon una screen para ver lo que quieres decir. De todas supongo que, sabes que en Silo puedes subir el nivel de subdividion con c y bajarlo con v, pero para hacerlo fijo tienes que hacer shift c. ¿puede ser ese tu problema?
    Hola archanum creo que el problema no es ese.

    Subo una muestra, aunque no sé si se podrá apreciar bien.

    Ves los cuadrados?
    Miniaturas adjuntas Miniaturas adjuntas -silo_betatest.gif   -why.jpg  

  4. #4
    Usuario Legendario
    Fecha de ingreso
    Dec 2003
    Mensajes
    2,422
    Gracias (Dadas)
    36
    Gracias (Recibidas)
    16

    Silo beta 2-al subir niveles de subdivisión se pixela

    Eso es que tienes el sombreado flat activado. Conmuta entre los distintos tipos de sombreado con la tecla 0 del teclado numérico.
    Cuiño, cuiiiiño!!!!

  5. #5
    blenderiano
    No registrado

    Silo beta 2-al subir niveles de subdivisión se pixela

    Eso es que tienes el sombreado flat activado. Conmuta entre los distintos tipos de sombreado con la tecla 0 del teclado numérico.
    Menos mal, pensé que era mi tarjeta gráfica, gracias Elgordo.

Temas similares

  1. 3ds Max Problema con la malla al subir niveles en Mudbox
    Por pedromalo7 en el foro Modelado
    Respuestas: 0
    : 20-04-2012, 12:30
  2. Silo Silo 2 2 beta
    Por elGordo en el foro Infografía General
    Respuestas: 1
    : 16-01-2010, 01:56
  3. Sugerencias: se me pixela la imagen
    Por malexicar en el foro Materiales y Texturizado
    Respuestas: 1
    : 03-11-2007, 20:11
  4. Nurms subdivisión similar en silo
    Por slash en el foro Modelado
    Respuestas: 4
    : 29-08-2006, 14:48
  5. Silo 1 4 beta disponible
    Por Leander en el foro Noticias
    Respuestas: 2
    : 06-04-2005, 00:09