Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Solidworks 2013 alguien me puede iluminar

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    Nov 2013
    Mensajes
    4

    Solidworks 2013. Alguien me puede iluminar?.

    Hola a todos. Resulta qué trabajando con Solidworks 2013 realizo un engranaje con Tolbox y le hago una extrusiones a mi gusto para dejar la pieza como quiero, hasta aquí todo bien.
    Tras esto utilizo mi engranaje en un ensamblaje y sigue todo bien. Guardo el emsamblaje del grupo de piezas (entre ellas mi engranaje), sigue todo bien.
    Pero cuando abro de nuevo el ensamblaje resulta que las operación de extrusión que le hice al engranaje han desaparecido, increíble.
    O sea, si abro el archivo del engranaje todo perfecto, pero como lo meta en un ensamblaje desaparecen las extrusiones y se queda el engranaje pelado.
    Alguien tiene idea de que puede será Estoy empezando con Solidworks y esto me tiene frenado. Saludos a todos y gracias por lerme.

  2. #2
    Usuario Nuevo
    Fecha de ingreso
    Nov 2013
    Mensajes
    4

    Re: Solidworks 2013. Alguien me puede iluminar?.

    Solucionado. Si alguien lo necesita qué poste y pego el tocho.
    La solución que he encontrado no sé si es la adecuada, pero funciona. Saludos y gracias a todos.

  3. #3
    Usuario Novato
    Fecha de ingreso
    Sep 2012
    Ubicación
    Córdoba - Argentina
    Mensajes
    40

    Re: Solidworks 2013. Alguien me puede iluminar?.

    Estaría bueno que publiques la solución que encontraste, yo también manejo SolidWorks y, aunque nunca tuve el mismo problema qué vos, esta bueno saberlo.

  4. #4
    Usuario Nuevo
    Fecha de ingreso
    Nov 2013
    Mensajes
    4

    Re: Solidworks 2013. Alguien me puede iluminar?.

    Perdón por el retraso y paso a contaros cuál es el problema y como lo solucióno hasta qué alguien proponga al más elegante, la verdad es que no se el motivo de porqué ocurre esto.
    Cuando creo un engranaje con tolbox este crea un engranaje básico con un orificio de diámetro que elijamos y alguna opción más, pero yo necesito modificarlo a mis necesidades y le coloco al engranaje alguna matriz con perforaciónes y alguna extrusión y grabamos el archivo. Hasta aquí todo bien, cuando cierro el archivo y vuelvo a cargarlo sigue todo como estaba.
    Una vez creado mi engranaje y modificado a mi gusto lo cargo en un ensamblaje, lo ubico y todo va como la seda. El engranaje es funcional cuando añado relaciones de posición o todo va perfecto así que, grabo el ensamblaje y para mí sorpresa cuando cierro este ensamblaje y lo vuelvo a cargar ocurre que el engranaje ha perdido todo cuanto lo modifique y solo aparece el modelo básico perdiendo todas las extrusiones y perforaciónes que le hice y por tanto perdiendo las relaciones de posición.
    Como lo solucióno? La solución que he encontrado es la siguiente, creo el engranaje, lo modifico a mi gusto y grabo el archivo. A continuación abro un ensamblaje nuevo y solo cargo mi engranaje y lo grabo como ensamblaje. Abro el nuevo archivo que es un archivo de ensamblaje de solo el engranaje y vuelvo a guardarlo como "Part" y no como "Ensamblaje".
    Una vez obtengamos el archivo Part del engranaje ya no perderá nunca las operación que añadamos.
    Parece lioso y lo es, pero funciona. Si alguien conoce porqué ocurre esto y si hay una solución más elegante que lo poste. Saludos a todos.

Temas similares

  1. 3ds Max Solidworks 2013
    Por Ti$k0 en el foro Educacion 3D, escuelas y universidades
    Respuestas: 0
    : 01-08-2013, 12:38
  2. 3ds Max Alguien que me pueda ayudar con Solidworks
    Por timh en el foro Peticiones y Búsquedas
    Respuestas: 3
    : 09-06-2012, 19:42
  3. Necesito si alguien me puede ayudar a iluminar una casa
    Por mouzo en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    : 20-11-2011, 22:41
  4. Alguien me puede explicar para que puede srevir el comando group
    Por emery en el foro Programas de Diseño gráfico y CAD
    Respuestas: 8
    : 22-11-2007, 00:36
  5. Alguien se apunta a iluminar un exterior
    Por dralex en el foro Render, Iluminación y Cámaras
    Respuestas: 47
    : 23-08-2005, 11:20

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •