Hola gente,

Estoy utilizando el programa maxwell render como motor de renderizador de una escena creada en 3d studio max 8. Ya he instalado el plugin y en principio cuando le doy a renderizar la ventana de maxwell se activa y realiza el render de forma correcta. Solo existe un pequeño problema, que los materiales que he asignado anteriormente a cada objeto en la escena de 3d max no aparecen, es decir parece que el renderizador maxwell no detecta de forma correcta los materiales aplicados y los dibuja todos con el mismo acabado, un tono grisaceo. No entiendo cual es el problema porque lo demás, es decir, iluminación, sombras... funciona de forma correcta. Para aplicar materiales de Maxwell en 3d max he seguido un tutorial en italiano que lo explica de la siguiente manera:

en la barra al lado de donde pone el nombre o ID del material, que por defecto pone standard hay que cambiar a la opción Maxwell MXM, seguidamente pinchar sobre la opción "Create New MXM material" para crear un nuevo material de maxwell o "Choose MXM material" para elegir uno disponible. En este caso elijo materiales descargados de la página Maxwell Render ™ : The Light Simulator. Render engine. Multilight ™. Materials. Photorealistic... y los edito. Seguidamente los aplico al objeto deseado en la escena de 3d max.

No se porque al hacer el render no los detecta. De hecho en el cristal del ventanal donde se ha aplicado un cristal transparente el renderizador no lo detecta y esto hace que no entre luz natural en la escena y se vea todo oscuro.

Espero que me podaís ayudar con mi pequeño problema técnico.