Gracias Gracias:  1
Resultados 1 al 3 de 3

Tema: Tengo un problema con las texturas

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    23

    Blender Tengo un problema con las texturas

    Hola a todos. Tengo un problema en Blender que es cuando a un personaje le coloco una textura en el UV/Image Editor osea selecciono todos los vértices les pincho en Unwrap y queda todo como siempre para ajustar las faces en el editor

    Pero el problema biene en que las texturas se colocan en el lado interno del Objeto texturizado y no se como hacer para que se vieran en el lado externo y no en el interno como ocurre.

    Si existe alguna forma de invertir la vista del mapeo o la ubicacion del la textura del lado interno al externo me encantaría saber cual es

    No quiero molestar pero estuve revisando el Manual pero no se donde encontrar sobre el tema

    Es que estoy haciendo a B-Orchid del Killer Instinct 2 Pero me falta ponerle las texturas que en este caso aparecen del lado interno

    NO QUIERO MOLESTAR PERO SI ME PUEDEN AYUDAR SE LOS VOY A AGRADECER
    Última edición por digicharat; 23-01-2010 a las 04:47

  2. #2
    Entusiasta del 3D
    Fecha de ingreso
    Jun 2006
    Ubicación
    James Craik - Argentina -
    Mensajes
    167

    Respuesta: Tengo un problema con las texturas

    Se que por ahí es algo bastante sencillo y quizá sea la primera solución que te has planteado, pero... podrá ser que el modelo tenga las normales invertidasí

    si no me equiboco con ctl + N en modo de edición te aparece una opción para recalcular las normales hacia afuera, en blender 2.5 esa opción aparece en la barra de herramientas como Recalculate junto a Flip Normals...

    No se, es lo que se me ocurre

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    23

    Respuesta: Tengo un problema con las texturas

    Gracias no era eso pero me diste una idea con eso de la Normal

    Y descubrí que lo podía solucionar seleccionando los lados Presionando W y la opción - Flip Normals- y cambiaba al lado opesto la dirección en la que se coloca la textura

Temas similares

  1. Tengo una duda muy grande sobre texturas y objetos
    Por mauro01 en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 29-05-2014, 02:48
  2. Tengo problemas con las texturas
    Por log1stick en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 18-02-2011, 23:39
  3. tengo un problema con
    Por adrimat08 en el foro Infografía General
    Respuestas: 0
    Último mensaje: 18-08-2010, 18:32
  4. tengo un problema con texturas
    Por arcangel en el foro Materiales y Texturizado
    Respuestas: 3
    Último mensaje: 24-07-2008, 07:10
  5. tengo un problema con el CaT
    Por ang en el foro Animación y Rigging
    Respuestas: 1
    Último mensaje: 14-09-2004, 22:31

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •