Hola

¿Como se puede saber que versión de Python lleva una versión determinada de Blender?...

¿Es posible correr una versión distinta a la asociada a Blender Vx.y?

He visto en un tutorial como hacer un script con Python, pero dicho ejemplo funca con una versión determinada de Blender pero no con una superior. Se supone que debería funcar ¿no?

Un saludo