se supone que actualizar 3d studio del 5 al 5.1 se pueden usar los plugins del 4 en el y que final render 1.5 funciona exclusivamente en el 5 (no se si también en superiores).Mi problema es que al instalarlo 3d studio deja de renderizar porque en cuanto para se produce un error y se cierra.

Lo que hago es instalar max 5 y lo actualizo a 5.1,después instalo final render 1 y lo actualizo a 1.5

Al final el resultado es lo que me pasaba cuando intenté instalar final render 1 en max 5,pero ahora se supone que con las actualizaciones debería de funcionar.

¿estoy haciendo algo mal?

gracias por vuestro tiempo.