Gracias Gracias:  3
Resultados 1 al 7 de 7

Tema: No me renderiza bien las texturas :

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Dec 2013
    Mensajes
    4

    No me renderiza bien las texturas :(

    Hola a todos, primero me presento: soy nueva en blender y el mundo de la animación digital, llevo apenas un año en Blender trabajando en algunos proyectos.
    Bueno, el otro día estaba trabajando en las texturas de un pez, son unas escamas rosadas. Todo iba perfecto, UV mapping tal cual lo estaba viendo en el tutorial que conseguí... Voy a modo texturizado y todo se ve perfecto tal cual quería sin embargo al renderizarlo (de prueba) no se ve nada igual a lo que yo quiero alguien sabe por que puede ser que me esté quedando así (adjunto imágenes)
    ((por favor no se rían de mi pez ejjeje, ni se fijen mucho en la iluminación es solo de prueba)
    Este es el pez en modo de textura:
    No me renderiza bien las texturas : -captura-de-pantalla-2013-12-17-a-la-s-1.58.11.png

    y este es el pez renderizado
    No me renderiza bien las texturas : -captura-de-pantalla-2013-12-17-a-la-s-1.59.13.png

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,200

    Re: No me renderiza bien las texturas :(

    Pues lo más seguro es que en TEXTURE > Mapping no tengas puesta la opción de coordenadas UV activada.

    No me renderiza bien las texturas : -texttur.jpg

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Dec 2013
    Mensajes
    4

    Re: No me renderiza bien las texturas :(

    Cita Iniciado por Soliman Ver mensaje
    Pues lo más seguro es que en TEXTURE > Mapping no tengas puesta la opción de coordenadas UV activada.

    No me renderiza bien las texturas : -texttur.jpg
    Hola Soliman! muchas gracias por responder mi pregunta :D pero no me funciona, es más ni siquiera me aparece esa opción
    no se lo que puede estar pasando
    No me renderiza bien las texturas : -captura-de-pantalla-2013-12-17-a-la-s-13.51.30.pnges lo más raro, estoy en blender render, en edit mode y nunca me había salido la esfera así

  4. #4
    Miembro Nuevo
    Fecha de ingreso
    Dec 2013
    Mensajes
    4

    Re: No me renderiza bien las texturas :(

    Cita Iniciado por Soliman Ver mensaje
    Pues lo más seguro es que en TEXTURE > Mapping no tengas puesta la opción de coordenadas UV activada.

    No me renderiza bien las texturas : -texttur.jpg
    O crees que sea mejor empezar desde 0 a texturizar? porque tengo guardado el blend del cuerpo sin textura

  5. #5
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,200

    Re: No me renderiza bien las texturas :(

    A ver.. primero hay que saber con que estas haciendo el render.
    Blender trae como motor principal el Blender Internal. Si no te sale la opción que te he indicado en Textura Mapping, puede ser que tengas mal instalado blender.
    También hay la opción de que estes utilizando el motor de BLENDER CYCLES
    Si es eso lo que tienes activado (Cycles) tienes que mirar en una ventana de nodos y poner un Nodo de Textura de coordenadas.
    Como en esta imagen:

    No me renderiza bien las texturas : -uv5.jpg

    De todas formas en la imagen que subes tienes desmarcado el cuadradito de la textura. Para que funcione tiene que estar marcado.

    http://www.blender.org/

  6. #6
    Miembro Nuevo
    Fecha de ingreso
    Dec 2013
    Mensajes
    4

    Re: No me renderiza bien las texturas :(

    Cita Iniciado por Soliman Ver mensaje
    A ver.. primero hay que saber con que estas haciendo el render.
    Blender trae como motor principal el Blender Internal. Si no te sale la opción que te he indicado en Textura Mapping, puede ser que tengas mal instalado blender.
    También hay la opción de que estes utilizando el motor de BLENDER CYCLES
    Si es eso lo que tienes activado (Cycles) tienes que mirar en una ventana de nodos y poner un Nodo de Textura de coordenadas.
    Como en esta imagen:

    No me renderiza bien las texturas : -uv5.jpg

    De todas formas en la imagen que subes tienes desmarcado el cuadradito de la textura. Para que funcione tiene que estar marcado.

    http://www.blender.org/
    Soliman eres el Dios de Blender, jaja. Había empezado a trabajar en cycles pero me arrepentí en medio de trabajo y lo cambie a internal ¿pudo haber afectado?... bueno de todos modos comencé denuevo (ya que no era mucho lo que había hecho) y esta vez si me ha resultado a la perfección.
    .. No me renderiza bien las texturas : -captura-de-pantalla-2013-12-17-a-la-s-15.31.52.png
    Ahora me falta el ojo y otros detalles y listo...
    MUCHAS GRACIAAAS!

  7. #7
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,200

    Re: No me renderiza bien las texturas :(

    Esto es más o menos lo que se hace para Cycles.
    El UVMapeo sirve de uno a otro de todas formas, solo cambia la forma de indicarle el UV

    Textura_cycles
    Última edición por Soliman; 17-12-2013 a las 20:37

Temas similares

  1. Maya Batch render no renderiza las texturas
    Por smoreno en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 19-06-2016, 18:46
  2. Problema al exportar de Marvelous designer 3 a 3Ds max, no renderiza bien
    Por yaka_1989 en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 03-03-2014, 09:15
  3. Vray no renderiza bien los materiales
    Por AndyG en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 31-07-2011, 22:19
  4. Blender Yafaray no me renderiza texturas de materiales linkados
    Por peaton en el foro Problemas con Programas
    Respuestas: 14
    Último mensaje: 01-03-2010, 12:29
  5. No se renderiza
    Por Lombi en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    Último mensaje: 21-04-2008, 02:21

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •