Gracias Gracias:  0
Resultados 1 al 3 de 3

Tema: Problema Bump en zonas sombrias

  1. #1
    Senior Member
    Fecha de ingreso
    Apr 2007
    Mensajes
    122

    Problema Bump en zonas sombrias

    Buenas!
    Estoy con una escena, usando Vray, con un sol Vray o DirectLight.

    El bump en materiales se aprecia bien en lugares con sol, pero donde hay sombra...
    He probado igualmente VrayDisplacement, pero idem...

    Que puede ser? falta otro punto de luz para generar sombras?

    Adjunto ejemplo y presets

    Problema Bump en zonas sombrias-bump.jpg

    Problema Bump en zonas sombrias-v-ray.jpgProblema Bump en zonas sombrias-settings.jpgProblema Bump en zonas sombrias-indirect-illumination.jpg

  2. #2
    franki
    Fecha de ingreso
    May 2003
    Mensajes
    273

    Re: Problema Bump en zonas sombrias

    La verdad no entiendo muy bien lo que estoy viendo en tu imagen, pero no parece un problema de bump ni de la luz.
    Parece que no le has aplicado el material al objeto o que no le pusistes coordenadas de mapeado. En cualquier caso no es problema de setup de render.
    Revisa esas geometrías y los materiales.

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Jun 2005
    Mensajes
    2

    Re: Problema Bump en zonas sombrias

    Cita Iniciado por wanyaes Ver mensaje
    La verdad no entiendo muy bien lo que estoy viendo en tu imagen, pero no parece un problema de bump ni de la luz.
    Parece que no le has aplicado el material al objeto o que no le pusistes coordenadas de mapeado. En cualquier caso no es problema de setup de render.
    Revisa esas geometrías y los materiales.
    Hola!
    Al revisar el proyecto, apliqué varias luces omni extra, tras hacer esto resalta el bump en las zonas donde no da el "sol" directamente.

    El siguiente problema que tengo, es que el sol me atraviesa los muros al aplicar BUMP (con textura, sin glossy).
    He probado con entidades de MAX (una caja) con las cuales funciona bien, pero mis muros son Solidos o muros de AutoCAD Architectural 2005 importados en Max 2010, no entiendo muy bien por qué me hace ese efecto, aunque desactive todas las opciones de indirect illumination en Vray, me lo continua haciendo, así que rebotes de luz no son.

    Alguna idea?

    Problema Bump en zonas sombrias-problema.jpg

Temas similares

  1. Maya Problema con Bump Map
    Por mybatrat en el foro Materiales y Texturizado
    Respuestas: 2
    Último mensaje: 25-08-2012, 12:56
  2. hair and fur problema con diferentes zonas
    Por nathan316 en el foro Modelado
    Respuestas: 3
    Último mensaje: 14-01-2012, 06:44
  3. problema con normal bump,bump,y vray displacement
    Por AVEFENIX_5 en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 06-09-2010, 14:33
  4. Problema de alfa en zonas con Hair and Fur
    Por ruedadecolor en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    Último mensaje: 19-01-2009, 14:22
  5. Yafray, zonas muy oscuras y zonas muy iluminadas, entre demas cuestiones
    Por Pinucset en el foro Render, Iluminación y Cámaras
    Respuestas: 5
    Último mensaje: 18-10-2005, 01:02

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •