Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Problema con los mapas UV

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Nov 2014
    Mensajes
    2

    Problema con los mapas UV

    Hola, Tengo un problema con blender y antes no me pasaba, seguramente toque algo que no debía. El problema es que ajusto las texturas en la ventana UV, en la opción shading textured solid se ven bien todas las texturas, pero cuando hago un render o exporto el diseño a un programa, las textura aparece descolocada.

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,180

    Re: Problema con los mapas UV

    Hay que crear primero el MATERIAL y luego una textura... de tipo imagen y poner en el Mapping la opción de coordenadas UV y si utilizas más de un mapa uv debes poner el nombre de ese UV.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema con los mapas UV-mapping.jpg  

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Nov 2014
    Mensajes
    2

    Re: Problema con los mapas UV

    Hola, gracias por tu respuesta, en el renderizado si que se ven ahora las texturas bien, lo que no entiendo porque cuando subo a Internet a un programa que uso se me descolocan, pero me pasa en el blender de mi portátil, en el de sobremesa, no me pasa, se suben bien, por eso pienso que es algo que toque, lo mismo es cuestión de instalar de nuevo el blender. en fin muchas gracias.

  4. #4
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,180

    Re: Problema con los mapas UV

    Cita Iniciado por YAGOBLEN Ver mensaje
    Hola, gracias por tu respuesta, en el renderizado si que se ven ahora las texturas bien, lo que no entiendo porque cuando subo a Internet a un programa que uso se me descolocan, pero me pasa en el blender de mi portátil, en el de sobremesa, no me pasa, se suben bien, por eso pienso que es algo que toque, lo mismo es cuestión de instalar de nuevo el blender. en fin muchas gracias
    Podría ser que ese programa que comentas o bien no soporta las texturas de imagen en UV o que se tengan que "ajustarlas" de otra manera.

Temas similares

  1. Problema mapas
    Por fer_kapo92 en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 28-04-2014, 23:14
  2. ZBrush Problema mapas
    Por Pol Gaskon en el foro Materiales y Texturizado
    Respuestas: 1
    Último mensaje: 25-10-2012, 17:21
  3. Respuestas: 5
    Último mensaje: 23-09-2012, 02:10
  4. Problema con mapas
    Por jogan en el foro Materiales y Texturizado
    Respuestas: 5
    Último mensaje: 29-06-2011, 00:57
  5. Problema con los mapas
    Por REALPLAYERR en el foro Peticiones y Búsquedas
    Respuestas: 1
    Último mensaje: 26-09-2008, 21:56

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •