Gracias Gracias:  6
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 16 al 30 de 41

Tema: Problema con Matte Shadow mas Vray

  1. #16
    PixelKillers
    Fecha de ingreso
    Jun 2006
    Ubicación
    Mexico
    Mensajes
    8

    Respuesta: Problema con Matte/Shadow + Vray

    jajaja no se si te sirva la respuesta después de un año de tu post pero ahí te va

    el truco malefico

    tienes que agregar al material del piso un vray mtl wrapper en base del amterial puedes ponerle un material referente a lo que es en este caso el road en

    matte properties

    activa matte surfaces alpha contributions a -1.0 activas shadows y affect alpha

    y listo tu material solo renderea la sombra lo demás no si no quieres usar material para el road usa camera map en difuso para que tome la imagen que tienes de fondo

    esto solo es para vray para mental ray y otros si alguien gusta saber solo avisen

  2. #17
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Unhappy Respuesta: Problema con Matte/Shadow + Vray

    hellow..

    tengo un problema y vine a dar a este hilo, tal ves alguien pueda ayudarme..

    creo una caja o plano que será el objeto que recibira las sombra (a), otro que será el que provoque la sombra (b), esta iluminado con vray sun y uso vrayphysicalcamera,

    aplico el mate/shadows al objeto (a), y renderiza bien el background y al obj. (b), pero al renderizar al obj. (a) sale negro.. tapa al backg. y se ve negro totalmente.... y bueno lo que menos se ve es la sombra porsupuesto...

    alguien sabe porque pasa esto y como solucionarlo?

    3dsmax9, sp 2, vray 1.5

    gracias.
    Miniaturas adjuntadas Miniaturas adjuntadas Problema con Matte Shadow mas Vray-23232.jpg  
    Última edición por rappaniu; 09-10-2009 a las 21:07
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  3. #18
    Senior Teapot Avatar de dadaa
    Fecha de ingreso
    Dec 2007
    Mensajes
    2,459

    Respuesta: Problema con Matte/Shadow + Vray

    rappa rappa,
    o usas el material matte del vray,
    o pones tu material normal y marcas el objeto con botón derecho, propiedades, invisible a la cámara.

    (de todas formas, no entiendo qué preguntas)
    Ich will meine Oper Haben ¡¡¡¡¡

  4. #19
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Respuesta: Problema con Matte/Shadow + Vray

    gracias dadaa por tomarte el tiempo, y lamento no haberme explicado bien, veras, he estado tratando de hacer lo mismo de lo que viene el hilo, sobre poner un obj. renderizado sobre la foto real, y que se vean las sombras sobre el piso por ejemplo...
    en mi caso especialmente cuando uso el matte/shadow (desde vray properties), me sale negro al terminar de renderizarse, y pues mucho menos pensar que se vea la sombra..

    si uso el destildar la visibilidad del objeto desde object properties, pues no se v nada ni objeto ni sombra ni nada, solo se ve que hay algo por el reflejo de la esfera...

    saludos

    edit: en el ejemplo del hilo, usa un spot direct y no un vraysun me parece, y no usa una vrayphcam yo en mi caso si.. no se si sea por eso que salga negro el objeto a ocultar...?
    Última edición por rappaniu; 09-10-2009 a las 19:46
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  5. #20
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Thumbs down Respuesta: Problema con Matte/Shadow + Vray

    estoy a punto de volverme loco, reviso y reviso tutoriales y no parece ser nada del otro mundo, ni algo complicado, y aun así, el objeto a ocultar en el que se proyectan las sombras se ve negro...
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  6. #21
    Senior Teapot Avatar de dadaa
    Fecha de ingreso
    Dec 2007
    Mensajes
    2,459

    Respuesta: Problema con Matte/Shadow + Vray

    ah, sí.
    es por la cámara física de vray.
    el matte, en realidad, te lo esta haciendo bien, pero, como la cámara ajusta la exposición, queda, en comparación, negrísimo. digamos que el matte tiene un valor de iluminación de 100%, pero la escena esta a 800% y la cámara baja todos los valores para no sobreexponerla.

    había un truco para compensarlo, pero, ay, no lo recuerdo.
    hobokaman sabe eso y google lo sabe todo.

    [se me ocurren posibilidades. nunca uso la vray physical, así que puede que alguna sea una burrada. si hay casilla para que la exposición no afecte al fondo, desmarcala, veras el fondo tan negro como el matte-material. sube el output del bitmap del fondo hasta que salga bien y listo. Otra sería aumentar el brillo de salida del matte, sin mezclarlo... de alguna forma. Otra es que bajes toda la iluminación de la escena hasta que puedas usar la cámara con la exposición equivalente a 1-1, la que tendría una cámara estándar, que no sé si es fácil. O, directamente, usar una cámara normal].
    Ich will meine Oper Haben ¡¡¡¡¡

  7. #22
    Senior Teapot Avatar de dadaa
    Fecha de ingreso
    Dec 2007
    Mensajes
    2,459

    Respuesta: Problema con Matte/Shadow + Vray

    mmm... a mí que te falla por usar una fea esfera y no una bonita tetera, como en el post inicial. no puedo dejar de mirar el video, las imágenes, todo. es maravilloso.
    Ich will meine Oper Haben ¡¡¡¡¡

  8. #23
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Respuesta: Problema con Matte/Shadow + Vray

    debe ser eso!... maldita esfera!..


    gracias dadaa, seguiré buscando por los caminos que marcas.. a ver si lo logro, un saludo

    (maldita esfera ¬¬ )
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  9. #24
    Senior Teapot Avatar de dadaa
    Fecha de ingreso
    Dec 2007
    Mensajes
    2,459

    Respuesta: Problema con Matte/Shadow + Vray

    hobokaman cree que era vraymatlwarpper, matte surface, alpha contribution -1. anda muy liado y pide que se le disculpe.
    Ich will meine Oper Haben ¡¡¡¡¡

  10. #25
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Respuesta: Problema con Matte/Shadow + Vray

    hombre dile que le agradezco.. de verdad, saludos a ambos.

    edito: me j--o!, nada de nada, le aplique el material y nada se sigue viendo negro...
    seguiré checando... la solución debe ser simple..

    (pd: ya lo estoy intentando con una tetera ¬¬' )
    Última edición por rappaniu; 10-10-2009 a las 20:45
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  11. #26
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Thumbs down Respuesta: Problema con Matte/Shadow + Vray

    Cita Iniciado por infekxion Ver mensaje
    jajaja no se si te sirva la respuesta después de un año de tu post pero ahí te va

    el truco malefico

    tienes que agregar al material del piso un vray mtl wrapper en base del amterial puedes ponerle un material referente a lo que es en este caso el road en

    matte properties

    activa matte surfaces alpha contributions a -1.0 activas shadows y affect alpha

    y listo tu material solo renderea la sombra lo demás no si no quieres usar material para el road usa camera map en difuso para que tome la imagen que tienes de fondo

    esto solo es para vray para mental ray y otros si alguien gusta saber solo avisen
    Cita Iniciado por dadaa Ver mensaje
    hobokaman cree que era vraymatlwarpper, matte surface, alpha contribution -1. anda muy liado y pide que se le disculpe.
    he estado repasando el hilo y nada...
    renderiza el objeto a ocultar en negro... que será..?
    tendré que subir parámetros, no creo tener nada del otro mundo:
    iluminación con vraysun y vraysky en el slot ligado al vraysun en sun node,
    vrayphcamera,
    vraymatlwarpper aplicado al obj a ocultar, tal cual se explica arriba,
    en vray obj propierties ya intentado con y sin matte/shadows, alpha contribution a -1 y el material vmtlwapr aplicado,
    background como environ y texture..
    usé una tetera en ves de una fea esfera...

    que más podré hacer..?
    Última edición por rappaniu; 12-10-2009 a las 19:02
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  12. #27
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Respuesta: Problema con Matte/Shadow + Vray

    pues creo que puedo asegurar que si usas un vraysun, esto no jala, no sirve, no funciona...
    por favor que alguien me contradiga!...
    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  13. #28
    Senior Teapot Avatar de dadaa
    Fecha de ingreso
    Dec 2007
    Mensajes
    2,459

    Respuesta: Problema con Matte/Shadow + Vray

    te contradigo, rappa!
    vas a terminar haciendome abrir el max... y mira que lo tenía bien cerrado, cachis.
    Ich will meine Oper Haben ¡¡¡¡¡

  14. #29
    Senior Member Avatar de rappaniu
    Fecha de ingreso
    May 2008
    Ubicación
    usted está aquí, nosotros... no
    Mensajes
    4,822

    Wink Respuesta: Problema con Matte/Shadow + Vray

    prove it!




    .

    Eres noobie, pica aquí antes de preguntar y recibir una colleja.
    ( novato )

    --------------------------------------------------------

  15. #30
    Miembro Nuevo
    Fecha de ingreso
    Oct 2009
    Mensajes
    4

    Respuesta: Problema con Matte/Shadow + Vray

    Contradicción confirmada,

    funciona perfectamente con vraysun y physicalcamera. Alguna vez me he encontrado problemas parecidos usando MtlWrapper por un lado y la configuración vray properties por otro, los dos a la vez me refiero. Mi consejo es que al objeto matte solo lo configures por properties, activanlo y chequeando shadow. Alpha contribution lo puedes obviar si no vas a utilizar el alpha para componer, si no =-1. Y al objeto ponle el material que te plazca menos el mtlwrapper. Incluso si le aplicas un material standard de vray con reflexión debe no aparecer en el render pero si el reflejo...

    Espero que te sirva,

    un saludo

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Temas similares

  1. vray matte shadow y store with irr map
    Por mrmotion en el foro Render, Iluminación y Cámaras
    Respuestas: 0
    Último mensaje: 28-12-2009, 17:10
  2. Problema Matte shadow mi
    Por eguynava en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 21-08-2009, 06:50
  3. matte shadow en vray
    Por arnaldo diaz en el foro Postproducción
    Respuestas: 7
    Último mensaje: 21-07-2008, 01:15
  4. Problema con Matte Shadow
    Por RTB en el foro Render, Iluminación y Cámaras
    Respuestas: 14
    Último mensaje: 10-04-2007, 21:31
  5. problema matte shadow
    Por jark en el foro Render, Iluminación y Cámaras
    Respuestas: 8
    Último mensaje: 03-04-2007, 01:30

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •