Resultados 1 al 5 de 5

Tema: Problema con YafRay

  1. #1
    Padawan
    Fecha de ingreso
    Sep 2008
    Ubicación
    Venezuela
    Mensajes
    506
    Gracias (Dadas)
    47
    Gracias (Recibidas)
    83

    Problema con yafaray

    Hey hola a todos, tengo un pequeño problema a la hora de hacer un render con Yafray, y es que no veo la manera de hacer que se muestren las texturas que han sido mapeadas con unwrap, seguro que es una tontería, pero es que, estoy empezando con YafRay y me gustaría saber cómo se hace, ya he buscado en el foro y en otros sitios, pero no encuentro algún tema relacionado, espero puedan ayudarme. Ojalá me haya explicado bien. Gracias de antemano.

  2. #2
    Usuario Legendario Avatar de kmk37
    Fecha de ingreso
    Nov 2008
    Ubicación
    Madrid
    Mensajes
    1,086
    Gracias (Dadas)
    175
    Gracias (Recibidas)
    115

    Problema con yafaray

    Yafaray solo soporta los formatos de imagen (*.tga), jpeg, (*.png), EXR y HDR. Igual es por eso, aunque creo cuando pones un formato no compatible se cuelga.

    Y si no mira que en las opciones de render no esté activada la opción Clay render.

    Si no es por eso, ya si que no tengo ni idea.

    De todas formas, mírate la guía que es corta y muy útil: https://www.Yafray.org/documentation/userguide.

  3. #3
    Padawan
    Fecha de ingreso
    Sep 2008
    Ubicación
    Venezuela
    Mensajes
    506
    Gracias (Dadas)
    47
    Gracias (Recibidas)
    83

    Problema con yafaray

    Hey gracias por tu respuesta, a fuerza de ponerme a tratar de descubrir el problema, resulta que ya lo conseguí, mi error era que cargaba la imagen directamente desde el UV editor y la mapeaba desde allí sin llegar a asignar la imagen a un canal de textura, podía conseguir el render con el internal si apretaba el botón Tex Face, pero en Yafray nada de nada, entonces cargué la imagen en un canal de texturas y en el panel map input configuré las coordenadas de entrada en UV y listo.

  4. #4
    Entre la bici y el 3D... Avatar de renderiche
    Fecha de ingreso
    Oct 2004
    Ubicación
    Poble Nou
    Mensajes
    744
    Gracias (Dadas)
    216
    Gracias (Recibidas)
    53

    Problema con yafaray

    Hey gracias por tu respuesta, a fuerza de ponerme a tratar de descubrir el problema, resulta que ya lo conseguí, mi error era que cargaba la imagen directamente desde el UV editor y la mapeaba desde allí sin llegar a asignar la imagen a un canal de textura, podía conseguir el render con el internal si apretaba el botón Tex Face, pero en Yafray nada de nada, entonces cargué la imagen en un canal de texturas y en el panel map input configuré las coordenadas de entrada en UV y listo.
    Éso te iba a decir que hicieras.

  5. #5
    Padawan
    Fecha de ingreso
    Sep 2008
    Ubicación
    Venezuela
    Mensajes
    506
    Gracias (Dadas)
    47
    Gracias (Recibidas)
    83

    Problema con yafaray

    Es increíble como en ocasiones nos desesperamos tanto con no resolver un problema y la solución esta tan solo al alcance de un botón.

Temas similares

  1. Blender Problema con Blender 2 49b y YafRay
    Por Daniel Romero en el foro Problemas con Programas
    Respuestas: 2
    : 27-02-2010, 19:23
  2. Problema con Yafray
    Por alexfabricio41 en el foro Problemas con Programas
    Respuestas: 3
    : 13-02-2009, 00:44
  3. Problema con Yafray
    Por pepemari en el foro Render, Iluminación y Cámaras
    Respuestas: 2
    : 15-08-2008, 23:18
  4. Problema con Yafray
    Por raulender en el foro Problemas con Programas
    Respuestas: 14
    : 13-08-2008, 09:05
  5. Ligero problema con Yafray
    Por amok en el foro Render, Iluminación y Cámaras
    Respuestas: 3
    : 12-01-2006, 20:48