Gracias Gracias:  0
Resultados 1 al 8 de 8

Tema: sonido 5 1 en vista

  1. #1
    Senior Member
    Fecha de ingreso
    Oct 2007
    Mensajes
    176

    sonido 5.1 en vista

    buenas cambio el tema por que surgió un nuevo problema, (el anterior lo pude solucionar), bueno al instalar vista en la computadora nueva que recien compre, me dio un error con mi tarjeta de sonido genius sound maker 5.1, descargue los driver y el problema parecia haberse solucionado pero ahora no suenas los altavoces posteriores (sistema home theater con dos frontales, dos traseras, una central y wofer como debe ser normalmente) bueno tengo el cable anaranjado desconcetado ya que si lo conecto el wofer y el altavoz central dejan de sonar, y no importa que cambios haga los altavoces traseros no suenan (bueno al menos que cambie las conecciones lo que hace que dejen de sonar las frontales), a ver si me pueden ayudar no consigo como solucionar el problema y en la otra computadora de la casa sucede lo mismo.
    Última edición por true_soul; 12-11-2008 a las 06:10 Razón: cambiar el tema que ya se soluciono

  2. #2
    Senior Member
    Fecha de ingreso
    Oct 2007
    Mensajes
    176

    Re: sonido 5.1 en vista

    necesito ayuda para esto, ya que no me sirve el home theater para nada ahora nisiquiera suena la encendi y estaba así

    y pongo otra pregunta, ewl Windows xp de 64 bits soporta los procesadores cuad core?

  3. #3
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: sonido 5.1 en vista

    Debes leerte el manual de tu home cinema y el de tu tarjeta de sonido, pero lo que es seguro es que tienes que tener los tres cables conectados para obtener sonido 5.1
    WindowsXP 64 sí soporta quad core.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  4. #4
    Senior Member
    Fecha de ingreso
    Oct 2007
    Mensajes
    176

    Re: sonido 5.1 en vista

    en el manual dice que es necesario en xp obviar el anaranjado para que suenen todas (por que no tengo la mejor idea) y en vista al pareer el soporte de 5.1 no existe ya hice que funcionaran correctamente todas exepto las dos cornetas posteriores que el Windows si escojo sonido sonraund dice que deberían ser laterales y haciendo la prueba no sale sonido de ellas

  5. #5
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: sonido 5.1 en vista

    Cada jak stereo lleva dos canales, por lo tanto es imposible que por 4 canales (dos cables) obtengas 5.1 porque son 6.
    A lo mejor, lo que has leído es que pueden sonar todas las salidas, pero si es así, es extendiendo el stereo a todas ellas, y eso no es 5.1

    Windows Vista soporta perfectamente 5.1 (faltaría más)

    Prueba a ir a donde has comprado el equipo a ver si te lo solucionan
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  6. #6
    Senior Member
    Fecha de ingreso
    Oct 2007
    Mensajes
    176

    Re: sonido 5.1 en vista

    la tarjeta de sonido funciona parfectamente ya que en xp la usaba y el manual de crative te pedian que dejaras desconectado ese jack, y si existia la diferencia de sonidos entra los altavoces

    lo que no se es por que el vista aunque tenga los 3 jak de sonido conectados no suenan, desconecto el que dice el manual que hay que desconectar y tampoco, no tengo idea de que esta sucediendo

  7. #7
    BlenderAdicto Avatar de Caronte
    Fecha de ingreso
    Dec 2004
    Ubicación
    Valencia-España
    Mensajes
    14,691

    Re: sonido 5.1 en vista

    Yo ya no uso Vista (estoy con OS X), así que no te puedo orientar más, pero supongo que sabrás que en el panel de control hay un sitio para configurar el audio.
    "Algún día todo será digital". Caronte.
    Mi web: NicoDigital.com

  8. #8
    Senior Member
    Fecha de ingreso
    Oct 2007
    Mensajes
    176

    Re: sonido 5.1 en vista

    si, mi hermano lo consigui en su pc poniendolo con salida estereo, pero no se aprecia el sounround, he intentado todas las configuraciones con todos las fiormas de conectarlo y no logro que suenen las bocinas traseras, la solución será poner un separado para que tenga el mismo sonido que las delanteras, para que minimo puedan sonar y no estén de adorno.

Temas similares

  1. 3ds Max Problemas con vista ortogonal - como resetear la vista por defecto
    Por traucoarauco en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 08-08-2015, 07:18
  2. Vista desde 3D a vista 2D
    Por ossanti en el foro Modelado
    Respuestas: 1
    Último mensaje: 25-04-2015, 04:43
  3. arranque dual Vista x32 y Vista x64
    Por kromatico en el foro Hardware
    Respuestas: 0
    Último mensaje: 03-09-2009, 12:55
  4. sonido 5 1 en vista
    Por true_soul en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 12-11-2008, 03:12
  5. Sonido
    Por Lady_Blue en el foro Hardware
    Respuestas: 6
    Último mensaje: 16-01-2007, 22:49

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •