Gracias Gracias:  0
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 15 de 38

Tema: Gizmo no coincide con el pivote del objeto

  1. #1
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Softimage Xsi Gizmo no coincide con el pivote del objeto

    Buenas, me encuentro con uno de estos problemas absurdos, rematadamente minusculos pero que te bloquean por completo el progreso del proyecto.

    En la imagen se ve como el gizmo de transformación no esta en donde esta el pivote del objeto.
    Como ya veis, ho esta activado el CoG.

    En mi primera hipótesis supuse que el XSI estaba tonto, reinicie el programa. Todo seguia igual. En segundo lugar, supuse que el ordenador estaba tonto, reinicie la máquina. Todo seguia igual .
    Así que deduí que debía ser cosa del objeto [/i](pues solo ocurre en este objeto y en el Up-vector de la pierna izquerda)[i]. Después cargué una escena antigua (en la que estaba bien, había animado el modelo, y eso no estaba así), cuando .. Ohh, sorpresa !!!. ¿ El gizmo también sale fuera de lugar? . Esto me descarto bastantes posibilidades de que el probmela estuviera en la escena. "Debe ser cosa de algún parámetro del XSI" pensé. Pero entonces ... ¿ porque solo afecta a ese objeto? ...

    No lo se, me estoy rompiendo los cuernos y finalmente me he decidido por postear mi problema, a ver si a lo mejor hay suerte y alguno de vosotros puede echarme una mano.

    Edit : Ah si, por si sirve de ayuda, pese a estar activo lo de "Enable Transform Manipulators", me ignora .

    Gracias por todo.

    Quel XX's (... ...)
    Miniaturas adjuntadas Miniaturas adjuntadas Gizmo no coincide con el pivote del objeto-temp3.gif  

  2. #2
    Destilado artesanalmente Avatar de Rashek
    Fecha de ingreso
    Jul 2004
    Ubicación
    Sobre mis pies
    Mensajes
    1,458

    Re: Gizmo no coincide con el pivote del objeto

    Puesss, prueva a seleccionar los puntos del objeto y le das a transform> move center to vértices a ver si se corrige, también podrías mirar en local kinematics aver si esta cambiado algún parámetro en la pestaña de pivot.

    PD: Seguramente sea en la pestaña pivot que tengas algún valor diferente a 0 en translation o incluso que lo tengas animado..
    Pajaros en mi cabeza y cerveza en mi riñon, amo el arte...

    www.goldpiece.net

  3. #3
    Tresmiltornillero Avatar de Leander
    Fecha de ingreso
    Oct 2004
    Ubicación
    Zaragoza (ESPAÑA)
    Mensajes
    10,969

    Re: Gizmo no coincide con el pivote del objeto

    Cita Iniciado por Rashek
    PD: Seguramente sea en la pestaña pivot que tengas algún valor diferente a 0 en translation o incluso que lo tengas animado..
    Si se da este el caso..

    Transform->reset all transforms.

    ¿Has mirado también polygon mesh->center?
    Última edición por Leander; 20-06-2005 a las 20:55

  4. #4
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Cita Iniciado por Rashek
    local kinematics
    Me da a mi que podría ser esto, pero no lo encuentro en ningún menú ni aparece nada en la ayuda del XSI. ¿ Donde esta?

  5. #5
    Destilado artesanalmente Avatar de Rashek
    Fecha de ingreso
    Jul 2004
    Ubicación
    Sobre mis pies
    Mensajes
    1,458

    Re: Gizmo no coincide con el pivote del objeto

    en el explorer, despliegas el nodo de kinematics y le das a local transform o pulsas Control+K, en realidad local kinematics es una forma de nombrarlo rápidamente, pero se llama local transform, dentro de las kinematics del objeto :P

    Suerte
    Pajaros en mi cabeza y cerveza en mi riñon, amo el arte...

    www.goldpiece.net

  6. #6
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Aps, vaya ... pues entonces no es eso .

    Quel XX's (... ...)
    Miniaturas adjuntadas Miniaturas adjuntadas Gizmo no coincide con el pivote del objeto-temp.gif  

  7. #7
    Destilado artesanalmente Avatar de Rashek
    Fecha de ingreso
    Jul 2004
    Ubicación
    Sobre mis pies
    Mensajes
    1,458

    Re: Gizmo no coincide con el pivote del objeto

    pon una captura de la pestaña de pivot, la pestaña de STR no tiene nada que ver con el problema, de hecho si tienes animada alguna key, es normal que aparezcan pues en realidad lo que animas son esos parámetros, y por lo que veo también tienes aplicados algunos constrains.
    Pajaros en mi cabeza y cerveza en mi riñon, amo el arte...

    www.goldpiece.net

  8. #8
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Ahy va. También añado un video para mostrar el "extraño" comportamiento del gizmo a lo largo de los frames.

    PD : Veo que los XSIseros somos pocos, pero al menos siempre respondeis , Gracias a ambos.

    Quel XX's (... ...)
    Miniaturas adjuntadas Miniaturas adjuntadas Gizmo no coincide con el pivote del objeto-temp2.gif  
    Archivos adjuntados Archivos adjuntados

  9. #9
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Ostia santa, nuevo descubrimiento en el problema, que ya empieza a rozar lo paranormal.

    El Gizmo no esta mal situado, sin embargo el XSI lo "DIBUJA" mal situado. Pero si paso el cursor por donde debería estar el gizmo en teoría, el cursor cambia (tal y como debería ser).
    Creo que me explico fatal.

    ¿ Alguien conoce un cura con mucha abua bendita y que este libre este fin de semana?

    Quel XX's (... ...)

  10. #10
    Miembro Nuevo
    Fecha de ingreso
    Sep 2004
    Mensajes
    23

    Re: Gizmo no coincide con el pivote del objeto

    jejeje no desesperies!!! que todo tiene una solución....

    Debes haber cambiado el gizmo de lugar y puesto la opción LOCK, aprieta ALT y pon UNLOCK.

    Suerte!
    Pablo Testa
    ANIMARTE | animation & visual effects

  11. #11
    Destilado artesanalmente Avatar de Rashek
    Fecha de ingreso
    Jul 2004
    Ubicación
    Sobre mis pies
    Mensajes
    1,458

    Re: Gizmo no coincide con el pivote del objeto

    Cierto, no lo había pensado... es una posibilidad, pulsa ALT y cuando te sale el circulito que representa el Centro momentaneo, le das a la flechita que hay justo debajo de el y le das a unloque como dice pablo
    Pajaros en mi cabeza y cerveza en mi riñon, amo el arte...

    www.goldpiece.net

  12. #12
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Pablo, no es eso. El ALT funciona como debería. El problema esta en que representa el gizmo en donde en realidad no esta.

    Quel XX's (... ...)

  13. #13
    Miembro Nuevo
    Fecha de ingreso
    Sep 2004
    Mensajes
    23

    Re: Gizmo no coincide con el pivote del objeto

    OK, voy a ver si me doy cuenta que otra cosa puede ser, esa fue la 1er posibilidad, y lo más rápido que se me ocurrio.

    Imagino que no, pero pregunto, algua posibilidad de pasar la escena así lo pruebo yo?

    Cambiaste de tarjeta gráfica, drivers o algo últimamente?

    Saludos
    Pablo Testa
    ANIMARTE | animation & visual effects

  14. #14
    degenerao visual.
    Fecha de ingreso
    Feb 2003
    Ubicación
    Londres
    Mensajes
    7,676

    Re: Gizmo no coincide con el pivote del objeto

    A mi que no tengo ni idea de XSI me suena a problema de los visores, el driver que te esta gastando un broma pesada. Sobre todo por eso que dices que el gizmo lo dibuja mal, eso no es el programa, es el driver.
    You’re Not Deep
    You’re Not An Intellectual
    You’re Not An Artist
    You’re Not A Critic
    You’re Not A Poet
    You Just Have Internet Access

  15. #15
    Senior Member Avatar de Quel
    Fecha de ingreso
    Sep 2004
    Ubicación
    Vic (Barcelona)
    Mensajes
    2,636

    Re: Gizmo no coincide con el pivote del objeto

    Cita Iniciado por Pablo Testa
    Cambiaste de tarjeta gráfica, drivers o algo últimamente?
    Pues la respuesta es SI.

    Cambie de SO a principios de mes. pero esta animación le empecé en al día 10 y ese controlador funcionaba perfectamente. A pesar de todo, precisamente hace un par de días reinstale drivers de gráfica, actualizaciones del "Uin EquisPe" y la placa base.

    A mi también me huele mucho a problema de la gráfica, pero en teoría los drivers están recien actualizados y además afecta SOLO a un par de objetos . Me esta empezando ya a poner nervioso la chorradita esa del gizmo.

    Ya miraré si aligero un poco la escena y te paso algo esta tarde o mañana.

    Quel XX's (... ...)

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. alinear el gizmo a un objeto
    Por GIRASOMNIS en el foro Infografía General
    Respuestas: 6
    Último mensaje: 15-05-2015, 00:42
  2. Modo Mudbox: Normal Map no coincide con lo esculpido
    Por Fharon en el foro Modelado
    Respuestas: 5
    Último mensaje: 06-09-2013, 03:31
  3. aumentar el gizmo de rotacion de un objeto control como podria yo
    Por danielblanco3d en el foro Animación y Rigging
    Respuestas: 2
    Último mensaje: 12-05-2008, 22:47
  4. Como utlizar el punto de pivote de otro objeto
    Por Nikatap3 en el foro Animación y Rigging
    Respuestas: 2
    Último mensaje: 07-09-2007, 21:07
  5. Cambiar el gizmo punto de pivote
    Por futura_arquitecta en el foro Modelado
    Respuestas: 3
    Último mensaje: 21-08-2005, 23:33

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •