Gracias Gracias:  5
Resultados 1 al 8 de 8

Tema: [Novato] Problema con bones y galleta Gus

  1. #1
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    [Novato] Problema con bones y galleta Gus

    Les adjunto el .blend y una screenshot que muestran mi problema.

    Al torcer los huesos correspondientes a los brazos de la galleta no obtengo los mismos resultados que en el manual. Debajo de la cabeza se me generan esos picos. Como si el movimiento que le aplico se lo hace a una parte mayor de la maya respecto al manual. Yo indiqué los vértices que afecta tal como me indicaba arriba.
    Puede que haya hecho mal la parte del emparentamiento? ya que al presionar control P las opciones eran muy variadas, escogí set parents with automatic weight. No estoy muy seguro de que significaría peso automatico.

    Desde ya, muchas gracias por cualquier comentario, ayuda u observación. Perdonen la molestia, no quería irme a dormir sin antes publicar mi inquietud.
    Miniaturas adjuntadas Miniaturas adjuntadas [Novato] Problema con bones y galleta Gus-screen-bones.jpg   [Novato] Problema con bones y galleta Gus-screen-manual.png  
    Archivos adjuntados Archivos adjuntados

  2. #2
    ZopingCrack Avatar de Deyrant
    Fecha de ingreso
    Feb 2011
    Ubicación
    Granada
    Mensajes
    195

    Re: [Novato] Problema con bones y galleta Gus

    Bueno, yo en 3d max, cuando selecciono el hueso, ajusto el peso de los vértices para que a la hora de mover el hueso esta se mueva.

    "Supongo" que en Blender habrá que hacer lo mismo.

  3. #3
    69recc Avatar de 69recc
    Fecha de ingreso
    Feb 2007
    Ubicación
    Arauca-Colombia
    Mensajes
    559

    Re: [Novato] Problema con bones y galleta Gus

    es porque la galleta no tiene los huesos de la columna, en otras palabras los vértices del torso no tienen de donde agarrarse XD (ese tutorial ya está algo obsoleto abria que actualizarlo)
    Última edición por 69recc; 23-02-2012 a las 15:57

  4. #4
    69recc Avatar de 69recc
    Fecha de ingreso
    Feb 2007
    Ubicación
    Arauca-Colombia
    Mensajes
    559

    Re: [Novato] Problema con bones y galleta Gus

    seria algo así Gus casi animado2.blend dale play

  5. #5
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,201

    Re: [Novato] Problema con bones y galleta Gus

    El muñeco no esta bien modelado. La cabeza, la tienes separada del cuerpo... ese vértice tendría que estar unido al otro (me parece).
    De todas formas lo que ya te han dicho.. es un tutorial bastante viejillo.

    [Novato] Problema con bones y galleta Gus-vertice.jpg
    Última edición por Soliman; 23-02-2012 a las 16:34

  6. #6
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    Re: [Novato] Problema con bones y galleta Gus

    Claro, con la cabeza separada a mi forma de ver tiene sentido que la animación me salga así de mal. Es un tutorial muy básico y muy viejo. Gracias por sus respuestas.

    Recc45 quedó muy pintoresca tu animación! con huesos extra por lo que veo. Muy buena.
    Última edición por nicohvc; 23-02-2012 a las 19:09

  7. #7
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,201

    Re: [Novato] Problema con bones y galleta Gus

    Aquí encontraras varios tutoriales, son un poco avanzados, pero te puedes hacer una idea de como se puede modelar desde un cubo.
    http://cgcookie.com/blender/2012/01/...undhog-part-1/

  8. #8
    Miembro
    Fecha de ingreso
    Oct 2009
    Mensajes
    55

    Re: [Novato] Problema con bones y galleta Gus

    Sepan disculpar esta nueva intervención. Creo haber encontrado mi falla. No haber notado que en wikiblender estaba el tutorial actualizado y en español.

    La clara diferencia esta en que antes de dar movimiento y hacer skinning hace lo siguiente:

    Selecciona a Gus >>> va a la sección de los modificadores >>> Cambia el orden del modificador de subsurf con el nuevo armature y también desactiva la opción Bone Envelopes en el modificador Armature para que el armazón no modifique los vértices envolventes de cada hueso (agradezco que me corrijan si entendí mal si interpreté mal)

    Ahora no se produce esa deformación extraña al animar sino que luce igual que el tutorial.

    Bueno comenté esto por si en el futuro surge otro despistado como yo.

    Saludos!

Temas similares

  1. Problema en 3DS Max 2010, Bones
    Por fly_gnr en el foro Problemas con Programas
    Respuestas: 0
    Último mensaje: 11-03-2010, 17:41
  2. Problema al freezear bones
    Por Xtreme637 en el foro Animación y Rigging
    Respuestas: 4
    Último mensaje: 29-06-2009, 12:16
  3. Problema bones en Blender
    Por giss en el foro Animación y Rigging
    Respuestas: 1
    Último mensaje: 27-02-2007, 17:29
  4. Problema con Bones
    Por Yomismo en el foro Animación y Rigging
    Respuestas: 4
    Último mensaje: 20-08-2006, 01:58
  5. problema en animacion con bones
    Por torenana en el foro Animación y Rigging
    Respuestas: 6
    Último mensaje: 01-06-2005, 11:34

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •