Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Pequeño problema con animacion

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Feb 2006
    Mensajes
    28

    3dsmax Pequeño problema con Animación

    Hola,

    El problema que tengo, y que seguro que es fácil de solucionar es el siguiente:

    Como veis en la imagen adjunta, ese es el modelo, y las palas están animadas con un path constrain (véase línea azul).

    La animación va perfecta hasta que cambio la ubicación del modelo, las palas se me descuadran totalmente, al crear un grupo, las palas sufren un ligero descuadre que ya me fastidía la animación. Y linkando las palas al conveyor, me hace exactamente lo mismo que agrupando todo el conjunto.

    Imagino que podría solucionarlo, una vez linkado o agrupado, corrigiendo la posición de la pala, pero eso me parece una chapuza.

    ¿Me podéis dar la solución a este incómodo problema?

    Gracias de antemano.
    Miniaturas adjuntadas Miniaturas adjuntadas Pequeño problema con animacion-conveyor.jpg  
    Última edición por kaahen; 22-05-2008 a las 08:48

  2. #2
    Senior Member Avatar de Cardenes
    Fecha de ingreso
    Aug 2005
    Ubicación
    Canarias
    Mensajes
    2,014

    Re: Pequeño problema con Animación

    te iba a decir lo de agrupar pero si no te funciona... que raro no?

    que tal linkadolo todo a un ayudante, no entre si, sino a un círculo que puedas poner en la base para ubicarlo donde más te convenga


    por aportar algo, vamos

  3. #3
    Miembro Nuevo
    Fecha de ingreso
    Feb 2006
    Mensajes
    28

    Re: Pequeño problema con Animación

    Bueno, ya lo solucioné. Lo que hice fue cambiar el método de trabajo, es decir que en lugar de crear, animar, agrupar, lo que hice fue crear, agrupar, animar. De esa manera ya no me da problemas, pero gracias por tu respuesta.

  4. #4
    Miembro Nuevo Avatar de ronnie toon
    Fecha de ingreso
    May 2008
    Mensajes
    16

    Re: Pequeño problema con Animación

    Ahi, la otra solución es linkear además de las palas, la línea del azul, ya sea a tu objeto conveyor, o a otro nodo.

    Evita el uso de los grupos.

Temas similares

  1. Blender Pequeño problema de animación
    Por Raud en el foro Animación y Rigging
    Respuestas: 3
    Último mensaje: 09-05-2016, 18:15
  2. Blender El Pequeño Guerrer animacion Teaser
    Por angelsan en el foro Trabajos Finalizados
    Respuestas: 11
    Último mensaje: 23-04-2010, 17:33
  3. Un pequeño problema en aE 7
    Por Kratos Magnus en el foro Problemas con Programas
    Respuestas: 9
    Último mensaje: 19-06-2007, 14:43
  4. Un Pequeño Problema
    Por TKmito en el foro Modelado
    Respuestas: 5
    Último mensaje: 05-06-2007, 22:16
  5. Pequeño test de animacion facial
    Por pixelkiller en el foro Cortos de Animación
    Respuestas: 1
    Último mensaje: 20-04-2005, 16:29

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •