Gracias Gracias:  1
Resultados 1 al 8 de 8

Tema: Problema al animar

  1. #1
    Usuario Nuevo
    Fecha de ingreso
    May 2013
    Mensajes
    8

    problema al animar

    Hola necesito ayuda con un proyecto de animación en Blender lo que pasa es que, al rotar un hueso la maya se deforma, ya e verificado cuidadosamente la asignación de los vertieses, pero todo está correcto y ya no sé qué más hacerle agradezco la ayuda.
    Problema al animar-error.png

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,096

    Re: problema al animar

    Mira los modificadores a ver si los tienes en orden. (o tienes alguno repetido)
    Prueba a poner el de Armature el primero, a ver si es eso.
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Nuevo
    Fecha de ingreso
    May 2013
    Mensajes
    8

    Unhappy Re: problema al animar

    Revise los huesos y no están repetidos en cuanto a los modificadores no sé en qué revisarlos lo que e echo lo e logrado a punta de vídeos

  4. #4
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,096

    Re: problema al animar

    Es el dibujo de llave inglesa.
    Si tienes varios "Modifiers" puestos, hay que buscar que este esté el primero delante del Subdivisión Surface o cualquier otro.
    Para subirlos o bajarlos se pincha sobre las flechitas de la derecha, (si hay varios, claro).
    Problema al animar-arriba.jpg
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,096

    Re: problema al animar

    Aquí tienes información de los diferentes modificadores.
    http://www.foro3d.com/f111/Blender-t...man-96458.html
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  6. #6
    Usuario Nuevo
    Fecha de ingreso
    May 2013
    Mensajes
    8

    Re: problema al animar

    Observa el archivo tal vez así sea más fácil porfa
    Archivos adjuntados Archivos adjuntados

  7. #7
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    12,096

    Re: problema al animar

    Selecciona el cuerpo, y mira en los modificadores, y veras que tienes dos modificadores iguales. Armature-001 y Armature
    Eso es lo que te crea el conflicto.
    Borra los dos, y vuelve a hacer el emparentamiento.
    Archivos adjuntados Archivos adjuntados
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  8. #8
    Usuario Nuevo
    Fecha de ingreso
    May 2013
    Mensajes
    8

    Talking Re: problema al animar

    Muchas gracias pensé que los dos modificadores eran uno del cuerpo y otro del esqueleto gracias por todo espero no me pase de nuevo no sabes lo agradecido que estoy

Temas similares

  1. Problema al animar.
    Por Nugu en el foro Cortos de Animación
    Respuestas: 0
    : 28-11-2014, 20:14
  2. Problema al animar
    Por Deyrant en el foro Animación y Rigging
    Respuestas: 2
    : 30-11-2011, 19:37
  3. Blender Problema de rigging al animar
    Por rofora en el foro Animación y Rigging
    Respuestas: 0
    : 04-11-2011, 20:22
  4. Problema al animar un boleano
    Por puntocom en el foro Animación y Rigging
    Respuestas: 3
    : 03-07-2009, 16:19
  5. Problema al animar una mascara
    Por ReyLith en el foro Postproducción
    Respuestas: 4
    : 07-04-2006, 23:18

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •