Gracias Gracias:  0
Resultados 1 al 4 de 4

Tema: Problema con animaciones en Blender

  1. #1
    Miembro
    Fecha de ingreso
    Nov 2014
    Mensajes
    41

    Problema con animaciones en Blender

    Hola a todos!! No sé por qué los huesos no rotan, ni se trasladan, sólo lo hacen si muevo los huesos de los kinematics de los pies y las manos, he probado a quitar los kinematics a otro modelo duplicado y tampoco rotan ni nada, sólo se trasladan los huesos que no están conectados entre sí, porque tampoco rotan, he mirado los pesos asociados y están correctos, tampoco hay nada activado del tipo Transform Locks, no sé que puede ser, estoy intentando adjuntar un vídeo pero me da problemas el formato, hoy no me sale nada
    Archivos adjuntados Archivos adjuntados

  2. #2
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,191

    re: Problema con animaciones en Blender

    El vídeo se ve en negro...
    ....
    Prueba a ir a las constraints y desmarca el OJO que hay en cada una, y luego prueba a mover, rotar, etc, los huesos.
    ..
    De lógica, si tiene las constraints (IK supongo) el esqueleto se moverá cuando tires del bone que mueve esa IK


  3. #3
    Miembro
    Fecha de ingreso
    Nov 2014
    Mensajes
    41

    Re: Problema con animaciones en Blender

    Gracias por responder, he desactivado el ojo de las constraint (del IK que le tengo puesto a las manos y a los pies) y tampoco rotan los huesos que estén unidos entre sí, es algo muy raro, porque en otro modelo que hice rotan todos correcto, aunque no le puse IK, por eso supongo que tiene que estar ahí el error. A mí el vídeo si se me ve bien, aunque ni siquiera pude subirlo a YouTube para que lo viérais más fácilmente, lo intentaré una vez más.

  4. #4
    Senior Member Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    10,191

    Re: Problema con animaciones en Blender

    Si no se mueve nada puedes ser.. que tengas en Armature (Skeleton) en REST POSITION activado, lo que bloquearía cualquier movimiento o...
    Que tuvieras algún candado (o todos los candados) cerrados (Panel Properties > Transform).

    Problema con animaciones en Blender-candados.jpg

Temas similares

  1. 3ds Max Problema con Texturas y Animaciones
    Por SmiteHeisenberg en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 28-10-2015, 04:16
  2. sucesion animaciones blender game engine
    Por tonilogar en el foro Videojuegos
    Respuestas: 45
    Último mensaje: 10-01-2014, 16:29
  3. Blender animaciones de Maya aplicadas a Blender
    Por 3dpoder en el foro Blender
    Respuestas: 0
    Último mensaje: 19-09-2013, 01:03
  4. Blender como exportar animaciones de Daz a Blender
    Por mrjesuschule en el foro Animación y Rigging
    Respuestas: 0
    Último mensaje: 21-03-2013, 02:39
  5. animaciones en game engine con Blender
    Por chronoh en el foro Partículas y Dinámicas
    Respuestas: 16
    Último mensaje: 10-11-2007, 00:01

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •