Resultados 1 al 6 de 6

Tema: Problema con armature

  1. #1
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    373
    Gracias (Dadas)
    144
    Gracias (Recibidas)
    0

    Blender Problema con armature

    Hola. Trabajo con Blender 2.79
    Me ha surgido un problema al emparentar una malla con una armature. Use la opción que use la parte de la falda se coloca muy mal y no encuentro la manera de relacionar bien los vertices con los huesos
    Alguna ayuda, por favor?
    Adjunto el blend
    Gracias
    Archivos adjuntados Archivos adjuntados

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,416
    Gracias (Dadas)
    447
    Gracias (Recibidas)
    4316

    Problema con armature

    Lo que tienes que mirar es el modelo que lo tienes mal modelado, vértices duplicados etc.
    Y lo segundo es mirar que las rotaciones de las IK las tienes al revés.

  3. #3
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    373
    Gracias (Dadas)
    144
    Gracias (Recibidas)
    0

    Problema con armature

    Vale
    Gracias

  4. #4
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    373
    Gracias (Dadas)
    144
    Gracias (Recibidas)
    0

    Blender Problema con armature

    No entiendo lo de las rotaciones de las IK
    He eliminado los vertices duplicados, pero no acabo de entender porque está mal modelado, la tunica es una malla muy sencilla

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    14,416
    Gracias (Dadas)
    447
    Gracias (Recibidas)
    4316

    Problema con armature

    En una hora subo un vídeo donde te lo explico.

  6. Gracias rgisbert Agradece este post
  7. #6
    Nivel Héroe
    Fecha de ingreso
    Mar 2009
    Mensajes
    373
    Gracias (Dadas)
    144
    Gracias (Recibidas)
    0

    Blender Problema con armature

    Vale
    Ahora lo he entendido
    Gracias

Temas similares

  1. Blender Problema con armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 10
    : 25-04-2018, 16:26
  2. Problema emparentado malla armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 4
    : 17-01-2018, 20:51
  3. Blender Problema al rotar armature
    Por leonardobusta3d en el foro Animación y Rigging
    Respuestas: 4
    : 12-03-2017, 22:01
  4. Respuestas: 0
    : 09-09-2013, 20:39
  5. Blender Problema armature en game engine
    Por Aernur en el foro Problemas con Programas
    Respuestas: 5
    : 04-03-2009, 13:34