Gracias Gracias:  1
Resultados 1 al 6 de 6

Tema: Problema con armature

  1. #1
    Usuario Avanzado
    Fecha de ingreso
    Mar 2009
    Mensajes
    238

    Blender Problema con armature

    Hola
    Trabajo con Blender 2.79
    Me ha surgido un problema al emparentar una malla con una armature. Use la opcion que use la parte de la falda se coloca muy mal y no encuentro la manera de relacionar bien los vertices con los huesos
    Alguna ayuda, por favor?
    Adjunto el blend
    Gracias
    Archivos adjuntados Archivos adjuntados

  2. #2
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,741

    Re: Problema con armature

    Lo que tienes que mirar es el modelo que lo tienes mal modelado... vértices duplicados etc.

    Y lo segundo es mirar que las rotaciones de las IK las tienes al revés...
    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  3. #3
    Usuario Avanzado
    Fecha de ingreso
    Mar 2009
    Mensajes
    238

    Re: Problema con armature

    Vale
    Gracias

  4. #4
    Usuario Avanzado
    Fecha de ingreso
    Mar 2009
    Mensajes
    238

    Blender Re: Problema con armature

    No entiendo lo de las rotaciones de las IK
    He eliminado los vertices duplicados, pero no acabo de entender porque esta mal modelado, la tunica es una malla muy sencilla

  5. #5
    Usuario Legendario Avatar de Soliman
    Fecha de ingreso
    Aug 2004
    Ubicación
    Torrevieja-Alicante
    Mensajes
    11,741

    Re: Problema con armature

    En una hora subo un vídeo donde te lo explico...

    http://soliman.jimdo.com/
    https://blender-28-soliman.jimdofree.com/
    VIDEOS
    VIMEO
    Beati Hispani quibus bibere vivere est
    BLENDERADICTO

  6. #6
    Usuario Avanzado
    Fecha de ingreso
    Mar 2009
    Mensajes
    238

    Blender Re: Problema con armature

    Vale
    Ahora lo he entendido
    Gracias

Temas similares

  1. Blender Problema con armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 10
    : 25-04-2018, 16:26
  2. Problema emparentado malla armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 4
    : 17-01-2018, 20:51
  3. Problema con emparentado malla armature
    Por rgisbert en el foro Animación y Rigging
    Respuestas: 3
    : 28-12-2017, 15:04
  4. Blender Problema al rotar armature
    Por leonardobusta3d en el foro Animación y Rigging
    Respuestas: 4
    : 12-03-2017, 22:01
  5. Respuestas: 0
    : 09-09-2013, 20:39

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •