Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: problema con linkado y wire parametres

  1. #1
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    problema con linkado y wire parametres

    Tengo este problema en max9 sp2:
    una cabeza que es una esfera con dos hemisferas linkadas que son los parpados.Copio las dos hemisferas y las escalo para que sean más pequeñas separo en el espacio de los parpados.esas copias son los objetos control para los parpados.
    Con wire parametres uno los parámetros de rotación x y z del parpado a la hemisfera escalada.La idea es que al rotar esa hemisfera que pondré debajo del dummy del look at gire el parpado correspondiente para no tener que seleccionar el parpado.Pues bien,aunque alineo los pivotes de todos los objetos y viendo los ejes en local están igual orientados siempre me comienza a rotar el parpado al meter los wires parametres en vez de quedarse en la posición en la que yo lo puse....
    alguna idea para hacerlo?no me aclaro con freeze rotation ni rotation to o.
    Efectivamente en parpado no esta en rotación 0 0 0
    algún documento que aclare lo básico para solucionar esto?
    muchas gracias

  2. #2
    Senior Member Avatar de danielblanco3d
    Fecha de ingreso
    Feb 2008
    Mensajes
    522

    Re: problema con linkado y wire parametres

    bueno después de un día de investigaciones di con la solucion
    me respondo a mi mismo por si sirve a alguien aunque me apena ver que últimamente nunca recibo respuestas y si yo mismo lo soluciono no creo que sea tan difícil...antes siempre encontraba un capote y era una satisfacción ir aprendiendo así...
    la solución es orientar los puntos pivote de todos los objeto control y controlados y resetear las transformacións de rotación y escalado en el menú jerarquia,así luego al linkar nada se rota de forma rara al no coger esas transformaciónes de los objeto padre.

Temas similares

  1. problema basico con attribute Holder y wire parameters
    Por steve3d en el foro Animación y Rigging
    Respuestas: 1
    Último mensaje: 31-12-2013, 11:20
  2. Objeto linkado se deforma al girar
    Por PipeRock en el foro Animación y Rigging
    Respuestas: 3
    Último mensaje: 17-03-2009, 16:22
  3. problema con wire para alfombra
    Por fitini en el foro Materiales y Texturizado
    Respuestas: 0
    Último mensaje: 03-02-2009, 14:45
  4. Color wire
    Por daking en el foro Problemas con Programas
    Respuestas: 11
    Último mensaje: 29-12-2006, 02:53
  5. wire con vray
    Por castor en el foro Render, Iluminación y Cámaras
    Respuestas: 1
    Último mensaje: 09-05-2005, 11:06

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •