Gracias Gracias:  0
Resultados 1 al 2 de 2

Tema: Problema con texturas al animar

  1. #1
    Miembro Nuevo
    Fecha de ingreso
    Aug 2013
    Mensajes
    2

    Problema con texturas al animar.

    Hola amigos de foro3d.com!
    Mi problema es el siguiente espero que me puedan ayudar:
    Al hacer la animación las texturas se mueven como una especie de ruido. el modelo esta hecho en scketch-up, al aplicarle materiales en 3dsmax lo tengo que hacer con UVW Map porque el modelo se exporta en Editable Mesh y así puedo situar las texturas.
    Pienso que ahí radica el problema pero no tengo idea. agradezco mucho su ayuda.

    Les dejo el link de una fracción para que me entiendan mejor.


  2. #2
    Miembro
    Fecha de ingreso
    Sep 2008
    Mensajes
    57

    Re: Problema con texturas al animar.

    A mi me parece que es como cuando tienes 2 objetos que se intersectan entre sí. Fijate si es que la malla del suelo esta geométricamente correcta. Quizás hay faces que se entrelazan por un milimetro y eso causa que en el render aparezcan ambas al mismo tiempo, la que tienes texturizada, y la otra. A veces pasa cuando importas geometría de otros programas, que te vienen caras ocultas que al final aparecen en el render. Limpia tu malla a ver si es eso.

Temas similares

  1. Problema al animar.
    Por Nugu en el foro Cortos de Animación
    Respuestas: 0
    Último mensaje: 28-11-2014, 20:14
  2. Blender problema al animar
    Por zirox22 en el foro Animación y Rigging
    Respuestas: 7
    Último mensaje: 14-05-2013, 00:39
  3. Problema al animar
    Por Deyrant en el foro Animación y Rigging
    Respuestas: 2
    Último mensaje: 30-11-2011, 19:37
  4. Problema al animar una mascara
    Por ReyLith en el foro Postproducción
    Respuestas: 4
    Último mensaje: 07-04-2006, 23:18
  5. Parpadeo de texturas al animar
    Por trenZ en el foro Infografía General
    Respuestas: 2
    Último mensaje: 07-11-2003, 11:37

Actualmente estos son sus permisos de publicación en el foro.

  • -No puedes crear nuevos temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes responder temas al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes subir archivos adjuntos al no estar registrado o no haber iniciado sesión en el foro.
  • -No puedes editar tus mensajes al no estar registrado o no haber iniciado sesión en el foro.
  •